Supra generations

    The Toyota Supra Community for all Supra generations

    Toyota Supra A90

    Owners of the fifth generation Toyota Supra are thrilled about that car

    Toyota Supra MKIV

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    Toyota Supra MKIII

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    Celica Supra (MK2)

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    2000GT & Supra MK1

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Elektrik spinnt + Motor | Forum

    Topic location: Forum home » Supra MK4 » Technik
    Avalanche_515 DrIvEr
    Mal ne andere Frage... meine Batterie war so tot, dass nichts mehr ging. Also haben wir fix das Überbrückungskabel rangeholt und an nen Golf geschlossen. Sofort ging im Innenraum das Licht an - soweit so gut. Als ich dann die Zündung eingeschaltet hab und starten wollte gab es ein kurzes Ping mit dem selben Effekt als wenn zu Hause die Sicherung rausfliegt.
    Wir haben danach nochmal die Kabel überprüft, und da waren an der leeren Batterie der Supra nicht mal mehr Funken zu sehen.
    Das wird doch wohl ne Sicherung gewesen sein, oder?
    Welche Sicherung wird denn das sein und wo ist die denn?
    Und warum fliegt die überhaupt raus?

    Haben doch nichts falsch gemacht, oder?
    Jan-LG
    hm, bei mir war auch mal leer und das geile bei mir war, also ich starthilfe gemacht habe, ging dann die alarmanlage an (serie)...

    sicherungen sind laut meines wissens die großen im motorraum, normal (in fahrtrichtung) vorne links und die unter dem lenkrad, also zumindest beim lhd... kp ob die bei dir vll auf der beifahrerseite dann sind...
    Carsten Insider
    Okay neues Problem :wink:

    Mein Tacho macht probs :/ (Jspec Tacho mit kmh Markierungen)
    Nicht nur das es sehr ungenau ist (real fahr ich 100 Tacho zeigt 120 an, Real180/Tacho220 etc)
    heute wieder was neues gemerkt:
    Wenn ich länger +-180kmh fahre (laut gps) und dann runterbremse hängt meine tachonadel bei 60 mph fest. Solange bis ich wieder real auf 0 bin (Tachonadel fällt auf 0). Beschl. ich dann normal hoch bleibt die Nadel bei 40mph hängen und macht, nach längerem sanften beschleunigen, dann auf einmal nen sprung auf 80 und funzt wieder normal.

    Crazy Beschreibung aber vielleicht hatte jemand mal das selbe Prob :/

    Kann mir eigentlich nur den Wandler von mph/kmh oder den sld vorstellen.
    Jan-LG
    vll aber auch der tacho seber, da ist ja so ne art motor drin (kenn mich damit nicht so gut aus und wüsste nicht wie ich es sonst beschrieben soll) das der vll defekt ist oder so... aber der umwandler könnte natürlich auch sein bzw das der vll nicht richtig angeklemmt ist, also nen wackler hat...
    Arisboch Driver
    Hi Carsten die selben Sachen passieren mir auch bei meiner Jspec mit dem Tacho ist normal da wahrscheinlich nicht mehr die orginale Tachoscheibe drin ist musst halt immer runterrechnen beim fahren, das die Nadel aussetzter, passiert mir manschmal auch aber sollte nicht so tragisch sein denke auch das es am Alter liegt....
    Wie hast du das Problem mit dem fast absaufen deines Motors im Stand gelöst also dein altes Problem wie siehts da jetzt aus......

    Carsten Insider
    Nachdem die ECU sich neu angelernt hat war alles i.O.
    Mein Babe zieht nun auch anscheinend etwas besser raus.

    Dennoch ist das mit dem Tacho nicht gerade toll. Bei so einem Auto möchte ich ungerne kompromisse machen und lieber die Probleme in den Griff bekommen.
    Carsten Insider
    Update 2:

    Heute mal nach dem SLD gesucht: nix gefunden :angry:
    Naja dachte ich mir: Setzt dich mal ans Tacho und baust den blöden Konverter aus.

    Gesagt getan, alles umgesteckt und den Konverter ausgebaut. Siehe da: Mein Tacho geht gar nicht mehr :grinning:

    Vor dem Ausbau sah das ganze so aus:
    img246.imageshack.us/img246/7613/pict0014ox0.jpg

    Aktuell hab ich noch kein Bild.

    Aber hat vielleicht jmd mal nen Bild von einem normalen verkabeltem Tacho?

    edit: Hat jemand ne Ahnung für was das Schwarz/Weiße Kabel ist? (im Bild oben rechts)
    Don Driver
    Original geschrieben von: Carsten
    edit: Hat jemand ne Ahnung für was das Schwarz/Weiße Kabel ist? (im Bild oben rechts)


    Die schwarz-weißen Kabel gehen serienmäßig (mehr oder weniger direkt) alle auf Masse.
    Carsten Insider
    Hab ich erwähnt das alles nun soweit funzt? :blush:
    Nurnoch ein par Problemchen.

    - Neue Bremsen müssen her
    - Motor geht (trotz Turbotimer) nach 4-5 Sekunden einfach aus

    und das spannenste Problem:
    Seit dem die Ladedruckanzeige drin ist verhält sich der Motor im Stehen sehr unruhig. 30 Sek 1000u/min Drehzal -> 1 min 400u/min, danach wieder 1k etc etc.

    Mal schauen was das schon wieder is
    Carsten Insider
    Turbo Timer funzt wieder.

    Drehzahl wechselt zwischen 400 und 600
    Carsten Insider
    Jeder der will darf mich schlagen.......

    Drehzahlschwankungen behoben. Grund? Klima war die ganze Zeit an gewesen. Durch das Dash aus/einbauen war der Kontakt etwas getrübt und ich hab net gesehn das es an war. Bissi gewackelt heute: KLIMA AN *arghz* Ausgemacht: Funzt :blush:

    Learning by doing
    Jan-LG
    :grinning: :grinning: :grinning: :grinning: :grinning: :grinning:
    naja, ist halt nen toyota und da ist ja nichts unmöglich... :grinning: :grinning: :grinning: :grinning:
    AustrianSupra Owner
    Original geschrieben von: Carsten
    Jeder der will darf mich schlagen.......

    Drehzahlschwankungen behoben. Grund? Klima war die ganze Zeit an gewesen. Durch das Dash aus/einbauen war der Kontakt etwas getrübt und ich hab net gesehn das es an war. Bissi gewackelt heute: KLIMA AN *arghz* Ausgemacht: Funzt :blush:

    Learning by doing



    Naja, schlagen werden wir dich wohl eher nicht, nur ein bisschen teeren und federn :grinning:

    Gut, dass du´s gefunden hast! :sunglasses:
    Pages: « 1 2
    Oxwall Community Software