en

    The Toyota Supra Community for all Supra generations

    Owners of the fifth generation Toyota Supra are thrilled about that car

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Supra Springt nach dem Laufen nicht mehr an | Forum

    Topic location: Forum home » Supra MK4 » Technik

    Moin,

    Ich habe folgendes Problem bei meiner Supra:

    Fahrzeug startet am Anfang des Tages, läuft direkt auf 800 umdrehungen ohne warmlauf quasi. Läuft aber perfekt, kann fahren usw. Sobald ich das Auto aus mache springt es nicht mehr an.

    Es ist kein Fehler im Steuergerät hinterlegt und soweit alles Serie. Meine Messungen haben ergeben, daß die einspritzdüsen nicht angetaktet werden, 12v Spannung liegt an.

    Folgende Sensoren habe ich bereits getauscht:

    Kühlflüssigkeitssensor, Kw sensor, lambda und ansaugluft.


    Bin echt am verzweifeln. Bin um jeden tip dankbar

    Der Klassiker ohne Fehlerspeicher ist hier meist immer der WasserTempsensor am WasserNeck, alle anderen werfen irgend einen Fehlercode ob Nockenwellen oder kwsensor.

    Habe den auch schon paar mal nach selbigen Symptomen getauscht.
    Aber da du den ja bereits auch schon getauscht hast. Mh :thinking:

    So, wir haben den Fehler gefunden, es lag an den vorwiederständen der einspritzdüsen, im kalten Zustand, sprich wenn kein Strom geflossen ist hatten die wiederstände je 12,5 ohm und die einspritzdüsen je 2,3 ohm. Ist Strom geflossen hat sich der Wiederstand leicht erhöht und das hat gereicht das die Düsen nicht getacktet haben. Jetz sind wieder jspec Düsen verbaut mit 14,8 ohm und läuft optimal.