Search
de

    Besitzer der fünfte Generation des Toyota Supra sind begeistert

    Bekannt aus dem Fast & Furious Film, kam im Juli 1993 die vierte und bisher letzte Generation des Toyota Supra auf den Markt. International wird dieser Typ "Supra MKIV" genannt.

    Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

    Die zweite Generation wurde im Herbst 1981 präsentiert und hatte mit dem neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

    Der von Frühjahr 1978 bis Sommer 1981 gebaute erste Supra wurde noch als Spitzenversion der Celica zuerst in Japan und später in den USA angeboten.

    HILFE!!! AT schaltet nicht in den 4. Gang | Forum

    Position: Forum » Supra MK4 » Technik (OEM)
    Sep 18 '17

    Hallo Leute, ich hab bzw könnte vorraussichtlich folgendes Problem bekommen. Die Supra für die ich mich interessiere, Bj. 93, AT TT RHD, schaltet nach einem Tag Standzeit nicht mehr in den 4. Gang.

    Die anderen 3 Gänge gehen sauber und ohne Probleme rein. Es gibt keine Fehlercodes.Kickdown funktioniert, MANU MODUS funktioniert, Slip Control funktioniert, OD/Off lässt sich ein und ausschalten (dann jedoch ohne Gangwechsel). Es gibt kein SLD oder andere elek. Veränderungen. ODO und Tacho laufen auch richtig.

    Vielleicht kann mir ja hier jemand bei dem Problem Tipps geben.

    Danke für die Hilfe 

    Gruß Ben 

    Sep 18 '17

    ...kleiner Nachtrag...

    Die Supra schaltet nach ca 1 Tag Standzeit zunächst in den 4. Gang, dann aber nach wenigen hundert Metern automatisch (und etwas ruppig) wieder in den dritten. Danach schaltet sich gar nicht mehr in den 4. Gang.

    Sep 18 '17

    Messe mal den Ölstand des Getriebes nach. Der zickt, wenn er nicht mehr genau ist.

    Sep 18 '17
    Ölstand stimmt wohl, auch als er warm gefahren war.
    Sep 19 '17
    Bitte mal den Kühlmitteltemperatursensor checken.Der arbeitet mit der AT zusammen.
    Sep 19 '17
    Wo sitzt der?
    Sep 19 '17

    Das ist eins von den beiden Sensoren am "Water Neck". Habe sie zuletzt auch gewechselt, vergesse aber immer, welcher für was ist. Der eine ist für die ECU, der andere für die Temperatur-Anzeige im Innenraum.



    Sep 19 '17
    und wo sitzt das "Water Neck" grinning kommt man da dran ohne viel auszubauen?
    Sep 19 '17

    Kommst du gut ran und hast du sicherlich schon mal beim öffnen der Haube gesehen sweat_smile


    Eben raus gesucht. Der Sensor mit nur einem Kabel geht zur Anzeige, der mit zwei zur ECU. Also letzteres testen. Die Stecker können durch die Hitze mit der Zeit ziemlich brösselig werden.


    Sep 19 '17
    Ah ja das kommt mir bekannt vor. Danke vielmals!
    Nov 3 '17
    Hallo. Ich melde mich mal zurück.

    Der Vollständigkeit halber ergänze ich diesen Thread noch um die Lösung des Problems.

    Nachdem ich das Getriebe komplett gespült habe und einen neuen Ölfilter eingebaut habe, hat sich leider nichts geändert. Gestern habe ich dann das Motor- und Getriebesteuergerät ausgetauscht und siehe da :-) Der 4te Gang geht problemlos und verlässlich rein (und wieder raus :D) Bei mir hat also der Wechsel des Motorsteuergeräts geholfen :-)

    Nov 4 '17
    Danke für dein Feedback und schön, dass es nun läuft. In den Jahren gehen tatsächlich wohl auch solche Steuergeräte flöten. Bekannt ist dies auch z.B. auch bei dem Steuergerät der Zentrallverriegelung