Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Turboloch trotz Boost Controller und hohe Ladedruckunterschiede | Forum

Position: Forum » Supra MK4 » Technik (OEM)
winder DrIvEr
Sep 2 '14
Hallo Leute,

heute ist das Auto fertig geworden und jetzt habe ich 2 erhebliche Probleme festgestellt.

Erstens: Wenn ich Kickdown gebe, schaltet das Getriebe wie gewohnt sofort runter, aber dann dauert es ca. 1 Sekunde bis der Ladedruck aufgebaut ist (Genau so ist es auch beim durchbeschleunigen im selben Gang), meint ihr das kann man durch den Boost Controller eliminieren ? Ist ein Greddy Profec B Spec 2. Oder ist vielleicht der große Ladeluftkühler schuld ? Ist ein no name mit Bar & Plate Kühlernetz.
Bin am Überlegen ob ich mir einen schmalen Tube & Fin Kühler zulegen soll.

Zweitens : 2,5 Zoll erste Downpipe, dann 60mm Ring, dann 3 Zoll zweite Downpipe mit 100 Zellen Kat.

Völlig egal wie man die einzelnen Werte einstellt, der Ladedruck variiert je nach Gang zwischen 0,98 und 1,30. Turbos wurden bei G+O auf Stahlinnerein überholt, sollten das also verkraften.

Ich hoffe wirklich dass ihr mir helfen könnt, bin so langsam am verzweifeln.
Thomas Driver
Sep 2 '14
Ab wieviel Umdrehunhen hast du denn LD anliegen?
Und laufen deine Turbos parallel oder sequenziell?
Robin Driver
Sep 2 '14
Hab bei meinen stahlladern auch schon im serienzustand beobachten können, dass das "loch" im gegensatz zu dem loch bei den keramikladern enorm größer ist ! Es fährt sich wie alles andere als ein twinturbo motor, eher wie ein Singleturbo motor. Ist meine Meinung dazu... Jetzt werden wieder alle kräftig dagegen wettern :wink:
Anonym Driver
Sep 2 '14
Wenn du nicht auf die gestellten Fragen antwortest, können wir dir auch nicht helfen.. Sorry..
CanisLupus Driver
Sep 2 '14
Prüft mal Eure Einstellung im bc Schwankung und späteres ansprechen kommen wohl davon...
Robin Single vs twin hat bei dir ja keinen Sinn anzufangen evtl sehen wir uns mal und du fährst bei mir mit dann können wir nochmal darüber reden :wink:

Ahso falls ihr ttc Fahrt ohne Anpassung vom Gemisch kommen die Lader auch einiges später als sie es könnten mit richtiger Steuerung
Robin Driver
Sep 2 '14
"CanisLupus" schrieb:

Prüft mal Eure Einstellung im bc Schwankung und späteres ansprechen kommen wohl davon...
Robin Single vs twin hat bei dir ja keinen Sinn anzufangen evtl sehen wir uns mal und du fährst bei mir mit dann können wir nochmal darüber reden :wink:

Ahso falls ihr ttc Fahrt ohne Anpassung vom Gemisch kommen die Lader auch einiges später als sie es könnten mit richtiger Steuerung



Meine ist vollständig Serie
Wie meinst du das mit hat eh keinen sinn bei mir ?
Wohnst in Berlin?
winder DrIvEr
Sep 2 '14
Meine Turbos laufen komplett original, also wenn er runterschaltet dann sollten sie quasi parallel laufen.
Und was genau für einen Wert muss ich einstellen um das Loch wegzubekommen ?

Und nein Robin genau das ist es ja, bin gegen jemanden mit EU Ladern gefahren, der zog mir gnadenlos davon, weil er sofort Druck hatte.
Andi Driver
Sep 2 '14
Die EU-Lader sprechen deutlich schneller an. Sind ja auch viel leichter.
Da hilft nur Kat wech, Luftfiler wech, aber wenn der das mit den Eu-Ladern auch macht siehste wieder keine Sonne ^^
Oder baust dir nen 3,5 Liter Motor ein, dann haste genug Abgas.
Gruß Andi
CanisLupus Driver
Sep 2 '14
"Robin" schrieb:

"CanisLupus" schrieb:

Prüft mal Eure Einstellung im bc Schwankung und späteres ansprechen kommen wohl davon...
Robin Single vs twin hat bei dir ja keinen Sinn anzufangen evtl sehen wir uns mal und du fährst bei mir mit dann können wir nochmal darüber reden :wink:

Ahso falls ihr ttc Fahrt ohne Anpassung vom Gemisch kommen die Lader auch einiges später als sie es könnten mit richtiger Steuerung



Meine ist vollständig Serie
Wie meinst du das mit hat eh keinen sinn bei mir ?
Wohnst in Berlin?


War nicht böse gemeint. Nur dass du deine Meinung halt hast und dahingehend eine Diskussion wenig weiter bringt ausser dass wir uns fest fahren :grinning:
Wohne in der Nähe von Düsseldorf.

"Andi" schrieb:

Die EU-Lader sprechen deutlich schneller an. Sind ja auch viel leichter.
Da hilft nur Kat wech, Luftfiler wech, aber wenn der das mit den Eu-Ladern auch macht siehste wieder keine Sonne ^^
Oder baust dir nen 3,5 Liter Motor ein, dann haste genug Abgas.
Gruß Andi


Die EU Lader vs. Jspec sehen vom Ansprechen kein Land da die JSPEC Serie trotz der Größe leichter sind. "Keramik" sei Dank. Allgemein bringt die Aussage aber nicht so viel da die Lader so klein sind das ein 3 Liter die schon fix zum drehen bekommt.


Ich weiß jetzt nicht was genau da umgebaut wurde, ob das jetzt Einfach die selbe größe geblieben ist wie JSpec und nur auf Stahl umgebaut oder auch upgrade.
Meine Upgrade spulen auf jeden Fall VIEL schneller als EU oder JSPEC Serie und sprechen auch besser an trotz eklatant mehr Größe. Moderne Geometrie und Fertigungstechnik sei Dank.

Zur BC Einstellung kann ich so nicht viel sagen hab mit dem noch nicht gearbeitet. Ich würde als erstes mal den Restriktor raus werfen denn der 100 Zeller könnte zur Begrenzung schon reichen und dann den Profec richtig nach Anleitung einstellen. Wenn der Ring raus ist aber erstmal vorsichtig ran tasten ob der LD nicht über schießt.
winder DrIvEr
Sep 2 '14
Also ich glaube ich weiss wieso der so lang gebraucht hat bis er loszieht und überhaupt langsamer war.

Der zweite Turbo ist undicht, soll heissen er pumpt die ganze LLK Verrohrung mit Öl voll. Aus dem Blow Off kommt auch viel Öl.
Ist zwar neu gewesen, aber das muss ja nichts heissen.
Jetzt heisst es erstmal morgen Turbolader wieder raus und schauen wieso der undicht ist, vielleicht ist auch nur der Rücklauf verstopft.

Hab mir bei der Gelegenheit auch gleich nen neuen LLK 550x140x65 bestellt ,(grosse LLK´s sind meiner Meinung nach bei BPU unnötig, da die kleinen Lader das Teil erstmal füllen müssen und wegen den Luftverwirbelungen usw.), Verrohrung wird dann angepasst und verschweisst. Wenn schon denn schon.
CanisLupus Driver
Sep 3 '14
Bestell dir einen gescheiten llk mit gescheiten Netz. 600*300*76 ist vollkommen in Ordnung für BPU. Bei mir ist beim Wechsel von600*300*76 auf600*300*114.5 das ansprechen eher noch besser geworden als schlechter aufgrund eines wirklich guten Netzes.
Thomas Driver
Sep 3 '14
Na dann schau erstmla nach deinem 2. Lader.
Halte uns aber mal auf dem Laufenden.
winder DrIvEr
Sep 3 '14
Ich vermute ja dass sich die Dichtung am Öl Zu- und Rücklauf verschoben hat, so dass der Rücklauf blockiert ist, aber das ist nur eine Vermutung.

Ja gut das mit deinem Ansprechverhalten lag dann an dem guten Netz.
Hab mir ein Fin & Tube LLK bestellt (das ist das gute Netz) , der den kleinen Ausschnitt in der Stossstange auch wirklich nutzt, alles andere ist in meinen Augen für BPU sinnlos, da der LLK oben hinter dem riessigen Alu-Träger hängt und unten hinter der Stossstange und der Lippe.

Ob man sich jetzt einen großen holt der nur zu 50% direkt angestrahlt wird oder einen kleinen der 100% abbekommt, ist jedem selbst überlassen.
Ich probiers jetzt mal so, berichte dann.

So hab die Turbos draussen, am zweiten sieht man deutlich dass er durch die Frischluftseite Öl durchlässt, aber habe ja Garantie drauf.
Muss ich also wieder überholen lassen.
CanisLupus Driver
Sep 3 '14
Wenn du das so siehst ist der Wasser Kühler auch nur halb angeströmt die Platzierung des Kühlers macht es aus :wink:
Ein gutes Netz macht nicht nur der Grund Aufbau aus(tubefin vs barplate) sondern das ganze Netz. Meines ist barplate und ist allen billigen tubefin Welten überlegen vom Druck Verlust und Kühlung da es hochwertig aufbaut. Dafür gibt es den aber auch nicht für150Euro(Netz alleine480€). Kauf eine gescheite Größe und gute Qualität ich sage dir das aus Erfahrung nicht im dir zu schaden.
Und betreffend des Volumens, Schau dir mal flowrates von Turbos an in der Größe und das Volumen des llk. Da kommt keine große Zahl raus um das mehr an llk zu füllen aber durchaus große Unterschiede im Druck Verlust (0.3Bar bei mir)zu einem schlechten Netz...

Falls du Interesse an guten Netzen hast such nach Garrett GT ladeluftkühler.
winder DrIvEr
Sep 4 '14
Gut ich glaube dir, bist auch schon lange und häufig im Forum unterwegs.

Werde mal den Neuen einbauen, anpassen und dann kann ich dir mehr sagen.
Besser als der jetzige wirds allemal .

Achja und zum Umbau bei G&O: Meine beiden Schaufeln wurden nur durch Stahlräder ersetzt, also nichts vergrössert.
winder DrIvEr
Sep 23 '14
So neue Turbos sind drin, Ladedruck ist momentan bei 1,4 bar und höher mit 5% Gain trotz 60mm Ring und Kat tttt.png

Ich weiss nicht woran es liegt, war vorher bei 1 bar. Ist erst seitdem der BC drinnen ist.

----

Der Schlauch vom original Ladedruckregelventil zur ersten Druckdose war undicht yaehamnotdurnk.png

winder DrIvEr
Okt 26 '14
So Leute es gibt mal wieder was neues von der Kiste, ich verzweifle so langsam.

Also set 0, set gain 0, gain 5% und L 0% und trotzdem 1,39 bar und bestimmt höher, bin immer sofort vom Gas gegangen.
Zur Erinnerung: Habe einen 100Zeller Kat + einen Restrictor Ring mit 60mm, dazu überholteJ-Spec Turbos mit Inconel Läufern von G&O.

Ich könnte mir nur noch vorstellen dass es am Apexi Luftfilter liegt, hab ihn in die Stossstange vornerein gelegt, also dort wo normalerweise der original LLK sitzt, also kalte Luft bekommt er massig (Deswegen vielleicht mehr Ladedruck ?!).

Ladedruckanzeige ist am selben Schlauch angeschlossen und zeigt mir trotzdem nur 1 bar.

Wenn mir jemand eine Erklärung abliefert wieso das so ist, wäre ich ihm sehr dankbar.
JZA80 Driver
Okt 27 '14
Kurze frage um es mal zu verstehen sind die 1.39bar das Problem was du hast?

Da du schreibst das du überarbeitete lader hast die sollten das doch ab oder nicht?
Thomas Driver
Okt 27 '14
Jetzt nochmal für mich:
BoostController zeigt 1,39 Bar und mehr, wenn du nicht vom Gas gehst und die ZWEITE Ladedruckanzeige zeigt 1,0 Bar?

Also wenn du trotz RR und 100 Zeller bei 2,5 Down- und Midpipe so hohe Drücke bekommst, dann passt da etwas gar nicht.
Ich habe auch eine 2,5'' Down- und Midpipe und einen 100 Zeller. Den RR habe ich dann testewise raus und die Turobs überspoolen immer noch nicht. Seitdem ist der raus.

Öffnet dein Wastegate überhaupt?


Und zum Thema "Überarbeitete Lader und mehr Druck fahren": Sehe ich kritisch.
1. Ist das Problem des Überspoolens das zu kleine Wastegate der J-SPEC Lader. Dieses ist nach dem Umbau aber immer noch klein. Also Überspoolen die Turbos immer noch.
2. Würde ich mit den kleinen J-SPEC Einspritzdüsen nicht über 1,2 Bar gehen. Die liefern nicht mehr genug Benzin und dein Motor magert ab. Was bei überspoolenden Turbos ja mit immer mehr Druck immer schlimmer wird.
Moneyboy Driver
Okt 27 '14
Ich fahr meine J-Spec Lader auf 1.4 bar mit einer AFR von 10.5, das schon seit fast 2 jahren und 20.000 km, die Keramikschaufeln halten auch auf der Autobahn bis über 300 km/h auf dauer, von daher brauchste eig keine gedanken machen das deine überholten Lader kaputt gehen könnten, guck mal ob die Schläuche die zu den beiden Druckdosen gehen richtig drauf stecken und natürlich der 2. anschluss am 1.lader komplett zu ist, kann auch sein das eine Druckdose evtl undicht ist

Mfg
Seiten: 1 2 »