Search
de

    Besitzer der fünfte Generation des Toyota Supra sind begeistert

    Bekannt aus dem Fast & Furious Film, kam im Juli 1993 die vierte und bisher letzte Generation des Toyota Supra auf den Markt. International wird dieser Typ "Supra MKIV" genannt.

    Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

    Die zweite Generation wurde im Herbst 1981 präsentiert und hatte mit dem neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

    Der von Frühjahr 1978 bis Sommer 1981 gebaute erste Supra wurde noch als Spitzenversion der Celica zuerst in Japan und später in den USA angeboten.

    Zündspulen Problem??! | Forum

    Position: Forum » Supra MK4 » Technik (OEM)
    Hallo Leute!

    Folgendes Szenario.... Hab das Auto aus dem Winterschlaf erweckt... keine Probleme, bin aber auch nicht wirklich mit viel Druck gefahren, nur einmal kurz 1. 2. Beschleunigen, alles läuft....

    Hab im Netz dann gebrauchte Superspark Zündspulen gefunden (angeblich ja nur 3000km verbaut und wie neu) und dachte, das kann nicht verkehrt sein, wenn ich mal meine tausche... gesagt getan, gekauft verbaut.. alles läuft.... das war an nem Donnerstag

    Am Freitag stell ich das Auto zu nem Car Hifi Center, welcher mir vorne und hinten neue Lautsprecher verbaut hat... ich wollte das Auto am Dienstag holen... Springt an, Motorkontrollleuchte, Notmodus, dreht bis max 2000, ruckelt wie wild.. ich wieder umgedreht, auto stehen lassen, am abend nochmals hingefahren (mit werkzeug bewaffnet) Auto funktioniert wieder... ohne rep.. dachte mir, das war ein einmaliges Verhalten... Am nächsten Tag möchte ich mit dem Auto wieder weg fahren, das gleiche Problem wieder.... ich alle Stecker kontrolliert nichts geholfen, dann hab ich mir nochmals die Stecker von den Zündspulen angesehen... viele innen schon gebrochen, versucht wieder exakt auf die Kontakte zu stecken, siehe da alles läuft normal... (mitlerweile wurden natürlich schon neue besorgt (DANK an Austrian Supra) und inklusive neuen Pins an die Serienkabeln angelötet) wie schon gesagt, normales Fahren kein Problem.. jetzt auch nicht :blush:

    War gestern auf der Autobahn und wollte mal aus der 3. raus Beschleunigen... siehe da... dreht bis ca 5000.. ruckelt, schießt und hört sich schlimm an.... noch ein versuch, das gleiche Phänomen....Hab mir dann meinen Boostcontroller angesehen und der wurde durchs Batterie abklemmen anscheinend, wieder resetet.. ich also neue settings... noch ein versuch, wieder nur bis 5000 und dann ist aus.. er dreht sehr schön hoch, er fettet auch nach (lambda wert 11) aber wie schon gesagt nur bis 5000

    Hab die ganzen Probleme seit den "neuen" Zündspulen... hab heute Kerzen ausgebaut und die sehen super aus..

    Hat jemand ne Idee, oder ist mein Verdacht richtig, dass es die Zündspulen sein können... haben oben auch komische Verfärbungen...

    vlg aus Wien
    Andi


    P.s: Fahr mit 1,15 LD und war voher auch nie ein Problem.... hab auch ein anderes Steuergerät, welches alle Sperren eleminiert.. also kein FC mehr....