Supra generations

    The Toyota Supra Community for all Supra generations

    Toyota Supra A90

    Owners of the fifth generation Toyota Supra are thrilled about that car

    Toyota Supra MKIV

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    Toyota Supra MKIII

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    Celica Supra (MK2)

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    2000GT & Supra MK1

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Werksradio-Adapter | Forum

    hansasupra
    Hallo,

    habe mir ein neues Radio gekauft und wollte es jetzt mal kurz einbauen.

    Als ich die Verkleidungen und das original Toyota-Werksradio (Radio und CD) ausgebaut hatte,
    wollte ich mit dem typischen Toyota-Adapter (10 pin-Strom/4 pin-LS auf ISO) das neue Radio anschließen.
    Leider passte der Adapter nicht, da der Stecker am Kabelbaum 14 pin's (oben 6/unten :sunglasses: hat!
    Auf Nachfrage bei Toyota kam auch nicht's raus (keine Werkstattbücher da).

    Meine Frage:
    Kennt jemand die Pinbelegung des 14 pin-Steckers oder die Bedeutung der Kabelfarben.
    rot,gelb,braun,lila,hellgrün,blau,schwarz,schwarz dick,usw.

    Wäre dankbar für jeden Tip
    (RHD,TT,94)
    Midnight Owner
    Das steht nicht in den Werkstattbüchern, aber ich habe mir das mal aufgeschrieben... Da ich auch das Iso Adapter dran löten musste. :wink:

    Ist aber auf dem PC und ich bin schon im Bett mit dem Laptop :wink: Also morgen hätte ich es...
    hansasupra
    Super!
    Bin schon seit Tagen dabei und langsam am verzweifeln.

    Und gute nacht dann!
    HotOtt
    Original geschrieben von: Midnight
    Das steht nicht in den Werkstattbüchern, aber ich habe mir das mal aufgeschrieben... Da ich auch das Iso Adapter dran löten musste. :wink:

    Ist aber auf dem PC und ich bin schon im Bett mit dem Laptop :wink: Also morgen hätte ich es...


    na dann träum schön.... :grinning: :grinning: :grinning:
    Jan-LG
    das problem hatte ich erst mit einem aus meiner stadt der sich ne uk-spec geholt hat. da war auf der linken seite am tunnel ne art schachtel wo die stecker die du in den adapter steckst in nen anderen adapter gehen, wo dann andere stecker sind die nicht passen. also wenn du altes radio raus hast, musste mal zwischen tunnel und mittelkonsolen (bei rhd links zwischen tunnel und konsole) wand gucken, da müsste so nen längliches plastik kästchen sein, wo die richtigen stecker rein gehen und dann die anderen raus kommen... hab ich nur durch zufall gefunden!
    hab den kasten aber nicht raus bekommen, aber war egal, war einfach ne art schutz teil, wo der adapter dran/drin war... also nix mit funktion oder so...

    kannst ja sonst mal nen bild reinstellen, dann kann ich dir das vll zeigen oder besser beschreiben, weil hab leide rnichts passendes gefunden...

    Carsten Insider
    Gibt 2 Möglichkeiten wo der Stecker sitzt.
    Entweder hinter der Verkleidung von der Mittelarmlehne. Dann einfach auf der linken Seite schauen.
    Oder ca hinten/links wo das normale Radio sitzt. Also unter diesen beiden orangenen Boxen für die TRC etc.

    Der Stecker passt nicht direkt an den vom Radio sondern muss an diese Zwischenverbindung.
    Midnight Owner
    @ Kay, das sind nur bei den EU und einigen US Specs so, da diese einen Verstärker haben!

    @ Carsten: Die Zwischenverbindung muss man kaufen: Also im Prinzip Toyota->Iso und Iso-Radio-Hersteller. Letzteres müsste aber in der Verpackung liegen :wink:

    http://www.rcsystems.de/uploads/shop/icons/755-113.jpg

    Das ist ein Toyota 1987-2009 auf Iso Stecker!

    @ Hansasupra:

    Entweder besorgst du dir einen Toyota auf Iso stecker. Oder lötest einfach einen Iso Teil da dran...:!
    Bei mir hatte ich das Problem, dass der Vorbesitzer einfach den Toyotastecker abgepetzt hat! Deshalb musste ich einen Iso Teil dran löten :wink:

    Hier die Liste!

    PHP
    + 12 DC Bat -- Blau/Gelb 20ampere Switch Acc -- Grau 7,5ampere Ground -- Braun Antenna -- Pink/Blau und Rot/Schwarz Illumination -- Grün/Orange und Weiss/Grün Left Front + -- Pink " " - -- Violett Right " + -- Hellgrün " " - -- Blau Left Rear + -- Schwarz " " - -- Gelb Right " + -- Rot " " - -- Weiss

    Liebe Grüße Tolga
    Carsten Insider
    Uhm evtl. falsch verstanden/ausgedrückt.
    Genau das Teil meinte ich :blush: Hab ich bei mir auch reingepflanzt.
    Jan-LG
    Original geschrieben von: Midnight
    @ Kay, das sind nur bei den EU und einigen US Specs so, da diese einen Verstärker haben!


    äh, nö. er hat kein verstärker und auch kein woofer drin...
    hansasupra
    Vielen Dank für dieTip's,

    besonders an midnight für die Suche am PC (Belegungsplan).
    Gehe schnellstmöglich ran und versuche mein Glück!

    Darf ich mich wegen evtl. anderer Probleme melden?

    Super Forum!!!

    hansasupra :blush:
    Oxwall Community Software