en

    The Toyota Supra Community for all Supra generations

    Owners of the fifth generation Toyota Supra are thrilled about that car

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Was machen diese leitungen? | Forum

    Topic location: Forum home » Supra MK4 » Technik

    Moin moin zusammen

    ich hab mir vor einiger zeit eine neue supra gekauft und hab preislich eigentlich nen schnapper gemacht. Mir war bewusst das ich da einiges machen muss aber das wollte ich auch. Ich hab einfach lust die schöne zu retten :)

    so dabei bin ich jetzt auf zwei schläuche gestoßen die mit jeweils einer schraube und einer schelle einfahc zugemacht wurden. kann mir nicht vorstellen das das normal so ist. Kann mir jemand sagen was die schläuche machen und wo die eigentlich hin müssten?

    Attachments:
    Ist es an der Ansaugbrücke? Sieht aus wie eines der Vakuum Ventil Schalter aus.

    auf die schnelle hab ich im internet kein besseres bild gefunden. bin grad 650km entfernt von meiner supra...

    die angesprochenen schläuche befinden sich da unter dem roten berreich. der motor läuft halt trotzdem ohne probleme und alle funktioniert ganz normal man kann komplett normal fahren.

    Attachments:
    Das ist das Intake Air Control Valve für die seq. Turbosteuerung. Die zwei Anschlüsse gehören da schon hin, sofern sie auch aus der richtigen Richtung kommen. Tatsächlich sind es original die Klemmen ohne Schraube, aber so sollte es trotzdem die Funktionalität nicht beeinträchtigen. Oder läuft etwas nicht rund?1
    Es läuft alles soweit rund. ich wunder mich nur weil die zwei schläuche da sind einfach dicht gemacht worden indem da jemand eine schraube reingesteckt hat und dann die mit einer schelle fixiert hat. was könnte denn passieren wenn ich die beiden zugemachten schläuche entferne und dann einfach die anschlüsse verbinde?
    Ahso. Sorry. Die Schraube habe ich nicht gesehen. Ne das ist dann nicht normal hehe
    Sollte ich einfach mal riskieren die beiden Anschlüsse zu verbinden? Weil ich seh auch einfach nirgendwo sonst eine freie verbindungsmöglichkeit.
    Ne, die werden meine ich nicht zusammen angeschlossen. Ich versuche raus zu finden wohin die führen. Fahre leider schon zu lange Single Lader und kann mich im Detail nicht mehr ganz erinnern wohin die gehen. Vielleicht mag ja ein anderer Kollege mal unter dir Twin Haube schauen?

    Wenn ich es richtig im Kopf habe, ist das doch das OEM Ladedruckregelventil.

    Also müsste bei dir ein Boost Controller verbaut sein, und somit ist das OEM Ventil Stillgelegt.

    Wenn du also mit mehr als 0,7 Bar Ladedruck fähsrt, dann passt das so.

    Lg

    Joe

    Also bei mir ist tatsächlich vom vorbesitzer ein Boost Controller reingepfuscht worden aber ich fahre nur mit 0,5 bar und sobald diese überschritten sind reist der ladedruck ab und fällt komplett auf null runter.

    Egal was ich am Boost Controller einstelle.

    Wie verhält sich der Motor wenn die 0,5Bar überschtitten sind?

    Fängt er an zu ruckeln und stottern (Zündausetzer etc)?

    Sonst guck mal nach, ob der Boost Controller richtig eingebaut ist.

    Hier mal ein Link, wie es sein sollte.

    https://www.toyota-supra.de/blogs/post/61/boostcontroller-hks-evc-s-einbau-setup

    Sobald die 0,5 überschritten sind dann fehlt einfach nur die leistung. da ruckelt nichts da vibriert nichts und der hat auch keine zündaussetzer.

    danke für den link wenn ich spatter zuhause bin schaue ich mir das mal ganz genau an ob das richtig ist. Ich hatte sonst auch die idee das der vorbesitzer vielleicht diesen mir noch relative unbekannten "TTC Mod" ausprobiert hat und da vielleicht irgendein blödsinn gmeacht hat.

    Hier ein Video für den TTC Mode. Um nachzuvollziehen welche Leitung wo hin gehört.

    https://www.youtube.com/watch?v=EZRuau07U2Y

    Und falls ein Schalter für den TTC Mode verwendet wurde, hier der Link:

    https://www.toyota-supra.de/blogs/post/65/manuelle-turbo-steuerung-sequentiell-parallel

    Mach doch mal ein Foto vom gesamten Motorraum, dann kann man vielleicht noch andere Modifikationen erkennen. Muss ja nicht sein, dass der Vorbesitzer da gepfuscht hat, vielleicht läuft ja etwas einfach nicht
    Werd ich nacher mal machen.

    So dank des videos und der TTC anleitung konnte ich schonmal alle schläuche die dort verwendet wurden wieder an ihren ursprung zurück stecken. Jetzt habe ich nurnoch die beiden scläuche die im haupt post sind die halt dicht gemacht worden sind. Wenn ich jetzt nach dem wastegate actuator suche sehe ich auf den meisten bildern, dass die beiden schläuche die da bei mir Durchtrent und dicht gemacht sind, normalerweise verbunden sind.

    Zur zeit ist der schlauch der da weggeht ja dicht. Also wird der Actuator ja garnicht angesteuert. Ich bin leider kein profi aber das könnte doch vielleicht mein Ladedruckproblem lösen wenn der wieder angesteuert werden würde oder?

    EDIT: Habe mal versucht farblich kenntlich zu machen was ich meine bzw was mein plan ist. in rot ist der jetzige zustand also die schläuche gekappt und dicht gemacht und in gelb ist das was ich spätter ausprobieren will nach der arbeit weil es das ist was ich im netz am meisten so gefunden habe.

    Attachments:

    Die Druckdose wird wenn der Boost Controller richtig verbaut ist, schon angesteuert. Und zwar hat die Druckdose oben noch einen Anschluß der zum ersten Turbo geht. Dort müsste dann auch das Regelventil vom Boost Controller eingeschleift sein.

    Wenn du also den Serienzustand vom System wieder herstellen möchtest, hier ein Foto, wie es Original aussieht.

    Perfekt vielen dank. Das bild hatte ich auch schon gesehen und wenn du bestätigen kannst das das tatsächlich serienzustand ist dann werd ich das nacher mal probieren und hoffe das ich endlich wieder über 0,5bar komme oder wenigstens die 0,5 Konstant bleiben.

    Meinst du das könnte der grund gewesen sein das der koffer nur bis 0,5bar gekommen ist?

    Gründe kann es viele geben. Aber zumindest kannst du dann diesen als Fehler ausschließen.

    Sonst, wie McGregory schon geschrieben hat. Einfach mal ein paar Detailfotos vom Motorraum hochladen, so dass man eventuell andere Veränderungen/Umbauten auch sieht für eine bessere Einschätzung.

    So ich hab jetzt alle schläuche wie im serienzustand angeschlossen und den verpfuschten bost controller ausgebaut.

    Es hat sich leider nichts getan. Also fahren ist normal möglich und es ruckelt nichts und klappert auch nichts. Wenn ich jetzt mehr gas gebe also in den boost gehe dann baut er auf bis etwa 0,5bar vielleicht bisschen weniger und dann selbst wenn ich auf dem gas bleibe geht der gesammte ladedruck weg und landet wieder bei null. man spürt auch ganz klar das da kein ladedruck mehr ist. Ich hab leider keine idee mehr. Wir haben schon das Blowoff ventil ersetzt (Jetzt HKS SSQV4) aber vorher und nacher kein unterschied. Serienladeluftkühler raus und neuen rein mit kompletter verrohrung aber auch da vorher und nacher kein unterschied. Jetzt noch jede möglichkeit die schläuche umzustecken ausprobiert aber auch kein unterschied... ich hab keine idee mehr.

    Habt ihr noch irgend eine idee? ich versuche jede :D

    Attachments:
    Pages: 1 2 »