en

    Owners of the fifth generation Toyota Supra are thrilled about that car

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Turbo Regelungsfehler | Forum

    Topic location: Forum home » Supra MK4 » Technik (OEM)
    Hallo zusammen ,ich suche nach Ideen was ich für einen Fehler haben kann.

    Gebe ich vollgas baut sich nur 0,4bar auf und der 2te Turbo startet nicht. Gehe ich dann vom Gas 3-4mal dann kommt der 2te und alles läuft normal .

    Ich habe auch die Möglichkeit auf parallel zu schalten da,dann kommen beide Turbos jedes mal und laufen sauber druch. Unterdruckschläuche sind soweit geprüft .Was ist denn alles für die Regelung das der 2te Turbo durchstartet?

    Kann das sein das der Egcv Actuator dann nicht öffnet? Und der bei Parallel Schaltung ja von mir per Hand geöffnet wird?
    Attachments:
    Wann öffnet sich denn die Klappe? Gibt's da einen bestimmten Wert ? (Wenn der erste Turbo 0,4bar aufgebaut hat oder bestimmte Drehzahl?)
    Bei 4000 Umdrehungen wird der zweite Lader zugeschaltet.


    Bei der Druckdose vom 2ten Turbo also die an der Spritzwand kann ich meinen über oder Unterdruck aufbauen mit einen Prüfpumpe, daher ist wohl die Membran kaputt .Ich hoffe ich finde irgendwo eine gebrauchte Druckdose vom 2ten Turbo.
    Wenn ich auf die Leitungen wie auf den Foto gekennzeichnet Über oder Unterdruck drauf gebe müsste sich nicht dann die Kolbenstange von der Druckdose bewegen?
    Attachments:
    Ja. In dem Fall dein Links markierter Pfeil. Es könnte auch am Pressure Tank (im Bild ganz recht unterhalb der Einlassbrücke) liegen. Dieser ist schon mal bei dem ein oder anderen Hopps gegangen
    Fazit : Habe vsv's getauscht (nagelneue) Druckdose am 2ten Turbo ist neu .Alle Schläuche geprüft und immer noch das Problem .


    Gebe ich leicht Gas Teillast stottert er leicht und PUNKT 4000 Umdrehungen zieht er normal druch und baut vollen Ladedruck auf .Fühlt sich so an als hält jemand den Wagen fest und dann ab 4000 geht's los bei gleich bleibenden Gas geben.


    Weiss nicht mehr weiter.

    Hallo Patrick!


    Ganz blöde Idee, aber hatte so ein ähnliches Fehlerbild bei einer defekten Zündkerze...


    Lg Andi

    Danke für deine Idee hab nochmal genau geguckt .Das was direkt aufgefallen ist sind die beiden Kabel.Ob das sowas auslösen kann ?
    Attachments:
    Hier müsste es dann eigentlich einen Fehlercode geben, sollte eines der Kabel eine Unterbrechung haben. Trotzdem wurde ich diese mit einem Schrumpfschlauch wenigstens isolieren. Offene Leitungen sind nicht gut
    Weil Zündkerzen sind jetzt im Winter neu gekommen ,Druckdose 2ter Turbo gerauscht ,alle Vsv Ventile mittlerweile ersetzt ,Leitungen Neu .

    Werde trotzdem nochmal den Tipp mit den Zündkerzen nachgehen.