de

    Die Toyota Supra Community für alle Supra Generationen

    Besitzer der fünften Generation des Toyota Supra sind begeistert, denn was Leistung und Fahrdynamik hat der neue Supra A90 alle Erwartungen übertroffen.

    Bekannt aus dem Fast & Furious Film, kam im Juli 1993 die vierte und bisher letzte Generation des Toyota Supra auf den Markt. International wird dieser Typ "Supra MKIV" genannt.

    Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

    Die zweite Generation wurde im Herbst 1981 präsentiert und hatte mit dem neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

    Der von Frühjahr 1978 bis Sommer 1981 gebaute erste Supra wurde noch als Spitzenversion der Celica zuerst in Japan und später in den USA angeboten.

    Turbo Regelungsfehler | Forum

    Position: Forum » Supra MK4 » Technik
    Hallo zusammen ,ich suche nach Ideen was ich für einen Fehler haben kann.

    Gebe ich vollgas baut sich nur 0,4bar auf und der 2te Turbo startet nicht. Gehe ich dann vom Gas 3-4mal dann kommt der 2te und alles läuft normal .

    Ich habe auch die Möglichkeit auf parallel zu schalten da,dann kommen beide Turbos jedes mal und laufen sauber druch. Unterdruckschläuche sind soweit geprüft .Was ist denn alles für die Regelung das der 2te Turbo durchstartet?

    Kann das sein das der Egcv Actuator dann nicht öffnet? Und der bei Parallel Schaltung ja von mir per Hand geöffnet wird?
    Anhänge:
    Wann öffnet sich denn die Klappe? Gibt's da einen bestimmten Wert ? (Wenn der erste Turbo 0,4bar aufgebaut hat oder bestimmte Drehzahl?)
    Bei 4000 Umdrehungen wird der zweite Lader zugeschaltet.


    Bei der Druckdose vom 2ten Turbo also die an der Spritzwand kann ich meinen über oder Unterdruck aufbauen mit einen Prüfpumpe, daher ist wohl die Membran kaputt .Ich hoffe ich finde irgendwo eine gebrauchte Druckdose vom 2ten Turbo.
    Wenn ich auf die Leitungen wie auf den Foto gekennzeichnet Über oder Unterdruck drauf gebe müsste sich nicht dann die Kolbenstange von der Druckdose bewegen?
    Anhänge:
    Ja. In dem Fall dein Links markierter Pfeil. Es könnte auch am Pressure Tank (im Bild ganz recht unterhalb der Einlassbrücke) liegen. Dieser ist schon mal bei dem ein oder anderen Hopps gegangen
    Fazit : Habe vsv's getauscht (nagelneue) Druckdose am 2ten Turbo ist neu .Alle Schläuche geprüft und immer noch das Problem .


    Gebe ich leicht Gas Teillast stottert er leicht und PUNKT 4000 Umdrehungen zieht er normal druch und baut vollen Ladedruck auf .Fühlt sich so an als hält jemand den Wagen fest und dann ab 4000 geht's los bei gleich bleibenden Gas geben.


    Weiss nicht mehr weiter.

    Hallo Patrick!


    Ganz blöde Idee, aber hatte so ein ähnliches Fehlerbild bei einer defekten Zündkerze...


    Lg Andi

    Danke für deine Idee hab nochmal genau geguckt .Das was direkt aufgefallen ist sind die beiden Kabel.Ob das sowas auslösen kann ?
    Anhänge:
    Hier müsste es dann eigentlich einen Fehlercode geben, sollte eines der Kabel eine Unterbrechung haben. Trotzdem wurde ich diese mit einem Schrumpfschlauch wenigstens isolieren. Offene Leitungen sind nicht gut
    Weil Zündkerzen sind jetzt im Winter neu gekommen ,Druckdose 2ter Turbo gerauscht ,alle Vsv Ventile mittlerweile ersetzt ,Leitungen Neu .

    Werde trotzdem nochmal den Tipp mit den Zündkerzen nachgehen.

    Hab Zündkerzen getauscht ,der Fehler ist leider noch da. Das was allerdings auffällt ist das wenn der Motor ruckelt die gemisch Anzeige auf "20" geht also MAGER wenn ich dann Vollgas gebe läuft er ruhig und gemisch geht auf Fett .(Benzinpumpe ist neu ) Kann das vielleicht eine Düse sein die hängt ? Ich habe die 440cc verbaut und wollte falls ich welche finde sowieso auf 550cc EU umbauen.
    Vor ein paar Tagen hatte ein Benutzer ein Problem, welches vielleicht auch deins etwas beschreibt?


    Zum Beitrag

    Fahrgeschwindigkeitssensor 1 ist der einzigste Fehler im System
    Hello!


    Hast du die spulen auch gemessen / getestet? Leider hat man oft bei der Zündung ein Problem, welches keinen fehlercode ausgibt... Hatte bei meinem gs450h auch eine defekte spule.. 6Zylinder... Man hat so nicht wirklich etwas gemerkt, nur am Stand ein wenig und hab nie die volle Leistung erreicht...


    Wenn er bei halbgas stottert, tippe ich trotzdem auf irgendwas bei der Zündung... Wie schon gesagt, bei meiner kaputten Kerze, hatte ich auch das Gefühl irgendwas blockiert und ab 4000 ist er dann durchzogen...


    Tut mir leid, so eine Fehlersuche kann echt mühsam sein... Wünsche dir weiterhin Durchhaltevermögen und dass du den Fehler bald findest...


    Lg Andi

    So..wollte mich für eure Hilfe bedanken. Habe nun den Fehler gefunden .Ab besten findet man ja Dinge wenn die schwerer kaputt gehen .Es fing also an mit einen rasseln .Der Ladedruck ging Stück für Stück runter und nach weiteren Prüfungen kann ich sagen :2ter Turbo defekt .


    Werde mich nun schlau machen (gern mit eurer Hilfe) was ich alles brauche um auf Singleturbo umzubauen bzw. welches Turbokit ,welches Steuergerät