Das Treffen der Generationen

    Die Toyota Supra Community für alle Supra Generationen

    Toyota Supra A90

    Besitzer der fünften Generation des Toyota Supra sind begeistert, denn was Leistung und Fahrdynamik hat der neue Supra A90 alle Erwartungen übertroffen.

    Toyota Supra MKIV

    Bekannt aus dem Fast & Furious Film, kam im Juli 1993 die vierte und bisher letzte Generation des Toyota Supra auf den Markt. International wird dieser Typ "Supra MKIV" genannt.

    Toyota Supra MKIII

    Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

    Celica Supra (MK2)

    Die zweite Generation wurde im Herbst 1981 präsentiert und hatte mit dem neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

    2000GT & Supra MK1

    Der von Frühjahr 1978 bis Sommer 1981 gebaute erste Supra wurde noch als Spitzenversion der Celica zuerst in Japan und später in den USA angeboten.

    Tacho AT | Forum

    Position: Forum » Supra MK4 » Technik
    SlySupra Driver
    Hi, Leute ich fahre eine MK4 Bj.1995

    Ich, habe eine AT !!! Ich, habe mir jetzt den großen Tacho gekauft der Meilen und KM/H Anzeigt.

    Mein Prop ist, mein alter Tacho hat 3 Stecker und der neue Tacho nur 2 !!

    Hat das , schon mal jemand umgebaut von euch?

    Prop ist ich bekomme kein Speed Signal und somit fährt sie nur im 1. Gang.

    Wer Super wenn mir da jemand Helfen kann :wink:
    Anonym Driver
    Inder Regel sind immer 3 Stecker vorhanden.. blau, weiß und braun..
    Kannst Bilder hochladen..?
    SlySupra Driver
    Ja, kann ich später machen
    SlySupra Driver
    [IMG]http://s7.directupload.net/images/140820/temp/iivhb4bc.jpg" border="0" title="[URL=http://www.directupload.net/file/d/3720/iivhb4bc_jpg.htm][IMG]http://s7.directupload.net/images/140820/temp/iivhb4bc.jpg" alt="[URL=http://www.directupload.net/file/d/3720/iivhb4bc_jpg.htm][IMG]http://s7.directupload.net/images/140820/temp/iivhb4bc.jpg">[/img][IMG]http://s7.directupload.net/images/140820/temp/gonlx5li.jpg" border="0" title="[URL=http://www.directupload.net/file/d/3720/gonlx5li_jpg.htm][IMG]http://s7.directupload.net/images/140820/temp/gonlx5li.jpg" alt="[URL=http://www.directupload.net/file/d/3720/gonlx5li_jpg.htm][IMG]http://s7.directupload.net/images/140820/temp/gonlx5li.jpg">[/img]
    SlySupra Driver
    <a href="http://www.directupload.net/file/d/3720/gonlx5li_jpg.htm" target="_blank"><img src="http://s7.directupload.net/images/140820/temp/gonlx5li.jpg" border="1" title="Kostenlos Bilder und Fotos hochladen"></a>
    SlySupra Driver
    [url=<a href="http://www.directupload.net/file/d/3720/gonlx5li_jpg.htm" target="_blank"><img src="http://s7.directupload.net/images/140820/temp/gonlx5li.jpg" border="1" title="Kostenlos Bilder und Fotos hochladen"></a>][/url]
    SlySupra Driver
    http://s7.directupload.net/images/140820/gonlx5li.jpg
    SlySupra Driver
    http://s14.directupload.net/images/140820/vzkdhexx.jpg

    So, das in der Mitte unten den kleinen Stecker habe ich Frei gelegt !!!

    Da, geht bei mir die 3 Platine drauf für den Mittleren Stecker bei meinem Orginalen Tacho
    Waisenhaustuning
    Also ich sehe hier 3 Steckplätze
    SlySupra Driver
    Das, prop ist doch das da quasi eine Platine weniger ist wie bei meinem originalen Tacho ^^

    Das, unten wo die 3 Platine drauf geht habe ich frei gelegt .... Ich verstehe nur nicht warum er nicht Funktioniert das Signal der Geschwindigkeit fehlt und er bleibt nur im 1.Gang
    SlySupra Driver
    Hi, ich habe das Mittlere Teil bei meinem Tacho abgebaut und auf den neuen Tacho gesetzt !!! Leider Funktioniert das ja nicht !!!

    Obwohl beides AT Tachos sind :pensive:
    SlySupra Driver
    Ja, ist alles richtig fest !!! Mein Alter Tacho läuft wie ne 1 :wink:

    Er, bekommt ja auch wie gesagt ein Drehzahlsignal, Tank und Temperatur!!!

    Prop, ist nur Geschwindigkeit und die Gänge .

    WIll, ja auch nicht so viel dran rum Spielen da ich Angst habe ein der Tachos kaputt zu machen !!!

    Weil der neue Tacho war nicht grade Billig :grinning:
    Anonym Driver
    Hast du ein SLD drin..?
    SlySupra Driver
    So, habe das Prop gelöst :grinning: Habe, die Tachoscheibe umgebaut .

    Sprich, habe die Scheiben getauscht jetzt geht es und es stimmt auch bin mit dem Navi auf die Autobahn ^^
    Oxwall Community Software