Search
en

    Owners of the fifth generation Toyota Supra are thrilled about that car

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Supra springt nach der Autowaesche nicht mehr an.. | Forum

    Topic location: Forum home » Supra MK4 » Technik (OEM)
    So nun ist das Problem gestern schon das zweite mal aufgetreten. Auto gewaschen, zuendung an und dann nur noch 'KLICK"
    Batterie konnte es nicht sein da diese erst 2 WOCHEN alt ist. Dann mehrmals versucht jedoch immer nur '"Klick"und der anlasser drehte nicht.. Irgendwann tat sich dann gar nichts merh.. Innenraumbelaeuchtung leuchtete auch nicht mehr. Also Starterboy vom kumpel geholt, dran gemacht und zack ging der Ofen an... Dann wollte ich Rueckwaertsgang einlegen und Bums wieder aus.. Hmm, komisch.. Also nochmal Starterboy dran aber der Anlasser drehte und drehte aber nichts passierte... Hmm hatte dann auch keine Lust mehr und dachte zuerst das ich mal ne heute mal ne neue Batterie holen fahre,, koennte ja nen kurzen haben...

    Heute hab ich mich dann nochmal in die Supra gesetzt aber absolut gar kein saft war mehr da... Also hatte ich vor die Batterie auszubauen..
    Nachdem ich den Minuspol abhatte dachte ich, komm nen Vesuch is es wert. Also Minuspol wieder dran, Zuendung an und saft da... Supra ging auch sofort ohne zu zoegern an.. :rolleyes: Also jetzt frag ich mich woran das gelegen hat.. das Problem ist schon das zweite mal aufgetreten un jedesmal nach der Autowaesche...
    Hab ja ne Top Secret style Haube drauf mit Lufteinlaessen.. kann es also sein das dass irgendwo zuviel Wasser reinkommt und nen kurzen ausloest???

    P.S. Mein Turbotimer zeigt mir jetzt nur noch 8C an.. Keine Ahnung was das heisst da die Anleitung auf japanisch ist :pensive: