Supra generations

    The Toyota Supra Community for all Supra generations

    Toyota Supra A90

    Owners of the fifth generation Toyota Supra are thrilled about that car

    Toyota Supra MKIV

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    Toyota Supra MKIII

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    Celica Supra (MK2)

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    2000GT & Supra MK1

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Supra raucht und läuft be***issen | Forum

    Topic location: Forum home » Supra MK4 » Technik
    Ay177 Owner
    Hi,
    ich geh mal gleich auf mein Problem ein, unswar letztes Jahr kurz vorm Winter hatten meine Turbos etwas verrückt gespielt, bei vollgas sind sie auf 1,3-1,4bar hochgeschossen und dann auf ca. 0,3bar gefallen...
    Damit wollte ich dann zu jemandem Fahren der sich besser mit dem Wagen auskennt und einen Tag vor meiner Reise ist mir dann die Riemenscheibe flöten gegangen.
    Dauraufhin hab ich den Wagen abgemeldet und hab ihn grad über den Winter in der Garage stehen lassen...

    Nun ist der Sommer da, beziehungsweise auch fast wieder vorbei und die Lady steht immer noch.
    Naja, da ich unbedingt wieder fahren wollte hab ich im März - April eine neue Riemenscheibe eingebaut und die Turbos getauscht.
    Voller vorfreude drehe ich den Schlüssel um und.... nichts.... Batterie leer :pensive:
    Also neue Batterie gekauft und nächster versuch...
    Schlüssel umgedreht und Sie läuft :grinning:
    Ich hab mich für 20 Sekunden gefreut, bis ich gesehen hab das der Wagen öl verliert.... -.-'
    Ölschlauch vom Lader war gerissen...
    Also dann alles ab und den Schlauch erneuert...
    Nächster Versuch...
    Wagen springt an, Turbos laufen, Wagen verliert minimal Öl und Wasser...
    Also nochmal den ganzen Mist raus...
    Jetzt die Leitungen ordentlich verlegt getauscht und was auch immer, damit alles dicht ist!!!

    So langsam bekam ich das kotzen.....
    Aber ich dachte mir, dit Turbos laufen endlich wieder...
    Also die Leitungen erneuert und den ganzen Mist wieder reingeschmissen...
    Siehe da alles dicht.
    Probefahrt --->>> Turbos bauen keinen Druck auf !!!

    Daraufhin also wieder mal die Turbos Krümmer und Co. ausgebaut, geguckt...
    Turbo 1 ist kaputt, Turbo 2 i.O.
    Turbo 1 getauscht und dann mal gestartet und eine Probefahrt gemacht...

    Nun eine Katastrophe...

    Die Lader bauen immer noch keinen Druck auf, der Motor läuft unruhig
    und zu allem übel qualmt die Lady stark aus dem Auspuff...

    Ich drehe so langsam durch...
    Das einzige was ich will ist das Sie wieder läuft... tttt.pngtttt.pngtttt.pngtttt.pngtttt.png
    montery Driver
    Ärgerlich!
    Welche Farbe hat denn der Qualm? Blau, weis, schwarz?
    Ay177 Owner
    Weiss
    JZA80 Owner
    Weiss Ist wasser
    montery Driver
    Richtig.
    Grob kann man sagen:
    - Weiß bzw heller Qualm = Wasser im Verbrennungssystem
    - Blau = Öl im Verbrennungssystem
    - Schwarz bzw Grau = Falsche Verbrennung / Kat

    Werfe mal einen Blick in den Ausgleichsbehälter für die Kühlflüssigkeit. Schwimmen da Öltropfen? Ist es sehr verdreckt? Riecht es gammlig?
    Schraube mal den Deckel vom Öleinfüllstutzen ab. Sind da Wassertropfen? Welche Konsistenz hat das Öl? Riecht es unangenehm (also nicht mehr richtig nach Öl)?
    Ay177 Owner
    Muss ich mal nächste Woche gucken, bin momentan in Berlin
    Oxwall Community Software