de

    Die Toyota Supra Community für alle Supra Generationen

    Besitzer der fünften Generation des Toyota Supra sind begeistert, denn was Leistung und Fahrdynamik hat der neue Supra A90 alle Erwartungen übertroffen.

    Bekannt aus dem Fast & Furious Film, kam im Juli 1993 die vierte und bisher letzte Generation des Toyota Supra auf den Markt. International wird dieser Typ "Supra MKIV" genannt.

    Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

    Die zweite Generation wurde im Herbst 1981 präsentiert und hatte mit dem neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

    Der von Frühjahr 1978 bis Sommer 1981 gebaute erste Supra wurde noch als Spitzenversion der Celica zuerst in Japan und später in den USA angeboten.

    BEHOBEN: Probleme mit den Zündspulen? Springt an und geht wieder aus | Forum

    Position: Forum » Supra MK4 » Technik
    Hallo liebe Community,

    ich bin schon lange angemeldet, aber war bisher meist nur stiller Mitleser.


    Mein Fahrzeug ist eine schwarze LHD Supra MK4 TT Automatik mit Targadach. Eigentlich wollte ich mich 2019/2020 davon trennen, da mein Rücken mir Probleme macht und ich auch immer weniger Zeit habe, damit zu fahren. Allerdings möchte ich den Wagen in einem guten Zustand verkaufen - leider stellten sich 2019 technische Probleme ein und heute habe ich meinen absoluten Tiefpunkt erreicht.

    Vorab SORRY - das wird ein langer Text, aber ich möchte gerne die Zusammenhänge aufzeigen.


    Das Ursprungsproblem war 2019, dass der Motor unter Volllast ab einer gewissen Drehzahl (wenn beide Turbos arbeiten) nicht mehr gleichmäßig beschleunigt hat, sondern geruckelt hat - also die Beschleunigung mal da war und mal fast komplett weg war und das ungefähr im Sekundentakt. Dieses Problem wurde mit der Zeit immer stärker und deutlicher spürbar und ich hatte Angst, dass vielleicht einer der Turbos langsam den Geist aufgibt, weswegen ich im August einen Toyotahändler in München (Werkstatt 1) aufsuchte. Nach einem Tag Probefahrten durch die Mitarbeiter (saßen anscheinend sogar zu dritt im Auto) wurde mir mitgeteilt: Da ist nichts, das ist das Turboloch, alles super. Obwohl ich das Problem so präzise beschrieben hatte, wie es nur ging. Ne, ist klar -.- Rechnung für erfolglose Fehlersuche folgte natürlich trotzdem.

    September 2019 dann ein anderer Toyotahändler (Werkstatt 2). Hier hatte ich diesmal auf eine Probefahrt bestanden, in der der Werkstattleiter im Auto sitzt, während ich das Problem demonstriere. Der Herr hat das Problem genau so gespürt wie ich und sich an die Fehlersuche gemacht.

    Als wahrscheinliches Problem wurden die Zündspulen ausgemacht. Parallel wurden die Zündkerzen getauscht sowie das Getriebeöl gewechselt (war etwas ruppig). Zündspule konnte nur eine getauscht werden, da die Teile im Rückstand waren und ich nur ein Saisonkennzeichen habe. Als ich das Fahrzeug abgeholt habe, wurde mir dies mitgeteilt und das das Problem leider noch nicht ganz weg sei und wir dann 2020 (April) die anderen Spulen angehen können, um den Fehler komplett zu beheben.

    Die Heimfahrt war ein absolutes Disaster - das "Ruckeln" hatte ich jetzt nicht nur unter Volllast, sondern die ganze Zeit beim Fahren (und ich meine sogar im Stand). Der Motor lief richtig unrund und ich bin froh, dass ich nach Hause gekommen bin. Zuhause gleich reklamiert, da wurde mir aber nur mitgeteilt, dass die eine neue Zündspule vermutlich die anderen fünf "schlechten" Spulen so stark aus dem Takt bringt, dass das Problem subjektiv erstmal schlimmer ist, aber alles gut - machen wir dann im April 2020.

    Ende 2019 erfahre ich dann, dass der Toyotahändler (Werkstatt 2) aufgekauft wurde - von der Kette (Werkstatt 1), bei der ich das erste Mal in der Werkstatt war und die keinen Fehler feststellen konnten) -.-

    Dennoch wurde mir zugesichert, kein Problem, Zündspulen sind innerhalb weniger Tage lieferbar und ein Termin wurde vereinbart für Anfang April. Einen Tag vor dem tatsächlichen Termin, ruft mich die Werkstatt an und teilt mir mit, dass die Teile noch nicht da sind - man wäre sich aber aufgrund Corona und Kurzarbeit intern aber auch noch nicht ganz klar, ob es denn nun so ist oder nicht. Am Tag des Termins dann erneuter Anruf, ob ich mir sicher wäre, dass es die Zündspulen sind, weil die wären ja sehr teuer und ansonsten würde man die nicht bestellen (weil ich in jedem Fall alle Teile zahlen müsste). Ich dachte echt, es hakt. Die selben Mitarbeiter, die mir ein paar Monate vorher über 1000€ abgenommen haben, um mein bestehendes Problem zu verschlimmern, sind jetzt unter neuer Führung nicht mehr sicher, ob die damalige Diagnose eigentlich richtig war und wollen jetzt wieder von vorne anfangen. Aber - und das ist der Knaller - eigentlich habe man für Problemsuche jetzt auch gar keine Zeit und man würde sich für einen neuen Termin bei mir melden. Gemeldet hat sich bis heute keiner.

    Zwischenzeitlich habe ich mir dann entnervt auf den Tipp eines Bekannten eine neue Werkstatt (Werkstatt 3) gesucht. Die schienen relativ kompetent und freundlich und haben mir angeboten, dass ich heute (06.05.) meine Supra vorbeibringen kann, um dann sicher festzustellen, ob es die Zündspulen sind und dann alles weitere mit mir zu klären. Da ich offensichtlich so oder so von vorne starten musste, weil Werkstatt 2 ja nach dem Verkauf geistig gelöscht wurde, konnte ich auch gleich mit einer neuen Werkstatt (die auch noch in meiner Nähe ist) weitermachen.

    Und nun wollte ich heute also in die Werkstatt 3 fahren - starte den Motor - er geht an und sofort wieder aus.

    Erneut gestartet und leicht auf dem Gas geblieben - läuft - dreht auch hoch - aber sobald ich vom Gas gehe - aus.

    Dritter Versuch - etwas länger auf Drehzahl gelassen - vom Gas gegangen - aus.

    Vierter Versuch ist er dann nicht mehr angesprungen. Vermutlich Batterie (die hat im Winter immer geschwächelt und das Ladegerät war jetzt schon gute zwei Wochen aus - Batterie muss neu).

    Jetzt bin ich verdammt ratlos. Batterie kann es doch eigentlich nicht sein - wenn er an ist, ist er an. Oder? Können die Zündspulen bzw. der Reparaturverlauf irgendwas mit dem neuen Verhalten zu tun haben? Ist ganz was anderes in den sechs Monaten Standzeit über den Jordan gegangen? Ich weiß es nicht.

    Falls jemand eine Idee oder einen Tipp hat, gerne her damit. Ansonsten bleibt mir jetzt nur noch, jemanden mit Hänger zu finden (vielleicht über Werkstatt 3) und die Karre da draufzuschieben und so in die Werkstatt zu bringen.

    Ich bin so verdammt entnervt. An sich war dieses Auto mal mein absoluter Traum und meine Liebe - und jetzt, wo ich es schweren Herzens eh schon abgeben muss und einfach nur schick und technisch tiptop für einen möglichen Käufer machen will, passiert so ein Dreck.

    Danke fürs Zuhören / Lesen und für evtl. den ein oder anderen Rat.

    Zuletzt bearbeitet von xsl 18 Mai
    Ouhje, was für ein Reise und echt mega ärgerlich, dass jedesmal hierfür Geld verlangt wird.
    Zündkerzen und folgend Zündspulen zu checken ist sicherlich richtig, blöd nur, dass es am Ende wohl nicht der Grund ist.
    Eine gute Batterie ist natürlich das A und O, würde evtl diese noch tauschen.

    Was aber tatsächlich der Grund sind kann ist der Wasser-Temperatur-Sensor für die ECU, der langsam über den Jordan geht. Das Problem kennt man auch nur als eingefleischter Mk4 Fahrer und das Symptom verhält sich genau so:
    Keine Fehlermeldung im Speicher, beim Gas geben säuft er ab und teilweise springt er gar nicht mehr an.

    Ich wette fast schon, dass es genau an diesem liegt.

    Der Sensor liegt zum Glück oberhalb des Kühlwassernecks und kostet bei Toyota knapp unter 100 Euro, im Teilezubehör gerade mal um die 10 Euro (benutze selber diesen)

    Wenn du wünscht, kann ich dir auch die Teilenummer raussuchen
    Danke für die schnelle Antwort - ja, eine Teilenummer wäre sehr hilfreich, vielen Dank. Tauschen kann ich das Teil ja auf jeden Fall mal, vor allem, wenn der Einbau nicht so schwierig scheint und die Kosten im Rahmen sind.


    Batterie wechsle ich die Tage auch und dann versuche ich nochmal mit diesen Änderungen mein Glück, bevor ich nen Abschlepper organisieren muss. Danke!


    Ist halt echt das Problem, dass sich die meisten Herstellerwerkstätten scheinbar gar nicht wirklich mit den Supras auskennen, aber klar - sind relativ alt und relativ rar, da hat man als Werkstatt eher selten eine Supra aufm Hof.

    Es gibt unter den Supra-Besitzern halt die goldene Regel, nie seinen Supra in eine Toyota Werkstatt ab zu geben, aber wenn man keine andere Möglichkeit hat und man selber nicht unbedingt der Hobbyschrauber ist.

    Wenn ich selber mal mit der Supra vor Toyota vor fahre um ein Teil ab zu holen, kommen die ganzen Mitarbeiter auch erstmal raus um sich den Wagen an zu schauen :D

    Die Teilenummer für den Sensor ist: 89422-35010

    Man kommt an diesen auch von oben dran, sollte bevor man ihn aber abschraubt aber etwas Kühlwasser ablassen und eine Wanne drunter legen. Denn auch wenn der Sensor relativ weit oben ist, wird darin immer noch etwas Restkühlwasser drin sein
    Danke, das sollte ich vom Einbau her hinbekommen. Und danke für den Tipp mit dem etwas Kühlwasser ablassen.

    Ich werde dann berichten :)


    Zitat von McGregory
    Die Teilenummer für den Sensor ist: 89422-35010

    Du bist mein persönlicher Held :) Hab inklusive Versand und Dichtung ca. 12€ für das Teil gezahlt.

    Die ersten Minuten war es nur bedingt besser, da der Sensor nicht richtig fest war und bissi Flüssigkeit rausgetropft ist.

    Aber als ich es dann nochmal ordentlich festgezogen habe - tadaaa - Problem behoben.

    Auch das Ursprungsproblem (zieht nicht richtig bei Vollgas) scheint weg zu sein.


    Es ist wirklich unfassbar und ärgerlich. So viel Geld in sinnlose Reparaturen gesteckt für ein 10€-Bauteil.

    Gleichzeitig bin ich aber auch unendlich froh, dass ich das vor den nächsten fünf Zündspulen und 2000+€ Werkstattkosten erfahren habe.

    Jetzt kommt nächste Woche noch eine neue Batterie rein und dann wird er hübsch gemacht für den Verkauf :)


    Nochmals vielen vielen Dank!


    Zuletzt bearbeitet von xsl 18 Mai
    unfassbar wie inkompetent die Werkstätte sein könnenunamused

    gut das McGregory genau wusste an welcher Schraube gedreht werden muss.

    topthumbsup

    Ja Mega. Freut mich sehr, auch wenn nun damit der Verkauf deiner Supra ansteht. Aber Empfehle unsere Seite/Community dem neuen Besitzer weiter. Das wäre Super :)
    Naja ich halte selber nichts von Toyota Werkstätten, die haben echt null ahnung was die Supra angeht. Gleiche war bei mir damals bzw. mit dem Vorbesitzer und ich die Probleme hatte, weil Toyota richtig scheiße gemacht hat. Habe erst heute dein Beitrag gelesen. Zündspulen sind echt sau teuer und musste damals alle 6 machen, da alle kaputt waren