Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Lady springt nicht an | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Feb 18 '12
hiho supra gemeinde, hab folgendes problem mit meiner mkiv na
also hab heute nach langer zeit mein zahn - und keilriemen gewechselt, danach alles wieder schön angebaut und angeschlossen...muss dazu sagen sie lief jetz seid ca 2 monaten nicht mehr...
naja hab denn mehrere startversuche unternommen und hat leider nichts gebracht.
nun meine frage an euch, woran kann es liegen das die nicht will, leiern tut sie ja aber passiert leider nichts.

zusätzliche info, mit starterhilfe fiehl ihr es leichter versuchen zu starten, aber ohne erfolg...und kp ob das relavant ist, aber steht momentan nur auf die linken beine^^ da ich meine rechten felgen zum lacken gebracht habe ( also steht ziemlich schräg, dank mein böcken )

mfg.: Christoph
Feb 18 '12
Hast du schon den Fehlercode gelesen? Da kann man meist ziemlich schnell sehen woran es liegt.
Ich vermute, dass du vielleicht beim Keilriemen mit einem Zahn verrutscht bist.
Feb 18 '12
macht das gleich soviel aus??? also kurz und knapp...hab den zahnriemen in der stellung runter gezogen wo er eben stehen geblieben ist, und danach den neuen wieder drauf gemacht...alles zusammen gebaut und versucht
hab kein auslesegerät...
Feb 18 '12
Den Fehler habe ich auch mal gemacht. Das verstellt sich schnell und das merkst du nicht.
Zum Auslesen des Fehlercodes brauchst du nur ein Kabel, ich suche dir gleich den Link raus.

Mach mal folgendes, das geht auch ganz schnell.

Drehe unten an der Kurbelwelle so lange bis die Position auf 0 ist. (immer im Uhrzeigerrichtung)
Schaue dir danach die Positionen der beiden Nockenwellenräder an. Diese müssen beide ebenso auf 0 stehen. (diese kleinen Pinnöppels :grinning:)

http://img.photobucket.com/albums/v649/tlicense/Valve%20Stem%20Seals/DSC01621.jpg
Feb 18 '12
Hier eine Anleitung (mit freundlicher Genehmigung von GmTurbo)

http://www.mkiv.de/artikel/tuning-anleitungen/fehlercodes/motor/
Feb 19 '12
so war heute nochmal in der garage an der lady...hab also alles was ich gestern installiert habe wieder demontiert :weird: naja jetz muss ich nur nochmal die riemenscheibe runter bekommen...die schraube ist schon ab, danach kann ich nen kfz mechaniker den zahnriemen neu draufziehen lassen...

nun meine frage, wie bekomm ich die riemenscheibe runter ( ohne abzieher ) ???
Feb 19 '12
Wieso musst du die Riemenscheibe runter machen? Dafür brauchst du nen speziellen Abzieher.
Waren die Positionen an der Kurbelwelle und den Nockenwellen nicht auf NULL?

Dafür brauchst du einfach nur etwas eine der Nockenwellenräder Anpassen und dann den Riemen ganz normal neu drüberziehen.
Feb 19 '12
also die nockenwellenräder passen oben...aber mir wurde noch gesagt das an dem unteren zahnrad des zahnriemens noch die nut mir einer kerbe im block übereinstimmen muss, oder müssen nur die nockenwellenräder beide oben passen???
Feb 19 '12
Ja, da ist aber so ein kleines (ich nenne es mal) Metalljustierer, ca 1cm lang oder so. Sofern du den nicht ausversehen weggeschmissen und versucht hast den reinzukriegen (was eine gewissen frickelarbeit ist) dann passt es dort. Der sollte dir eigentlich auch auffallen

Aber ausgehend von der Nullposition des Riemenrades müssen beide Nockenwellen oben auf ebenso auf Null stehen.
Feb 19 '12
Du meinst das hier, oder?
Hast du das etwa auch ausgebaut?

Da ist nämlich dieser Metalljustierer.
http://www4.picturepush.com/photo/a/6876957/1024/Supra-S475-build-complete/MKIV-timing-gear.jpg
Feb 19 '12
"caligo" schrieb:

IN WELCHEM FORUM SOLL MAN DIR JETZT ANTWORTEN.. ICH MÖCHTE NICHT ALLES DREI MAL SCHREIBEN..
Furchtbar, oder? :grinning:Also ich schreibe immer hier, hier ist es vieeel schöner yaehamnotdurnk.png
Feb 19 '12
Also ehrlich... den selben Thread zur selben Zeit in 3 verschiedene Foren geschrieben. dizzy.png

Da antworte ich schon aus Prinzip nicht drauf... das man für 50 MKIV-Fahrer 3 verschiedene Foren braucht verstehe wer will.
Feb 19 '12
Naja, freie Marktwirtschaft halt :grinning:Zumindest hier kann man sich wenigstens sicherer sein, dass es sich auch um MKIV-Fahrer handelt.
Aber ich kann es nachvollziehen. Wenn man Hilfe braucht, möchte man so viele Ratschläge haben wie es nur geht. Doch nicht immer sind alle gut.

Der Hinweis mit dem "vorsichtigen rausklopfen der Riemenscheibe" ist zum Beispiel so einer. Dass das Gehäuse kaputt gehen konnte war ja vorauszusehen, das ding sitzt halt richtig fest.

So wie oben in dem von mir geposteten Bild hätte man es ohne Abzieher abmachen können.
Feb 19 '12
fehlercoda hab ich noch nicht ausgelesen...
und wie schon mcgregory schon sagte, ich will halt soviel wie möglich an infos zusammen sammeln damit ich halt kein fehler mache...ob es dir nun passt oder nicht kann ich nicht ändern...
also wie schon gesagt die nockenwellen räder passen oben...und unten hatte ich vorher nur die abdeckung abgebaut und halt den zahnriemen runtergenommen mehr nicht...und jetz wurde mir bezüglich des unterem zahnrad gesagt das es da wohl auch ne ot stellung gibt
Feb 19 '12
"JimPanse87" schrieb:

..und jetz wurde mir bezüglich des unterem Zahnrad gesagt das es da wohl auch ne ot stellung gibt
Nochmal, hast du den abgemacht? (siehe mein Foto oben) Wenn nicht, es der Tipp da nachzuschauen quatsch

"JimPanse87" schrieb:

fehlercoda hab ich noch nicht ausgelesen...
Mache das bitte, ist eine Sache von 5 Minuten und dein Wagen blinkt dir vor, was es ist.
Feb 19 '12
also mit dem fehlercode versuch ich moin nach der arbeit...und nein hab da denn nichts mehr abgebaut...nur riemenscheibe ab, zahnriemen ab, neuen riemen drauf und gespannt, abdeckung wieder drauf, keilriemen und den ganzen kram da vorn wieder dran ( zuvor nochmal durchgedreht ob der irgendwie oben anstößt, was nicht der fall war...halt alles wieder auf original zusatand...
Feb 19 '12
"JimPanse87" schrieb:

(zuvor nochmal durchgedreht ob der irgendwie oben anstößt, was nicht der fall war...


Wo soll da was anstoßen...?
Feb 19 '12
"JimPanse87" schrieb:

.und nein hab da denn nichts mehr abgebaut...nur riemenscheibe ab, zahnriemen ab, neuen riemen drauf und gespannt,
Dann lass das mit dem erneuten Riemenrad abziehen. Du machst dir unnötig arbeit.
Sag uns dann morgen, was dein Dash dir an Fehlercodes blinkt.
Feb 20 '12
"Don" schrieb:

"JimPanse87" schrieb:

(zuvor nochmal durchgedreht ob der irgendwie oben anstößt, was nicht der fall war...
Wo soll da was anstoßen...?

Man könnte davon ausgehen dass ihm nicht bewusst scheint dass es sich um einen Freiläufer handelt.

Abgesehen davon gibt es allgemein die Empfehlung 3-4x durchzudrehen um zu kontrollieren ob danach die Ausgangsstellung noch immer 0 0 0 bzw. in den Markierungen. Da wir hier aber von einen Zahnriemen sprechen und dieser technisch bedingt keinen Schlupf haben kann...
Feb 20 '12
So sie läuft wieder, danke für die Hilfe....thread kann geschlossen werden
Seiten: 1 2 »