Supra generations

    The Toyota Supra Community for all Supra generations

    Toyota Supra A90

    Owners of the fifth generation Toyota Supra are thrilled about that car

    Toyota Supra MKIV

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    Toyota Supra MKIII

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    Celica Supra (MK2)

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    2000GT & Supra MK1

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Lader | Forum

    Topic location: Forum home » Supra MK4 » Technik
    Rasim Owner
    Hallo Leute

    Ich brauche eueren Rat.

    Ich hatte schon immer Probleme mit dem 2. Lader. Der baute manchmal kein Druck auf.
    Leider wird es immer schlimmer.

    Wenn das Auto eine Weile steht, funktioniert der 2. Lader dann meistens am Anfang. Nach längerer Fahrt kommt der scheiss 2. Lader fast nie auf anhieb.. erst wenn ich ein Gang hoch schalte kommt dann der schub oder wenn ich ca 2 mal vom Gas gehe und wieder voll drauf trete..

    Was mich sehr beunruhigt ist, dass beim HKS Blow off öl vorhanden ist...!!!??? Es ist ölig!!

    Was könnte das sein.?

    Ich habe die Paraellschaltung (das Video von Carsten) gemacht. Weiss nicht ob ich etwas falsch gemacht habe aber es war keine änderung vorhanden. Der 1. Lader kommt super danach plötzlich Leistungsabfall und der 2. Lader kommt nicht..


    Laderschaden??

    Danke für euer Hilfe.

    Gruss Rasim
    TheOne Owner
    zweite Lader platt, war bei mir auch so, ab 4500 u/min Leistungsabfall und der Ladedruck ging auf 0 Bar
    STEFF84 Driver
    Das ist keine gute Prognose TheOne..

    Rasim: Ein wenig Öl im Ansaugtrackt ist normal..!
    Rasim Owner
    TheOne

    Du sagst 2. Lader platt!? Aber bei mir funktioniert er manchmal noch.. Hattest du das auch?

    Gruss
    Carsten Insider
    Versuch mal die Druckdose bisschen mit der Hand zu bewegen.
    fremdfabrikat
    Wenn der 2 Lader platt wäre, wurde es ständig so sein und ein eckliges,pfeifendes Geräusch wäre zu hören sobald der 2 lader einsetzen wollte!

    ich denke es ist ein Fehler im ganzen System...


    gruss,Andy...
    Rasim Owner
    Tja fehler im ganzem system?!
    Wie meinst du das andy.

    Gruss
    Benu Insider
    hatte das problem zwischendurch auch mal, aber eher selten, und ich denke eher aufgrund zuviel drucks....

    dass der gar nicht nachgekommen ist den druck aufzubauen, falls das möglich ist, aber soviel druck fährst du ja nicht?!

    kauf dir nen neuen lader, dann wirst schnell sehen obs der lader war.....


    und noch was anderes: mach mal bilder deines umbaus rasim:wink:
    Rasim Owner
    Hi

    Einfach mal so Lader kaufen scheisst mich auch an. Was kosten so Lader? EU Lader?

    Das mit dem Umbau werde ich später ein Thema eröffnen. Muss mal alles zuerst Testen:blush:
    Aber ieht geil aus:blush:

    LG Rasim
    Exterminator Owner
    Also bevor du dir nen Lader kaufst, versuchs erstmal mit einem neuen Druckspeicher!

    Hatte ähnliche Probleme wie du, nur bei mir kam der zweite Lader, wenn ich einmal kurz vom Gas ging und dann wieder Vollgas gab.

    Ansonsten drehte der Motor nur zäh hoch und man hörte deutlich das nur der erste Lader sich drehte!

    Druckspeicher kostet ca. 80 € und ist ne Qual den zu wechseln.

    Gruß Roland
    Rasim Owner
    Ja werde ich wohl als erstes tun. Der ist doch weiss oder? So eine Dosenförmiges ding.
    Exterminator Owner
    Richitg, nur der Druckbehälter ist schwarz und der Deckel mit den zwei Schlauchanschlüssen ist weiß.

    Der Druckspeicher befindet sich über dem Anlasser, unter der Ansaugbrücke und ist in eine Halterung eingeklippst.

    Die Schläuche nicht vertauschen!

    Am besten kommst von unten ran, wenn du den Anlasser ausbaust!
    StabPrimo Insider
    Das ist mal Fachkompetenz Roland :wink: du verblüffst mich immer wieder..
    1993MKIV Driver
    Was mich sehr beunruhigt ist, dass beim HKS Blow off öl vorhanden ist...!!!??? Es ist ölig!!


    Bisl Öl haste immer, sind ja Gleitgelagerte Turbos. Ich hatte vor der Öffnung des BOVs richtig derbe Ölspritzer, bevor meine Lader den Geist aufgegeben haben. Das waren allerdings Jspeclader, die eh nicht so ganz viel vertragen wie die EU Lader.
    Von daher muss es nicht zwingend sein, dass Deine Lader kaputt sind.
    Ich würd ebenfalls erstmal die Druckdose samt Gestänge kontrollieren, hört sich iwie so an, als wenn das ganze etwas schwergängig zu sein shceint?!
    Rasim Owner
    Ja ich werde als erstes mal die druckdose ersetzen.
    Wenn es nicht funktioniert muss ich die lader ersetzen((

    Komisch ist einfach, dass sie zwischendurch funktionieren..

    Danke für die antworten

    Lg rasim
    Andi Insider
    Du solltest aber auchmal den TTC Mode richtig einbauen. Denke du hast den nicht richtig verbaut. Laut deiner Aussage hört es sich so an als würde er bei dir nicht funktionieren.
    Gruß Andy
    Rasim Owner
    Ich habe es gemacht( video von carsten) vielleicht habe ich etwas falsch gemacht. Werde es noch einmal versuchen. Komischerweise hatte ich keine veränderungen im parallelmodus. 1. Lader kam normal danach leistungsabfall..

    Lg
    fremdfabrikat
    @Rasim... das kann net sein wenn man parallel fährt dann werden ab Leerlaufdrehzahl gleich beide Lader befeuert... Wenn es wie Du beschreibst ist dann sind deine Twins immer noch in Sequenzel-Modus.

    2 Lader defekt schliesse ich zu 99% aus das es sich anders verhalten würde...

    Mit dem mechanischen Parallel-Modus muss es laufen. Probiere es nochmal. Schade das Du so weit weg wohnst,sonst hätten wir es mal schnell zusammen gemacht!


    gruss,Andy...
    Rasim Owner

    Hi Andy

    Ja das habe ich mir auch gedacht.. Probiere es noch einmal...

    Da muss ich etwas falsch gemacht haben... Kommen da eigentlich beide Lader ab welchen Touren? Ab 4500 oder früher?

    LG Rasim
    fremdfabrikat
    Ist Gangabhängig und bei welcher Drehzahl du Gas gibst! Im 6 gang ab 1500U/min hast Du viel Zeit LD aufzubauen und hast bei 3000U/min fast den ganzen LD.
    Andere Faktoren spielen da auch grosse Rolle= z.b. Kat???, die Grösse der Down,Auspuffanlage,Luftfilter,Grösse des LLK,ect...

    Wenn Du ab 1 Gang Leerlauf beschleunigst wird du ab ca. 4000U/min vollen LD(Serie) sehen. So wars in etwa bei mir und Mir hat der Parallel-Modus als Schalter(In der goldenen) mehr Spass gemacht als Sequenzel. Bei AT mit org. Wandler sieht es anders aus!

    Jetzt kannst du dir ja selber aussuchen ab welcher Drehzahl Du starten kannst.... :stuck_out_tongue:


    gruss,Andy...
    Pages: 1 2 »
    Oxwall Community Software