Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

klimakompressor springt nicht an !hilfe! | Forum

Sep 2 '15
Mahlzeit !

Bin heute zur Werkstatt meines Vertrauens gefahren und hab meine Klima befallen lassen .
Alles schön und gut Klima ist dicht ,aber Kompressor springt nicht an .was kann's sein und wo sitzen die evtl teile die defekt sein können ?
Hoffe mir kann jemand weiter helfen !?

Marcus
Sep 3 '15
Dafür kann es mehrere Ursachen geben! Druckschalter, Kabelbruch, Ex-Ventil...
Am besten ein mal die Diagnose starten und gucken was der raus gibt. Ein Blick ins WHB kann dir da schon weiterhelfen.
Sep 3 '15
Diagnose an Klimasystemen unter Druck bitte nur von geschultem Fach Personal !!! Gleich vorweg !


So falls du diese Qualität besitzt dann einfach klimamanometer an nd und hd und drücke beobachten !

Als nächstes fliegende Leitung zum klimakompressor legen Motor laufen lassen und schauen ob er "manuell" einkuppelt

Macht er das und das system liegt im normbereich ( grob 2 zu 12) dann ist nur dein klimabedinteil oder die Leitung das Problem ! Läuft dann. Auch noch
Hd Schalter prüfen --> ohm Meter
Sep 4 '15
hi super für die antwort

hab alles so gemacht wie du es gesagt hast
fehlerspeicher ausgelesen und heckscjeibenheizung blinkt
was bedeutet das ?

mfg
marcus
Sep 4 '15
sorry ich bin doof !nicht heckscheibenheizung sondern frontscheibe gebläse

marcus
Sep 4 '15
und dann geht die klima wieder ?
Sep 4 '15
du meinst ecu ig? ecu b gibts nicht
Sep 4 '15
http://i131.photobucket.com/albums/p314/der-pate79/20150904_183738_1.png
http://i131.photobucket.com/albums/p314/der-pate79/20150904_183852.png

Ob sie dann geht weiß ich nicht..
Ich Tippe auf falsche Befüllung, d.h. da liegt das das Problem..
Sep 4 '15
danke für deine super kompetente hilfe !
hab mal am stecker des klimakompressors gemessen
da kommt nix an
was kanns sein ?
sicherungen sind alle okay
relais? wenn ja wo welche ?
ich weiss werd langsam nervig :blush:
Mai 12 '16
Hallo
habe immernoch das gleiche Problem
Klimakompressor springt nicht an woran kanns liegen ?
Sicherung ist okay

ach ja an welchen kabel muss ich gehen um das zu prüfen bzw welcher kabel is für Strom masse Signal?

grüsse