Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

J-Spec AT keine Vmax-Aufhebung mehr ?! | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Apr 4 '13
Hallo Leute,

als ich eben noch munter überholt habe, hats mir auf einmal bei 180km/h die Sperre reingehauen, bin aber schon etliche Male schneller gefahren, soll heissen Vmax Aufhebung war weg und ist jetzt wieder da.
Wie kann das sein, dass die auf einmal wieder aktiv ist ?
SLD hab ich noch keinen gesehen.

Hoffe ihr könnt mir helfen, bin grad sehr verwundert.
Apr 4 '13
Irgendwas anderes verbaut,was versteckt ist?Mal am ECU nachgesehen?

MFG Torsten
Apr 4 '13
Was hast für einen Boostcontroler ? Ich habe einen von HKS mit 4 wählbaren programmen und im ersten Programm fährt meine Supra auch nur 180 km/h. Hast da vlt was verstellt ?

Gruß René
Apr 5 '13
Erstmal Danke für die Antworten, aber ich habe keinen Boostcontroller geschweige denn habe ich einen SpeedLimitDefencer gefunden bzw. gesehen.

Wo werden die denn eingebaut oder versteckt, dass ich einen Anhaltspunkt für meine Suche habe.
Apr 5 '13
Hi,

die Speed Limit Defencer werden meistens direkt mit neben der ECU verbaut. Diese befindet sich unter dem Teppich im Fußraum auf der Beifahrerseite.

Es kann auch sein, dass irgend ein kleiner Kasten hinter der Verkleidung vom Armaturenbrett steckt oder hinter der Tachoeinheit selbst.

Grüße
Jörg
Apr 5 '13
Ok danke für die schnelle Antwort dann werd ich da mal als erstes nachsehen.
Apr 5 '13
Die werde meist an Pin 2 der ECU (pinkes Kabel) geklemmt, falls dir das was hilft.
Apr 5 '13
Hallo Leute,

an der ECU hab ich nachgeschaut, hab das pinke Kabel gefunden, aber selbst da war nirgends ein SLD zu finden.
An der Abdeckung über den Kabeln sind Kratzer zu entdecken, wurde anscheinend schon irgendwann einmal geöffnet.

Auf jeden Fall hab ich nichts gefunden und bin trotzdem danach mal gefahren und siehe da: Drossel wieder weg ?!
Weiss nicht was das war und auch nicht wie es wieder weggegangen ist, aber danke für eure Hilfe.
Gestern war es ja wärmer, vielleicht hat das was damit zu tun, werde es auf jeden Fall nochmal versuchen wenn es wieder wärmer ist.

Apr 5 '13
Also einfach so dürfte die Drosselung nicht aufgehoben sein. Ist schon etwas seltsam. Wie viel bist du gefahren?

Hast du sonst noch irgendwelche anderen Fehler oder Kontrolllämpchen die ab und zu oder immer mal an sind?
Apr 5 '13
Ich habe auch mal gelesen, dass man die Sicherung der Traktionskontrolle ziehen kann um die Geschwindigkeitsbegrenzung zu umgehen. Vielleicht hängt es damit zusammen?
Apr 5 '13
"X400" schrieb:

Ich habe auch mal gelesen, dass man die Sicherung der Traktionskontrolle ziehen kann um die Geschwindigkeitsbegrenzung zu umgehen. Vielleicht hängt es damit zusammen?


Nur beim Export-Modell. Bei AT ist das außerdem tödlich fürs Getriebe.
Apr 5 '13
Ich glaub das ging nur bei den Export Modellen......bin mir da aber nicht sicher. Den Gedanken hatte ich auch schon gehabt :grinning:
Apr 5 '13
"Japanfanatic" schrieb:

"X400" schrieb:

Ich habe auch mal gelesen, dass man die Sicherung der Traktionskontrolle ziehen kann um die Geschwindigkeitsbegrenzung zu umgehen. Vielleicht hängt es damit zusammen?


Nur beim Export-Modell. Bei AT ist das außerdem tödlich fürs Getriebe.


Genau !!!
Die TC wird so angesteuert, dass beim Schalten die TC-Drosselklappe kuz schließt und somit beim Schaltvorgang Power weg nimmt.
Wenn das nimmer der Fall ist, erfolgt der Schaltvorgang mit Reibübergang der Lamellenkupplungen bei vollem Drehmoment. Das macht's Getriebe ned lang.
Apr 6 '13
Also gefahren bin ich heute nur 240 nach dem die Drossel weg war, jeder kennt ja die BMWs auf der Autobahn :boom:

Kontrolllämpchen die angehen hatte ich nicht.

Mai 1 '13
Update: Drossel war heute wieder aktiv !
Mai 2 '13
Ich schaue mir heute beim einem Bekannten den Tacho an, da der nur schrott anzeigt.
Er hat mir aber genau dieses Problem, das du auch hast auch beschrieben: VMAX manchmal aufgehoben, manchmal nicht.
Ich schau da heute mal drüber.

Wenn du eine ursache findest, lass es mich bite unbedingt wissen. Fall ich etwas finde, sage ich dir Bescheid.
Mai 3 '13
Also den Tacho habe ich hinbekommen. Zu dem Thema mit dem SLD kann ich leider noch nichts sagen. Der Wagen ist so dermaßen verkabelt, da muss erst der Teppich raus, um da einigermaßen durchblicken zu können. Machen wir wohl am Samstag.
Wenn ich etwas weiß, melde ich mich.