Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Hohe EGT | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Feb 27 '14
Hallo Leute,

ich habe mal eine kurze Frage.

Zur Zeit fahre wir den Motor auf einer Basemap ein, das Toucan zeigt mir aber extrem hohe EGTS an die nicht falsch sein können da das Abgasgehäuse teilweise auch rot glüht.

Die EGT beträgt beim gemütlichen Cruisen auf 2500 Touren etwa 750 Grad, Autobahnfahrt bei 150 KMH knappe 800 Grad, mehr wurde der Motor noch nicht belastet, wir haben jetzt 700 KM mit dem Motor gefahren.

Zu den Daten: Motorsteuerung Syvecs S6, GSC S2 Nockenwellen, Super+ Kraftstoff, Abgastemperaturmessung etwa 5 CM nach dem Auslass auf Zylinder 6.

An einem zu mageren Gemisch kann es nicht liegen, Lambda ist durchgehend zwischen 0,95 und 1,05 und der Zündwinkel stimmt lt. Abstimmer auch.

Ich habe mir sagen lasse man müsste die KW unbedingt mit dem Steuergerät synchronisieren. Kann man mir das bestätigen? Also mit einer Blitzlichtpistole messen? Oder woran könnte es sonst liegen? Ich bin für alle Ratschläge dankbar!

Grüße
Feb 27 '14
Hmm, so "extrem" hoch finde ich die Werte für Teillast jetzt ehrlich gesagt nicht?

Sicherlich über Stock Niveau, aber du hast ja auch kein Stock Motor :joy:
Feb 27 '14
"Maik" schrieb:

moin,

hatte ich und seppel auch mal.
bei uns war der kat komplett zu, wodurch es zu hitzestau kam.

gruß

maik


Schon möglich aber bei mir fällt das weg, ich habe 4" ab Laderausgang decat, Staudruck liegt da nirgends an.
Feb 27 '14
Die Zündung sollte man immer abblitzen ist ganz wichtig und wenn das stimmen sollte ist deine Zündungsmappe scheiße.
Was für Zündung hast du in den Bereichen ?
Feb 27 '14
Hy
sind die 272er nocken richtig eingestellt mit den rädern?
Feb 27 '14
"Steff" schrieb:

Die Zündung sollte man immer abblitzen ist ganz wichtig und wenn das stimmen sollte ist deine Zündungsmappe scheiße.
Was für Zündung hast du in den Bereichen ?


Über die Zündung kann ich dir leider nichts sagen.

"silversups88" schrieb:

Hy
sind die 272er nocken richtig eingestellt mit den rädern?



Ja, das war auch unser erster Veradacht, die haben wir letzte woche nochmal neu eingemessen und nachjustiert. Die EGT änderte sich aber kaum.
Feb 27 '14

Oder wenn du die abgassonde am 6. Zylinder
Montiert hast kann es vielleicht sein das genau diese düse
nicht richtig arbeitet
das würde dann auf dem lambda wert auch nicht so arg
auffallen.
Bei meinen neuen sard düsen hat 1 auch nicht
richtig funktioniert.
Erst nach dem reinigen.waren auch neu....

g?üsse manuel
Feb 27 '14
"silversups88" schrieb:


Oder wenn du die abgassonde am 6. Zylinder
Montiert hast kann es vielleicht sein das genau diese düse
nicht richtig arbeitet
das würde dann auf dem lambda wert auch nicht so arg
auffallen.
Bei meinen neuen sard düsen hat 1 auch nicht
richtig funktioniert.
Erst nach dem reinigen.waren auch neu....

g?üsse manuel





Nun ja, das würde mich wundern. Der Motor läuft sehr rund, es sind komplett neue ID 2000er Düsen verbaut, die haben jetzt vielleicht 10 Betriebsstunden auf dem Buckel und selbst wenn der Zylinder 6 nicht richtig laufen würde und die EGT Werte abfälscht dann muss mir mal jemand erklären warum das Abgasgehäuse vom Turbo rot glüht.
Feb 27 '14
Spreizung:blush:

MFG Thomas
Feb 27 '14
Denke die Auslassventile sind zu lange auf..
Und, er läuft etwas zu fett..
Feb 27 '14
"caligo" schrieb:

Denke die Auslassventile sind zu lange auf..
Und, er läuft etwas zu fett..



ja so wird es sein:blush:.
Feb 27 '14
er schreibt doch lamda 1
und wenn der Kraftstoff im Turbo nachverbrennt sollte der Lader wie blöde spoolen.
Mach mal ein bild von den Nockenräder habe grade GSC Nocken eingemessen.
Feb 27 '14
"Steff" schrieb:

er schreibt doch lamda 1
und wenn der Kraftstoff im Turbo nachverbrennt sollte der Lader wie blöde spoolen.
Mach mal ein bild von den Nockenräder habe grade GSC Nocken eingemessen.


Das ist nicht vergleichbar.

1) Je nach dem unterschiedliche Cam gears (Hersteller)
2) Anderer Zahnriemen (Hersteller)
3) Kopf geplant oder nicht
4) Block geplant oder nicht
5) Kopfdichtung 1,2/1,4/1,6/1,8/2,0mm das macht alles einen unterschied.

MFG Thomas
Feb 27 '14
Da haste natürlich recht aber da hätte man ein Anhaltspunkt kann ja auch sein das es völlig falsch ist und bei 1 - 2 grad kann ich mir nicht vorstellen das die EGT so extrem ansteigt.


"fastby4" schrieb:

"Steff" schrieb:

er schreibt doch lamda 1
und wenn der Kraftstoff im Turbo nachverbrennt sollte der Lader wie blöde spoolen.
Mach mal ein bild von den Nockenräder habe grade GSC Nocken eingemessen.


Das ist nicht vergleichbar.

1) Je nach dem unterschiedliche Cam gears (Hersteller)
2) Anderer Zahnriemen (Hersteller)
3) Kopf geplant oder nicht
4) Block geplant oder nicht
5) Kopfdichtung 1,2/1,4/1,6/1,8/2,0mm das macht alles einen unterschied.

MFG Thomas
Dieses Thema