de

    Die Toyota Supra Community für alle Supra Generationen

    Besitzer der fünften Generation des Toyota Supra sind begeistert, denn was Leistung und Fahrdynamik hat der neue Supra A90 alle Erwartungen übertroffen.

    Bekannt aus dem Fast & Furious Film, kam im Juli 1993 die vierte und bisher letzte Generation des Toyota Supra auf den Markt. International wird dieser Typ "Supra MKIV" genannt.

    Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

    Die zweite Generation wurde im Herbst 1981 präsentiert und hatte mit dem neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

    Der von Frühjahr 1978 bis Sommer 1981 gebaute erste Supra wurde noch als Spitzenversion der Celica zuerst in Japan und später in den USA angeboten.

    Hinweis: Login fehlgeschlagen, trotz richtigen | Forum

    Einige Benutzer haben Probleme such einzuloggen.

    Hier ein Lösungvorschlag. welcher aber nicht zwangsweise zur Lösung des Problemes beitragen kann.

    Löscht alle Cookies und Temoräre Dateien / Offline Dateien.

    Firefox: Extras -> Private Daten löschen -> Cache, Cookies, Offline Dateien markieren und auf Löschen klicken.

    Internet Explorer: Extras -> Internetoptionen -> Allgemein -> Löschen -> Temporäre Internetdateien Löschen / cookies löschen

    Achtung: ggf. kann dies zur löschung bereits gespeicherter Passworter im Browser beitragen.
    Benutzung auf eigene gefahr.

    Solltet ihr euch immer noch nicht einloggen können, bitte schreibt mich über das Kontaktformular an

    Gruß
    Gregor
    hab da mal ne frage, nen kumpel der auch ne supra hat wollte sich vor dem serverumbau anmelden im forum, hat alles richtig eingegeben aber wartet bis heute auf die bestätigungs mail...
    soll er sich einfach noch mal anmelden, weil er sucht auch noch paar teile und sowas und wäre doof wenn ich für ihn hier alles erfragen und anbieten müsste...
    serverumbau...das erklaert alles :grinning: deswegen war das forum so lange offline. stand das irgendwo? hab wohl ma wieder nicht alles gelesen.
    irgendwo hat er geschrieben, das neue hdd´s rein gekommen sind und neue softwear drauf und so...
    ich kann mich trotzdem nur noch über den link "neues Kennwort“ von meiner E-Mail-Addi anmelden..
    Bei mir geht es auch nur so
    Bei mir das selbe problem.

    Hab alles gemacht wie oben beschrieben geht aber immer noch net.
    Offtopic: In der Member-Cars Galerie hat es einige Pics zerbröselt.
    und wunde rmich gerade... andauernd neue artikel von don und spoony aber ich bin der einzigste der in der online liste steht!
    Die sind auf "invisible" :wink:

    Baaaaald, irgendwaaaan, kommt die neue Software, dann wird alles schöner, schneller und größer
    Original geschrieben von: caligo
    ich kann mich trotzdem nur noch über den link "neues Kennwort“ von meiner E-Mail-Addi anmelden..


    Bei mir geht es auch nur so.
    Ich kann mich immer noch nur einloggen wenn ich vorher alle cookies lösche. Das nervt voll. :unsicher: Gibts da eine Lösung dagegen?
    Grüsst euch,

    das Problem besteht noch immer.
    Das Einloggen funktioniert nur über die email mit neuem Passwort. :angry:

    Lg Dirk
    Das Einloggen funktioniert nun seit einigen Tagen.

    Cookies / temporäre und offline Dateien etc. lösch ich täglich mit dem MRU-Blaster (außer den Cookies, die ich beruflich brauch)

    Trotzdem ging das Anmelden tagelang seit meiner Neuanmeldung nicht.
    Ok, jetzt gehts.

    Aber das "Biete / Suche" Forum wird erst gar nicht angezeigt. Wenn ich über die "Suche-Funktion" was suche, (z.B. Notrad) und auf einen Biete/Suche Beitrag verwiesen werde, krieg ich dann nur eine Fehlermeldung: "Es wurde ein unerlaubter Zugriff festgestellt!"

    Habs doch schon an den Admin gemeldet.
    Liegts daran, dass ich Neuling bin?

    Original geschrieben von: Knight Rider


    Aber das "Biete / Suche" Forum wird erst gar nicht angezeigt. Wenn ich über die "Suche-Funktion" was suche, (z.B. Notrad) und auf einen Biete/Suche Beitrag verwiesen werde, krieg ich dann nur eine Fehlermeldung: "Es wurde ein unerlaubter Zugriff festgestellt!"

    Habs doch schon an den Admin gemeldet.
    Liegts daran, dass ich Neuling bin?



    nein, es liegt daran weil du keinen "Driver-Status" hast.. :wink:
    so, so,

    ok, ich fahr ne MKIII, und nicht eine MKIV.

    Wurden die Statuten also geändert?
    Kollegen aus meiner Reihe konnten sich früher auch hier anmelden und hatten Zugriff auf das "Biete / Suche" Forum...
    also seid dem ich hier bin. (ca 2jahre) ist es so das man als nicht driver nur ins forum kommt wo fahrzeuge angeboten werden, das andere war seid meiner zeit auch nur für driver...
    Wir sind doch Blutsverwandte..
    Kommen doch aus einer Linie,
    Toyota und Supra,
    nur die Typenbezeichnung (und was dazugehört) unterscheidet uns.

    Ihr wisst schon, dass Eure Noräder für uns sehr wertvoll sind?
    Und wo sucht man diese besser, als bei seiner "Verwandschaft"?
    Und dann wird uns dieser Weg verwehrt! Das ist bitter!
    Bei Ebay wird grad ein Strick angeboten.... :sunglasses: :grinning: