Supra generations

    The Toyota Supra Community for all Supra generations

    Toyota Supra A90

    Owners of the fifth generation Toyota Supra are thrilled about that car

    Toyota Supra MKIV

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    Toyota Supra MKIII

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    Celica Supra (MK2)

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    2000GT & Supra MK1

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Drehzahlmesser geht nicht | Forum

    Topic location: Forum home » Supra MK4 » Technik
    Pred Insider
    Hey,

    hab hier nen kleines Elektrik Problem. Habe hier ne Supra mit Aristo Swap. War früher ne Facelift NA und ist nun eine TT. Problem ist das der Drehzahlmesser nicht geht.

    Kabelpläne nützen nix, den der Kabelbaum ist nicht original. Es funtzt alles - eben bis auf den Drehzahlmesser.

    Kann mir jemand sagen wo ich die benötigten Signale evtl. direkt an den Sensoren/ECU abgreife und am Tacho anschließen kann? Der Drehzahlmesser hat ja ledigilich die Verbindungen "IG+" "IG-" und "GND" zur Auswahl. Gorund ist klar, an IG+ und IG- liegt z.Z. Bordspannung an... egal wieviel man Gas gibt... und das kann ja nicht sein....

    Jemand ne Idee? Elektrikspezi Don :grinning: ?
    Gery Owner
    Also der DZM hängt erst mal an einer Versorgung, d.h. zum einen Zündungsplus und zum anderen GND.
    Das dritte Signal ist der Sollwert für den Zeigerausschlag; Bei 2JZ-GE (NA) bekommt er dieses Signal vom Zündmodul geliefert, bei TT (Supra/Aristo) vom ECU-Ausgang TACO, A-16.
    SPS Owner
    Hey Pred,

    Serien NA Drehzahlmesser funktioniert nicht mit GTE Motor wegen den unterschiedlichen Zündanlagen. Du brauchst einen TT Drehzahlmesser ODER du überbrückst den 33k Widerstand am Drehzahlmesser mit einem Kabel. So hab ich das mehrfach auf sf.com gelesen. Einen Versuch ist es auf jeden Fall wert...kost ja nix :wink:

    Hier ein Link dazu: forum.clubna-t.com/showthread.php?t=7291 AB POST #9

    http://1.1.1.1/bmi/i91.photobucket.com/albums/k307/captdale/100_0711.jpg

    http://1.1.1.3/bmi/i91.photobucket.com/albums/k307/captdale/100_0713.jpg
    Gery Owner
    ^ Guter Link....
    Wäre mein TRD 10k DZM endlich da könnte ich mir ansehen welche Eingangsbeschaltung der hat, denn der funktioniert ja bekanntlich bei TT und NA.
    SPS Owner
    Sollte ganz normal wie beim TT Drehzalmesser sein...

    Der stock TT Drehzahlmesser funktioniert auch bei NA UND TT...

    Der NA Drehzahlmesser nur bei NA, solange der Widerstand nicht überbrückt ist.
    Gery Owner
    OK danke, der TT-Drehzahlmesser funktioniert also auch mit dem Signal von der NA-Zündung. :wink:

    D.h. zusammengefasst:
    1) NA-DZM modifizieren oder TT-DZM verwenden
    2) Beschaltung DZM:
    Zündungsplus und GND sollte doch beim DZM im derzeitigen Zustand bereits vorhanden sein.
    Ihr müsst nur noch wie oben beschrieben das Drehzahlsignal von der ECU (Tach Output) neu verkabeln.
    Pred Insider
    Danke schonmal für eure Antworten... jetzt kommt aber das interessante... es funktioniert weder der NA Drehzahlmesser noch der TT.. hab beide hier :/

    Es wurde vom "Diagnosestecker" vom Vorbesitzer ein Kabel zum Amaturenbrett gezogen, an dem nen Zusatzdrehzahlmesser angeschlossen war. Dort liegt im Lehrlauf ~1,2V an - wenn man Gas gibt entsprechend mehr.
    Gery Owner
    Nimm doch mal das Signal von der ECU, nicht von der Diagnose.
    Pred Insider
    Und wohin mit dem Kabel? Ich finde zum Facelifttacho keine passenden Kabelfarben für die Stecker. Ich weiß nicht an welchem Pin das Signal ankommen soll.. an IG- eigentlich oder?

    Gery Owner
    Also bei 93-98 US/EU geht die Leitung (schwarz/weiß) über Pin 13 vom 16-poligen Stecker ins Kombiinstrument hinein. Ich weiß leider nicht ob und was sich bei Facelift an den Schnittstellen geändert hat?
    Und wo sind diese Labels IG+, IG- ?

    Vielleicht hast du das ein oder andere Foto dazu...
    Pred Insider
    Also, an IG- geht ein schwarz weiße Kabel. Und das ist am blauen Stecker, soweit so gut. Jedoch kommt an IG+ und IG- die gleiche Spannung an, und diese verändert sich auch nicht, egal wie hoch die Drehzahl ist.

    Den Trick mit dem Widerstand überbrücken habe ich mal ausprobiert, hat aber nichts gebracht.
    Pred Insider
    Könnte jemand mal bitte messen wieviel Säft an IG+ und vorallem an IG- anliegt und wie sich das verändert wenn die Drehzahl hochgeht? Das würder mir sehr helfen :blush:
    Gery Owner
    Hast du schon eine Leitung von der ECU für das Drehzahlsignal gelegt?
    Ich weiß zwar noch immer nicht woher dieses IG+, IG- kommt (da ich gerade keinen Tacho "herumliegen" habe), aber wenn IG- die schwarz/weiße Leitung vom mittleren Stecker ist, dann ist das die Leitung für die Drehzahl. Trenn die Leitung am Stecker, das eine Ende zum Fahrzeug isolierst du, das andere Ende (hin zur Tachoeinheit) verbindest du mit dem Drehzahlsignal von der ECU.

    IG+ ist Zündung, darum brauchst du dir keine Gedanken machen.

    Pred Insider
    Ich werds morgen früh gleich nochmal mal dem ECU Signal probieren. Müsste ja Pin 58 "Igniter Feedback" am E9 Stecker sein oder?
    Gery Owner
    Original geschrieben von: Pred
    Müsste ja Pin 58 "Igniter Feedback" am E9 Stecker sein oder?

    Original geschrieben von: Gery
    Das dritte Signal ist der Sollwert für den Zeigerausschlag; Bei 2JZ-GE (NA) bekommt er dieses Signal vom Zündmodul geliefert, bei TT (Supra/Aristo) vom ECU-Ausgang TACO, A-16.

    mkiv.supras.org.nz/images/specs/jspececu.jpg

    Pred Insider
    So.. getestet.. funktioniert auch nicht :/ Hab direkt das Kabel von der ECU mit dem DZM verbunden, da kommt auch nur die Bordspannung an die sich nicht verändert...
    Pred Insider
    Nochma überlegt... nochmal getestet... nu gehts :blush:

    Falls mal jemand das selbe Problem hat... Man MUSS den Widerstand überbrücken UND das Signal vom Diagnosestecker nehmen, mit dem ECU Signal funzt es nicht.

    Ach und so wies mir scheint ist bei der Facelift der DZM bei TT und non NonT gleich.
    Gery Owner
    Aha.
    Von welchem Baujahr/Generation genau ist der Aristo-Motor samt ECU?
    Und kannst du mal nachsehen von wo das Signal bei deinem Facelift (TT) her kommt?

    Generell würde ich bei einem NA-TT Umbau aber eher dazu tendieren, es so zu lösen wie TT Serie, alles andere sind Notlösungen die später keiner mehr nachvollziehen kann. Aber vielleicht ist das bei der Aristo-Generation dessen Motor hier verbaut wurde oder generell bei Facelift anders gelöst als bei 93-96 TT, kann man leider schlecht überprüfen da das Jspec-Zeugs generell im Netz nur recht spärlich dokumentiert ist.
    Pred Insider
    Von welcher Generation der Motor ist kann ich leider nicht sagen. Bei meiner Facelift TT kommt das Signal von der ECU, ich kann aber leider gerade nicht nachmessen wie hoch die Spannung dort ist.

    Ich habe auch schon zwei 6Spd Umbauten gemacht. Waren vorher NonFL TT AT und die "Spender waren FL TT 6Spd. Beim FL Kabelbaum gibts auch Unterschiede, teilweiße wurden auch Kabelfarben geändert.

    Der Aristo Kabelbaum ist natürlich auch nochmal anders, Kabelpläne hab ich dazu keine gefunden, im Amiforum gibts dazu auch nix :/
    killakam Driver
    Hey pred hab das gleiche prob. Kannst du mir das genau erklären, hab da gar keinen plan von wie ich was überbrücken muss. MfG
    Oxwall Community Software