Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Blitz SBC-ID anschliessen?? | Forum

Position: Forum » Supra MK4 » Technik (Tuning)
Mär 2 '08
Hi,

evtl.. kennt mich jemand aus dem Lexusownersclub (IS-Freak) oder Toyota-Forum (E11-Freak)
bin aber leider was ein paar JZA80 Sachen angeht ein bischen ein NOOB,
darum ersteinmal eine Frage...

Habe gestern das SBC-ID angeschlossen!

- Plus und Minus am Steuergerät innen angeschlossen (ist klar)
- Kleiner Schlauch zum ladedruck, hinter der DK abnehmen, (auch klar)
- Alle Kabel verlegen und Solenoid einbauen etc (alles klar)

Folgendes habe ich gemacht! (habe mir das so aus etlichen Beiträgen hier rausgelesen, und es so verstanden, )

den stecker des ersten VSV abgezogen (das vorne beim Kühler) kabel verlängert, und in das VSV2 gesteckt, (Stecker des 2ten isloliert, und weggebunden)..
Das vordere Wastegate des 1ten Turboladers, habe ich den (wenn man von vorne draufschaut) den unteren Schlauch, (der ans VSV geht) dicht gemacht, und stillgelegt.. den oberen Schlauch vom Wastegate habe ich ins Solenoid (IN) angeschlossen, und den Schlauch vom Turbolader habe ich auch angeschlossen (OUT)..

Das Gerät selber funktioniert natürlich..
habe Probefahrt gemacht, (eingestellt sind 0,6 bar auf dem Display)
wenn ich beschleunige hält, (je nach Gaspedalstellung) der erste lader zwischen 0,59 und 0,65 bar Druck, und wenn der 2te deutlich dazuschaltet, lagen bis zu 0,98 bar an.. bin dan aber bevor er (eventuell) noch weitersteigt vom Gas gegangen...

Ist das alles richtig?? habe ich IN / OUT vertauscht,? Muss ich was am Blitz umstellen??
Fragen über Fragen, und ich hoffe das ich hier eine Antwort dafür finde...

Danke, und Gruss
Daniel

PS: Vorstellung von mir, folgt natürlich noch..

http://foto.arcor-online.net/palb/alben/73/1055273/1024_3231643561396332.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/1024_6435633563336230.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/1024_6436626533623231.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/1024_3737623462633064.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/1024_6564653736653735.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/1024_3161316431386539.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/1024_3535316335643961.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/1024_6531663139366536.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/400_3264653538646135.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/400_3832353437623639.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/400_6466653763316361.jpg

Mär 2 '08
Schöne Wägelchen :blush:Und eine weiße mit beigenem Leder..Sehr schick....hab dir da n Bild angehängt :blush:
Mär 2 '08
Original geschrieben von: Pimp
Das vordere Wastegate des 1ten Turboladers, habe ich den (wenn man von vorne draufschaut) den unteren Schlauch, (der ans VSV geht) dicht gemacht, und stillgelegt.. den oberen Schlauch vom Wastegate habe ich ins Solenoid (IN) angeschlossen, und den Schlauch vom Turbolader habe ich auch angeschlossen (OUT)..


Hallo Daniel,

Zu deinen Ausführungen folgende Anmerkungen:
1. "das vordere Wastegate" ist DAS Wastegate im MKIV; es gibt kein anderes.
2. Habe selbst kein Blitz SBC-ID, aber ich würde meinen, dass der Schlauch vom Turbo an "IN" des Magnetventils gehen müsste, und "COM" den Ausgang vom Magnetventil zur Druckdose des Wastegates bezeichnet. Wenn das alles so angeschlossen wurde, müsste es funktionieren. Und nachdem du knapp 1 bar Ladedruck hast, scheint es ja auch so zu sein. Dürfte somit alles korrekt sein.
Mär 3 '08
erstmal DANKE, ihr 2... :blush::blush::blush:

also, habe gerade nochmal nachgeschaut, und wenn ich das von DIR beherzige, müsste ich es ja genau andersrum anschliessen.. oder?

JETZT: Turbo --> OUT
Wastegate --> IN

Du meinst, ich soll: Turbo --> IN
Wastegate -- OUT
anschliessen??

Soll ich am Solenoid einfach mal die Schläuche umstecken? und Nochmal fahren`
Kaputt machen kann ich ja dann nichts, oder?

Danke schonmal
und gruss

Daniel
Mär 4 '08
Original geschrieben von: Pimp
Soll ich am Solenoid einfach mal die Schläuche umstecken? und Nochmal fahren`
Kaputt machen kann ich ja dann nichts, oder?


Gib einfach nicht soviel Gas, dass sich der Ladedruck ins Unendliche aufbaut..... dann kann eigentlich nichts schief gehen.

Jul 14 '08
so,

lang ists her,

haben das ganze jetzt nochmal ausgegraben, und sind immer noch an der problematik dran...
werde euch das ganze jetzt dann nochmal ganz genau beschreiben!

- Was macht er? Was nicht?
- wie angeschlossen?
- Bilder des ganzen..

und dann hoffe ich, das wir alle zusammen das Ding zum laufen kriegen :wink:

Gruss
Daniel
Jul 14 '08
so jetzt nochmal von anfang an, mit einigen Infos!

- plus und minus, etc ist ja angeschlossen, das gerät funktioniert ja auch,

Drosselklappe hab ich hier abgegriffen..
http://foto.arcor-online.net/palb/alben/73/1055273/400_3764616536616637.jpg
( gross --> Hier !!
liegt da eventuell schon der / ein Fehler? Hätte ich woanders abnehmen sollen?

Dann habe ich das Solenoid unten beim LUFI eingebaut,
habe den Stecker vom ersten VSV abgezogen, verlängert aufs 2te gesteckt, und den Stecker weggebunden! soweit ok?

Dann habe ich den schlauch der aus dem Wastegate in der mitte rauskommt und auf das VSV geht abgeschnitten und blind gelegt, genauso wie den teil der in das VSV reinging!
oben aus dem wastegate gehe ich mit einem Schlauch raus auf Solenoid OUT
und oben aus dem Turbolader gehe ich mit einem Schlauch raus auf Solenoid IN

Soweit auch noch richtig? oder hat sich hier ein gravierender Fehler eingeschlichen`?
Habe ich vieleicht bei der Grundeinstellung der SBC-ID irgendwas falsch gemacht?
Habe nichts extra eingestellt oder programmiert, sondern bin einfach gefahren und der beifahrer hat den Ladedruck im Verhältnis zum eingestellten Druck beobachtet!
Wie habe ich das zu verstehen? wenn ich jetzt beispielsweise nur 0,8 eingeben?
bringt er dann MAXIMAL 0,8 bar?
Bitte um erklärung!
Was er bis jetzt macht...
0,8bar sind eingestellt..
1. lader bringt vollgas 0,58 bar, 2te Lader 1,05 bar bis 1,2 bar hoch!

Alles normal? oder stimmt da was nicht? oder alles falsch angeschlossen?
Hoffe ihr könnt mir einigermassen weiterhelfen!


Habe dann noch einen Boost Cut Controler von Greddy daliegen, der auch noch reinmuss ( auf der verpackung steht Toyota SW20, ist der für den MR2? beziehungsweise passt trotzdem bei der supra?
Und ein Speedlimit Defencer ist auch noch da...

hat jemand ahnung, oder kann mir antworten auf meine fragen geben?


Danke schonmal....
Gruss Pimp (Daniel)

Anbei nochmal ein paar Bilder, gürs einfachere verständniss!

Klein:

http://foto.arcor-online.net/palb/alben/73/1055273/400_3061373934646336.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/400_3031636164366133.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/400_3161663739626632.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/400_6365306134343039.jpg

http://foto.arcor-online.net/palb/alben/73/1055273/400_6266376237666533.jpg

und in Gross nochmal:

1

2

3

4

5

Danke,
Apr 8 '09
das thema ist für mich auch interessant, hab auch den blitz sbc drin. aber der vorgänger muss was falsch gemacht haben, denn der druck würde ins unendliche gehen, egal was ich eingebe, hab zum glück den fuel cut noch drin. meine fragen:

1. muss ich den stecker vom 1. an den 2. turbo verlängern?
2. in der anleitung wird der twin turbo modus extra beschrieben, soll das auch so gemacht werden? man kommt gar net an die 2 dose ran :grinning:

www.blitzperformancesales.com/techsupport/pdf/sbc_i-d_iii.pdf (seite 3)

3. beim solenoid, IN - turbo und OUT - dose oder umgekehrt?

gruß
Apr 8 '09
@Pimp
Hast du 'ne andere Auspuffanlage dran? Dann könnte es schon schwierig werden, den original Ladedruck zu hinzukriegen bzw. 0,8 bar zu regeln. Ansonsten scheint mir der Einbau, wie oben beschrieben, richtig zu sein.

Original geschrieben von: Wong Faj Hong
1. muss ich den stecker vom 1. an den 2. turbo verlängern?


MUSS man nicht.
Apr 9 '09
habs zum laufen bekommen, der vorbesitzer hat da ziemlichen mist gebaut :schlecht:
turbo - IN, dose - OUT, ansonsten wie im diagram beschrieben. stecker muss net getauscht werden, wozu eigentlich auch?!
zum glück läuft der sbc-id auch im auto modus, d.h. man muss sich net sonderlich mit set und gain befassen, einfach am rädchen kurbeln und fertig ist der boost :grinning:
werde mir dieses optionale kabel zulegen, um paar daten von der ECU zu klauen.
Apr 18 '09
Habe auch den SBC-ID, und soweit alles verlegt. Habe mir nur noch Schläuche kaufen müssen, da keine dabei waren.
Jetzt meine Frage. Wieviel Temperatur müssen die Schläuche (Solenoid-Turbo/Dose) vertragen?

Gruß Peter
Apr 18 '09
Original geschrieben von: Supraholic330
Habe auch den SBC-ID, und soweit alles verlegt. Habe mir nur noch Schläuche kaufen müssen, da keine dabei waren.
Jetzt meine Frage. Wieviel Temperatur müssen die Schläuche (Solenoid-Turbo/Dose) vertragen?

Gruß Peter


solange es silikon schläuche sind, kannst du nichts falsch machen, denn die sind allgemein hitzeresistenter als normales gummi, welches mit der zeit porös wird.