de

    Besitzer der fünften Generation des Toyota Supra sind begeistert, denn was Leistung und Fahrdynamik hat der neue Supra A90 alle Erwartungen übertroffen.

    Bekannt aus dem Fast & Furious Film, kam im Juli 1993 die vierte und bisher letzte Generation des Toyota Supra auf den Markt. International wird dieser Typ "Supra MKIV" genannt.

    Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

    Die zweite Generation wurde im Herbst 1981 präsentiert und hatte mit dem neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

    Der von Frühjahr 1978 bis Sommer 1981 gebaute erste Supra wurde noch als Spitzenversion der Celica zuerst in Japan und später in den USA angeboten.

    Apexi AVC-R regelt nicht | Forum

    Position: Forum » Supra MK4 » Technik (Tuning)
    hallo

    mein apexi rgelt irgendwie nicht. ich hab ein externes wastegate.

    angeschlossen ist es so:

    http://img255.imageshack.us/img255/3835/aufnahme2vn3.jpg

    die verschraubungen/leitungen sind auch alle dicht, hab ich geprüft indem ich kräftig reingeblasen hab :grinning:

    das solenoid ist bei zündung an auf durchgang, hab es direkt an der batterie probiert, klackt wenn es strom bekommt, kabel sind im motorraum auch alle heile.

    duty ist auf 38% gestellt, so wie beim vorgänger auch. dort war der single auch mit avc-r betrieben.
    ich habe auf 1,2 bar eingestellt, trotzdem haut er mir im ersten 1,35 bar und im zweiten hatte ich vorhin kurz 1,97 bar!!
    selbst wenn ich auf 0,2 bar stelle am apexi, hatte ich vorhin im zweiten gang kurz 1,45 bar (dann vom gas)

    hat einer von euch noch ne idee???
    Hast mal probiert denn (IN) am Solenoid von der Ansaugbrücke abzugreifen? Aber so wie es bei Dir ist müsste es eigentlich auch gehen!
    ist ja das selbe, habs ja direkt am laderausgang.

    das komische ist gestern hats noch 0,95 bar gereglt in den ersten beiden gängen. vorgestern waren es maximal 1,45 bar, dann mal 1,7 bar und seit gestern abend fast 2 bar.

    kann das klemmen? ich vermute evtl auch nen wackelkontackt an der verkabelung zum solenoid

    muss das solenoid öffnen oder schliessen um das wastegate zu öffnen?
    Es öffnet und läßt den Druck durch aufs Wastegate. Hast du dich bei den 3 Einstellmöglichkeiten auch nicht die falsche ausgewählt, A/B/OFF?
    Gruß Andi
    ne, ist setting a mit 38% duty und 1,2 bar

    hab duty auf 20% runter, genauso 2 bar
    duty auf 80% hoch, genauso 2 bar
    mir ist was dolles eingefallen, werde nachher eine lampe an das solenoid anklemmen.
    damit kann ich während der fahrt kontrollieren ob es taktet.
    ich hoffe ich finde irgendwo ne 12 volt lampe....sonst nehm ich die hupe :grinning:

    wenn das arbeitet kann ja nur noch das wastegate klemmen
    Fahr doch mal mit den beiden Schläuchen zum WG abgeklemmt. Dann fährst Du reinen WG Federladedruck.
    Was hat er dann?
    Wenn er dann auch noch nach oben schießt hängt Dein WG fest (was für eines hast denn eigentlich verbaut?) oder Du hast ne Monsterfeder drin....

    gute idee, das teste ich gleich mal

    hab heute anstelle des solenoid eine 12 volt lampe angehängt, leuchtet auf, elektronisch funzt alles.

    beim schalten höre ich das wastegate auch schnattern wenn ich vom gas gehe, ähnlich wie ein blow off.

    falls es gleich mit beiden schläuchen ab hochknallt, also klemmt, was kann ich da machen? ausbauen und dann? nicht das das wieder klemmt nach 3 tagen wenn ichs einmal "entklemmt" habe :blush:
    so, beide abgeklemmt...1.gang sofort 1,36 bar :pensive:

    klemmt also, was nu?
    Ich sag jetzt mal blöd ohne weiter zu überlegen: du hast am Solenoid die falschen Anschlüsse gewählt. :grinning:
    Wieviel Druck macht er dann im 2-3 Gang mit gezogenen Wastegate Schläuchen :frage:
    @andi
    ne die sind schon richtig, kann sie gerne aber morgen nochmal verkehrtrum anschliessen.
    hat ja vorher ab und zu 0,95 bar in beiden gängen gemacht ohne probleme


    @thomas
    bin nur kurz um den block nach dem ersten post, hab nur den 1. gang getestet, aber als er 2 bar im 2. gang gemacht hat, hatter auch immer zwischen 1,3 und 1,4 im ersten gemacht.

    wenn ich den apexi dran hab macht ers genauso wie ohne schläuche angeklemmt

    denke mal das wird klemmen
    Wir hatten mal jede Menge Schweißperlen am Wategatekolben, die kamen alle aus dem Krümmer. Das war ne Arbeit, wüüüüürg. Waste raus, sauber machen, wieder rein, fährt, klemmt wieder, Wate raus......... Deshalb vorher den Krümmer mit ner biegsamen Welle und ein paar andern kleinigkeiten säubern.
    bei dem greddy krümmer sind keine perlen drin, der ist sauber geschweisst.

    ausserdem....bei den km die thomas mit dem krümmer abgerissen hat, würde es mich wundern wenn da auf einmal jetzt die perlen rausfliegen :blush:

    ich werde mal versuchen nur die hintere leitung abzumachen.
    also damit der ladedruck den kolben aufmacht vorne.

    was macht das solenoid eigentlich wenn es strom bekommt? leitung auf oder zu?
    Soweit ich weiß macht es auf bei Bestromung.
    Also wenn Du auch mit beiden Leitungen abgeklemmt gleich über 1,3/1,4 Bar kriegst dann ist entweder die WG-Feder zu stark oder das WG hängt halt einfach zu würde ich sagen.
    Kommst Du gut ran? Wenn ja bau es aus und versuch mal, das Ventil reinzudrücken. Schwergängig ist es schon, aber mit beiden Daumen gedrückt sollte es sich bewegen lassen, ansonsten Deckel abnehmen und ohne Feder probieren.
    Dann sollte es recht leicht gehen. Falls nicht versuch, das Ventil rauszunehmen und den Schaft zu reinigen und etwas mit Antiseize zu bestreichen.
    Wenn es dann wieder leichtgängig ist kannst es wieder einbauen dann sollte es funktionieren.

    Grüße
    Original geschrieben von: Hefti2
    Soweit ich weiß macht es auf bei Bestromung.


    Echt? Vorteilhafter wäre nämlich stromlos offen. So würde bei Defekt (Kabel, Kurzschluss,
    Sonstiges) der Ladedruck sich selbst begrenzen. Beim Serien-VSV ist es wenigstens so.

    Edit: meinte, beim Serien-VSV ist auch diese Sicherheitsschaltung, aber genau anders
    rum. Denn dort muss das Ventil stromlos natürlich ZU sein.
    So! Eben Test gemacht. Apexi-Ventil ist stromlos offen.
    bekannter sagte mir das auch die membran kaputt sein kann

    gibts bei dem greddy wastegate eine membran? und wenn ja, wo bekommt man ne neue her?

    werde wohl nicht drumrumkommen es auszubauen :pensive:
    Ok Don, hast gewonnen :grinning:
    Ja klaro hat das WG ne Membran. Die sitzt in dem Gehäuse mit den Kühlrippen. Die trennt die zwei Kammern, die von den beiden Schlauchanschlüssen angesteuert werden.

    Mach den Deckel runter und schau mal nach, aber wenn die Membran kaputt wäre dann geht der Ladedruck nicht ins Uferlose sondern Du hast normalen WG-Feder-Ladedruck, da sich dann der Druck auf beide Seiten gleich auswirkt. Dieser Druckunterschied wird ja normalerweise von dem Boostcontroller hergestellt.

    ok
    hab jetzt nur den vorderen anschluss genommen und da von der druclseite her den schlauch angeklemmt.
    ist deutlich weniger druck, also 0,8 bis 1,1 bar

    das solenoid klackt wenn ich direkt drauf gehe, am stecker kommen auch 12 volt an.

    somit kann es nur noch daran liegen das in dem solenoid stecker zum kabelbaum ein wackelkontakt ist.

    ich werde heute beie stecker abklemmen und das ganze mal mit schrumpfschlauch direkt löten.

    wieviel bar kann das wastegate denn minimal? passt das mit ca 1 bar im 2. gang? jetzt hatter ja nur gegen die feder gearbeitet mit dem druck aus der llk verrohrung