en

    The Toyota Supra Community for all Supra generations

    Owners of the fifth generation Toyota Supra are thrilled about that car

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Allgemeine Elektrikprobleme | Forum

    Topic location: Forum home » Supra MK4 » Technik
    Hallo Leute auf die gefahr hin das mich hier gleich einige von euch erschlagen werden muss ich euch um Hilfe bitten.
    Als ich meine Supra anfang Dezember abgemeldet habe, hatte ich bisher keine Gelegenheit die Batterie auszubauen/abzuklemmen. Nun hatte ich mir für heute vorgenommen die Lady mal wieder anzuschmeissen, musste jedoch erstmal feststellen das die Batterie komplett lehr gelutscht war. Also hab ich überbrückt und erstmal n bisschen mit dem 2. Auto Laden lassen...

    Dann lief die Supra zwar, jedoch funktionierten die Sitzverstellung und die Fensterheber nicht, als ich dann die Überbrückungskabel abgenommen habe ging die Supra nach ca 10 Sekundenn wieder aus. Daraus schliesse ich das die Lichtmaschine nicht lädt.

    Es kann doch nun durchaus sein das eine Sicherung raus ist und das laden der Batterie so nciht möglich ist??? Und das evtl auch die selbe bzw eine andere für die anderen Elektrosachen kaputt ist???


    Die Batterie wird über die 120-A-Starkstromsicherung geladen. Eher unwahrscheinlich, dass die durchgebrannt ist. Eventuell überprüfst du die 7,5-A-Sicherung (ALT-S) für den Regler. Ich tippe aber, dass die Batterie einfach hin ist.
    Ok. dann überprüfe ich die mal, in welchem Kasten Sitzt die Sicherung für die Regelung denn??
    Motorraum. Lagebeschreibung im Deckel.
    Soo hab mal nachgeguckt, die Sicherung ist eindeutig i.O. ich werde mir morgen dann mal ne neue Batterie besorgen. Wieviel Ah, und was für ne Baugrösse muss es denn sein??? Auf meiner steht GARNICHTS drauf, nur +/- und 12V.
    also ich habe bei mir eine mit 75A Stunden rein gemacht, ist aber fraglich ob man so eine große braucht.
    Soo ich hab mir nun heute ne neue Batterie geholt die andere war definitiv platt. Hab die neue dann auch sofort eingebaut und siehe da, die Supra springt sofort an! Erst ging sie sofort wieder aus wenn ich selbst nicht das Gas hochgehalten hätte, später lief der Motor dann aber von alleine.

    Nun hab ich jedoch noch folgendes Problem, meine km Anzeige und das Tacho/Drechzahlmesser/Tank/Temp Anzeige funktionieren nicht. Evtl auch noch andere dinge das weiss ich nicht. Haben diese Sachen eine gemeinsame Sicherung? Wenn ja wo sitzt diese??? Oder kann das evtl einen ganz anderen Grund haben??

    Ich wär euch für jede Hilfe dankbar!!

    Gruss Wolfgang
    Schau' mal nach der Sicherung "Gauge" (10 A) im Sicherungskasten innen.
    Das ist die 4. von rechts unten.
    Also ich bin ja echt ne Pflaume was Strom angeht... und deshalb verstehe ich nicht, warum eine leere Batterie dazu führensoll, dass ne Sicherung durchbrennt? Kann mir das einer erklären? Ich dachte immer: Wenn alle, dann alle... was soll da zum Durchbrennen einer Sicherung führen???
    Also ich weiss ja nicht ob es da einen Zusammenhang gibt, es ist halt nur so das diverse Sachen wie das Tacho und der km Zähler nun nicht mehr funktionieren... Ich hab aber schon nachgeguckt, der weise Don hatte recht! Die besagte Sicherung ist kaputt. Ich hab nur leider keinen neue mehr zuhause. Morgen kümmer ich mich drum und versuch mal mein Glück. Weil normalerweise hats ja einen Grund wenn ne Sicherung durchbrennt. Ich will nur hoffen das sich nirgends ein Fehler(Kurzschluss) eingeschlichen hat... :unsicher:
    Meine Batterie war auch platt am Wochenende. Nach dem Austausch der Batterie gingen die Anzeigen beim ersten Anlassen auch nicht mehr. Beim zweiten starten waren sie aber wieder voll funktionsfähig.

    Gruß Alex
    Probleme gelöst! Die Supra läuft wieder wie ne Eins! Danke nochmal Don.. :wink: