Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Erfahrung mit Katalysator gehabt | Forum

Position: Forum » Supra MK4 » Technik (OEM)
blaubobikEG
Aug 3 '13
Hi Leute, ich wollte meine Erfahrungen heute mit euch Teilen damit vielleicht andere nicht den selben Fehler begehen wie ich. An meiner Toyota Supra 2JZ GE ist die Motoria Anlage verbaut! (weder MSD noch Kat noch sonst was) ich wollte das Teil dann beim Speedmaster eintragen lassen, dafür standen Kriterien fest die ich erfüllen musste: - Auspuff braucht ein Kat mit E Prüfzeichen, - Auspuff braucht dB Killer und darf nicht lauter sein als 3 dB sein als was in den Papieren steht (das heißt ca 80 dB ). Daraufhin habe ich lange nach einem passenden Kat gesucht und einen bei ebay gefunden! 400 Zeller Keramik Kat mit E Prüfzeichen bis 3000ccm Motoren geeignet! Db Killer habe ich auch gleich mit bestellt von einer Seite aus Großbritannien.! Habe dann gleich nachdem der Kat kam ihn in der Werkstatt angeschweißt. Beim ersten start ist mit aufgefallen das der Motor also der Sound etwas gedämpft worden ist und er nicht mehr so aggressiv brummt. Auf dem Heimweg bin ich über die Autobahn und beim beschleunigen ist mir aufgefallen das der bestimmt 20 PS weniger zur Verfügung hatte. Auto daheim abgestellt und Heim gegangen. Abends startete ich erneut den Motor und merkte plötzlich das der Motor stotterte als ob er nur noch auf 4 Zylindern lief oder auf 5. Beim fahren hatte er maximal 140 PS gehabt, kaum gezogen, lief wie so ein Diesel oder Traktor, oder so als ob er immer ein Takt ausgelassen hat! Aus dem Auspuff hörte man nicht mehr das normale konstante rrrrrrrrrrrr sondern eher ein brum brum brum brum als würde er spucken in kleinen Abständen. Das Auto vibrierte auch im Innenraum leicht davon. Nach der kleinen Probefahrt direkt angehalten Motorhaube geöffnet und bemerkt das weißer Rauch vom Hinteren Teil des Motors aufstieg. Das Auto Heim Abschleppen lassen. Wassertemperatur war aber normal. Daheim habe ich die Zündkerzen raus geschraubt um mir ein Bild zu machen, dabei ist mir aufgefallen das die Zündkerzen vom Zylinder 5 und 6 Nass waren???? Häh? mit dem Endoskop habe ich mal die Zylinder angeschaut aber diese sahen auf den ersten Blick ganz gut aus. Ich habe den scheiß Kat abgeflext und direkt wieder das durchgehende Rohr angeschweißt. Am Anfang lief der unverändert stotternd weiter und dann nach der Zeit puh und weg war alles und dann lief er wieder wie als wäre nichts gewesen und auch die Leistung war wieder voll vorhanden.! In der Werkstatt stellen die schon alle komischen Gerüchte auf wie z.B das der Motorrad einen Notlauf hat und dann extra ein Takt auslässt, oder das die Abgase die nicht durch den Kat konnten mir die Zylinderkopfdichtung verbrannt haben und dort raus gehen würden, oder das die Kolbenringe verbrannt sind, oder dass das Gehäuse so start warm geworden ist das es ein Riss bekommen hat, oder das die Lambdasonden verbannt sind beziehungsweise eine davon, oder das Lambda jetzt falsche Werte liefert. etc bla bla bla Das Komische ist ja das die Wassertemperatur immer konstant auf ca 90 Grad war und nie höher ging selbst nicht als weißer Rauch aus dem Motor kam! könnt ihr mir vielleicht sagen welche von diesen Gerüchten war sein könnten oder welche total fürn Arsch sind? Die Tage habe ich noch Kompressionsmessung an Zylinder 5 und 6 durchgeführt und beide kamen auf 12 bis 13 Bar im Brennraum! mittlerweile läuft der Motor wie früher also volle PS Anzahl und zieht gut durch aber hin und wieder stottert er also so als wäre er im Drehzahlende angekommen. Das immer wenn ich von voll beschleunige und bei ca 5 Touren drehe. Aber wenn ich das Gaspedal nur ein wenig weg nehme das heißt nicht 100 % Gas sondern 90 % hört der Motor auf zu stottern oder ruckeln und zieht voll durch diesen Bereich und dann kann ich wieder 100 % beschleunigen! Das macht der Motor aber nur selten und eher wenn er kalt ist. wenn ich ihn gut warm gefahren habe und paar mal drauf getretten habe ist alles wieder beim alten. Öl frisst der Motor nicht (kontrolliere den stand jeden 2 Tag). Öl im Kühlwasser ist auch kein´s vorhanden und es ist immer voll (nur das es etwas bräunlich ist) Öldeckel hat auch keine Ablagerungen oder riecht auch nicht durchgebrannt oder so! was könnte das gewesen sein? suche mir jetzt wieder ein Katalysator aber einen mit max 200 Zellen und kein Keramik sondern Stahl da es besser die Abgase durchlässt? sorry für die Rechtschreibfehler :D
McGregory Driver
Aug 3 '13
Bei soviel Text ist das ok :wink:Wir haben übrigens eine Rechtschreibkorrektur gleich links neben dem "Senden" Knopf hehe

http://img547.imageshack.us/img547/7514/r606.png
montery Driver
Aug 3 '13
Also das mit dem Stottern nach dem Einbau kann man nur damit erklären, dass der Kat die Abgasmenge vom GE nicht durchgeleitet hat. Somit kam es zu einem Abgasstau der nach einer gewissen Zeit einen Schaden im Motor selber erzeugte. Was jetzt genau kaputt sein kann weis ich nicht - bin ich kein KFZ-Mechaniker.
blaubobikEG
Aug 4 '13
vllt ggf. Fehlerspeicher auslesen lassen aber was für ein Stecker braucht man dafür?

Abgasrückstau war auf jeden Fall da, aber dass es gleich so den Motor lahm legen kann hätte ich nie ahnen können

weiß einer wo ich noch nach katalysatoren suchen kann?
Scarefaze DrIvEr
Aug 4 '13
Schau mal bei Materialmord.de