Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Boostcontroller boostet nicht mehr | Forum

Topic location: Forum home » Supra MK4 » Technik (Tuning)
Japedaier Driver
Sep 23 '10
Hey,...

hab letztens ein kleinen Ausflug gemacht und wollte seit langen mal wieder mein Boostcontroller auf "high" einstellen.Hatte eigentlich immer "low" auf 1 bar und "high" auf 1.2 bar und das hat bis neulich auch immer gut funktioniert.
Wie gesagt...ich auf high gestellt und keine Veränderung gespührt.
Meine Ladedruckanzeige bestätigte meine Vermutung....immer noch max 1 bar. :unsicher:
Naja da ich auch auf dem Heinweg war...hatte ich auch keine Zeit, weiter rumzuprobieren.

Heute dann das gleiche Spiel...auf high gestellt...max 1 bar.
Hab dann ein wenig an dem Rädchen gestellt...war vorher ca 75% aufgedreht...keine Veränderung...hab es sogar bis auf max gestellt und bin einfach nicht über 1 bar gekommen.
Hab es dann auf min gedreht und siehe da....nur noch 0.9 bar.
Danach habe ich ihn langsam wieder hoch gegreht und leider tat sich gar nichts mehr am Ladedruck...immer noch maximal auf 0.9 bar gekommen.
Ich dann wieder auf low geswitcht...das ja eigentlich auf maximum aufgedreht war und normalerweise 1 bar hat....aber auch die schaffte er nicht mehr :pensive:wieder nur 0.9 bar.
Dann habe ich den Boostcontroller ganz ausgestellt und auch da ging der Ladedruck auf 0.9 bar hoch zu meinem verwundern...ich denke mal das liegt an meinem HKS-F-Con IS.

Also schlussfolgere ich daraus, dass mein Boostcontroller gar nichts mehr macht :rolleyes: :pensive:
Leider hatte ich wiedermal keine Zeit mein Auto genauer unter die Lupe zu nehmen.
Darum wollte ich jetzt erstmal Euch fragen, ob ihr wisst woran das liegen kann oder wo ich nach dem Fehler suchen muss.

Ach ja und zwar handelt es sich um ein Greddy profec b.

http://img39.imageshack.us/img39/8425/15890055.jpg

Wäre Euch super dankbar.



Mfg Senad
Deleted user Driver
Sep 23 '10
das gefühl ist aber da das der 2. lader auch druck macht?
versuchs mal mit ca. 4/5 drosselklappenöffnung beim gas geben, da hab ich seltsamerweise auch mehr ladedruck wie bei vollgas.
welche werte hast du allgemein im bc..?
Japedaier Driver
Sep 23 '10
Ja der 2. Lader macht definitiv bei 4000 Umdrehung nochmal druck.

versuchs mal mit ca. 4/5 drosselklappenöffnung beim gas geben, da hab ich seltsamerweise auch mehr ladedruck wie bei vollgas.


Naja früher hat es ja bei gleicher Fahrweise auch geklappt.

Na low habe ich vollauf max gedreht und hatte damit immer 1 bar
und high war auf ca. 75 % aufgedreht und hatte damit 1.2 bar.

jetzt ist alles nur noch 0.9 bar :rolleyes:

Bis ich aber das Rädchen runter gedreht hatte, hatte ich ja zumindest 1 bar.
Jetzt leider nicht mehr :pensive:
ReDLineMKIV Driver
Sep 23 '10
Hast du noch den orginal Kat(s) drinnen? Hast du bei 1bar aussetzer oder Fuelcut(wenn nicht welches FCD hast du drinnen)?
Ich habe den Profec 2, und hatte gestern bei einem kurzen Trip auf der Autobahn mit einem Freund(Honda cbr 600rr) weit über 1.2bar obwohl es max 1.2bar eingestellt war und der mittlere orginal Kat ist auch noch drauf...
also ist es von mehreren Gegebenheiten abhänging und nicht nur von der Einstellung am BC... :rolleyes:
Japedaier Driver
Sep 23 '10
Wenn ich es richtig deute...habe ich nur noch ein Kat.
Bin leider noch ein wenig Laie in dem Gebiet :rotwerd: :pensive:

Nein habe keine Aussetzer und auch kein FC.
FCD müsste über das HKS-F-Con-IS gehen.

Wo es mir das erste mal aufgefallen ist war es Abends....Temperatur schätzungsweise 6-8° C
Heute das gleiche Spiel tagsüber bei um die 20 ° C

Achso...das einzige was ich seit neustem verändert habe ist, dass ich nur noch ausschließlich V-Power tanke seit dem ich gelesen habe, dass japanischer Sprit um die 102 Oktan hat :heart_eyes:

Aber das kann doch nicht der Ursprung des Übels sein oder??? :frage: :frage: :frage:
ReDLineMKIV Driver
Sep 23 '10
Wichtig ist auch welcher drauf ist der mittlere oder der 1Kat, der 1Kat regelt da etwas mehr ab. Besserer Sprit hat damit nichts zu tun, ganz im Gegenteil mehr Oktan auch mehr Boost möglich, weniger Chance dass es zu einer unkontrollierten Zündung kommt(Klopfen).
Der Spiel wird wohl dann beim HKS F Con oder dem BC liegen(habe aber mit beiden keine Erfahrung, Sorry)! :pensive:
Japedaier Driver
Sep 23 '10
Ich tippe mal auf den Boostcontroller.

Ich werde erstmal alle Schläuche kontrollieren, die ich so sehe und eventuell den Boostcontroller resetten.

Trotzdem danke :blush:


Falls sonst noch jemand ein Tip abgeben möchte...immer her damit :grinning:
ReDLineMKIV Driver
Sep 23 '10
Original geschrieben von: Japedaier
Ich werde erstmal alle Schläuche kontrollieren, die ich so sehe und eventuell den Boostcontroller resetten.


Ist immer gut alle Schläuche zu kontrollieren...:grinning:aber bei einem gerissenen Schlauch dürfte 1bar auch nicht möglich sein! Ich zu meinem Teil würde eher auf den HKS F Con tippen... und die Wette gilt :grinning:

Japedaier Driver
Sep 23 '10
Was ist dein Einsatz??? :wink::grinning:
Deleted user Driver
Sep 24 '10
wenn es früher anders war wie jetzt, muß es ja einen grund geben. du kannst einmal versuchen ideen anzunehmen und zu probieren, oder es sein lassen und auf die zeit warten das früher zurückkommt.
wie alt sind deine zündkerzen?
Japedaier Driver
Sep 24 '10
wenn es früher anders war wie jetzt, muß es ja einen grund geben


Und so sehe ich das ja auch.

du kannst einmal versuchen ideen anzunehmen und zu probieren, oder es sein lassen und auf die zeit warten das früher zurückkommt.


Ich bin wirklich über jeden Tipp dankbar und probiere auch gerne alles aus.
Aber wir vertreten ja in dem 1. Zitat von dir, die gleiche Meinung.
Es hat sich ja was verändert bei gleicher Fahrweise...und das muss einen Grund haben.

Aber das mit den Zündkerzen könnte ein guter Tipp sein :blush:
Leider kann ich nicht sagen wie lange die schon drin sind.
Aber im der Winter wollte ich die sowieso wechseln....vielleicht zieh ich das ein bisschen vor :grinning:
ReDLineMKIV Driver
Sep 24 '10
bei nicht ausreichenden Zündkerzen(gap) würde das Auto "rütteln"(aussetzer), deswegen fragte ich dannach, aber anscheinend hast du ja keine Aussetzer, trotzdem wären neue Zündkerzen(mit wenig Elektrodenabstand) eine gute Idee für eine bessere Verbrennung!
Japedaier Driver
Sep 24 '10
Ne absolut kein rütteln oder rucken...läuft geschmeidig wie immer, bloß halt bei 0,9 bar, nach spielerein am Boostcontroller, ende.

Wie funktioniert denn dieses sogenannte gappen der Zündkerzen???
ReDLineMKIV Driver
Sep 24 '10
mit einer Zündkerzenlehre

http://www.profi-werkzeug.com/images/categories/173969.jpg

Japedaier Driver
Sep 24 '10
Na gut....vielleicht wäre das ein Thema für ein anderen Thread :grinning:

Du meinst ja auch, dass es eher nicht daran liegen kann, weil ich kein ruckeln habe, richtig???
ReDLineMKIV Driver
Sep 24 '10
wenn sich der Boost gleichmäßig aufbaut und dann bei 0.9-1bar einfach bleibt ohne irgedwelche aussetzer... nein!
Japedaier Driver
Sep 25 '10
Leider bin ich immer noch nicht dazu gekommen, mir das ganze Problem von der mechanischen Seite anzugucken...ganz abgesehen davon, dass ich sowieso keine Ahnung davon habe :rolleyes: :rotwerd:

Hab gestern aber nochmal ausgibig getestet und kam immer auf das gleiche Ergebnis....

BC auf low, vollaufgetreht : 0.83 bar
BC auf high, vollaufgedreht 0.85 bar
BC aus :.... 0.93 bar :heart_eyes:

Kann mir vielleicht jemand den Zusammenhang erklären???
Hab wirklich das ganze Spiel mehrmals wiederholt und bin immer auf die Ergenisse gekommen...
Japedaier Driver
Sep 27 '10
Habe tatsächlich einen losen Schlauch gefunden :grinning:

Problem behoben.

Trotzdem vielen Dank für eure Hilfe :blush:



MfG Senad