Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Benzinpumpen | Forum

Position: Forum » Supra MK4 » Technik (OEM)
SpeedUp Driver
Apr 25 '05
Habe bei mir zwei Walbros inkl. einer zusätzlichen Spritleitung nach vorne zur Fuel-Rail montiert.
Wie und wo muss ich das Relais einbauen und anschlissen, damit die Benzinpumpen beide korrekt aktiviert werden ???
Cargraphic Driver
Apr 26 '05
Hi Marc,

ich würde für jede Pumpe ein Relais verbauen...

Grundsätzlich hängst Du die Pumpen auf klemme 15...allerdings
ergibt sich da die Frage der "Crasch-Funktion", bei einem Unfall sprich
Airbagauslösung, weiss ich nicht ob und wenn ja wie das Airbagsteuergerät
die Pumpen abschaltet.
Leider habe ich bis heute noch kein Elektrikhandbuch von dieser Kiste :angry:

Denk auch an die Absicherung...max Stromaufnahme sollte ja draufstehen!

gruss uwe
SpeedUp Driver
Apr 26 '05
irgendwo bekommt ja die Originalpumpe ihr Signal.
Kann man da nicht das Relais dazwischen schalten und dann beide Pumpen, selbstverständlich abgesichert, am Selben anhängen ?
Ich denke die Crash-Problematik muss doch bei der Originalpumpe schon berücksichtigt sein ?!
Supraholic Driver
Apr 26 '05
Hi SpeedUp

habe bei mir die Original Stromzufuhr ( müsste das blaue kabel am Tankgeber sein) als Steuerleitung genommen. So erhälst du das normale Pumpen Verhalten. Die Pumpen schalten kurz ein wenn du die Zündung einschaltest usw alles wie original nur das sie immer mit 12V laufen. Musst nur überprüfen ob deine relais schon bei 9V Schalten ( meine schalten ab 5V) da die Pumpen Ecu die Pumpen ja im Teillastbereich ja auf Sparflamme laufen lasst.

Werd später noch ne genaue belegung des relais reinsetzen wenn du sie brauchst hab sie aber im moment nicht genau im kopf, und ich will hier ja nix falsches sagen :rotwerd:

mfg Sascha
SpeedUp Driver
Apr 26 '05
Das hört sich schon recht konkret an.
Wenn Du die Belegung reinstellen könntest, dann wäre ich sehr froh.
Supraholic Driver
Apr 26 '05
Also normaler weise müsstest du 2 Schliesser relais haben. Diese müssten volgende Anschlüsse haben 88, 86, 85, 88a und sind wie folgt zu belegen:


86 - ist die steuerleitung müsste das blaue kabel sein das an die origial pumpe ansteuert, musst du dann halt auf zwei aufteilen ( bin mir mit der farbe nicht ganz sicher glaube aber schon)
85 - an Masse
88 - Plus von der Batterie
88a - die Plus Leitung von deinen Pumpen
minus von den Pumpen an Masse

Falls du andere bezeichnungen an den relais hast post sie einfach sollte kein hexenwerk sein :wink:
SpeedUp Driver
Apr 26 '05
@Supraholic

Danke für's Posting. Wo finde ich die Originalleitung ? Und hast Du jetzt 1 oder 2 Relais verbaut ?
Wieso hast Du ein 5V Relais verbaut ? Finde ich irgendwie heraus was für ein Relais ich habe ? Ist das speziell gekennzeichnet ? Habe nur eins, das war beim Fuel-Kit dabei, leider ohne Anleitung. Wo hast Du das Relais befestigt ? Gibt es da vielleicht bereits eine geeignete Stelle z.B. bei welcher eine Bohrung vorhanden ist ?

Ist das hier die (blaue) Leitung ?
Das Bild ist vom 12V Mod:
http://www.mkiv.com/techarticles/12v_mod/pic2.jpg


Viele Fragen ich weiss :rolleyes:
Supraholic Driver
Apr 26 '05
Kein Thema solange ich Antworten weis helfe ich gern :wink:

Müsste die leitung sein. Der Stecker ist aber von der Ecu Hab den strom aber direkt vor der pumpe am Tank abgenommen das siest du dann aber sofort welches es ist wenn du den Tankgeber rausziehst.

Ich Selbst fahre 2 relais mit je einem eigenem strom kreis un eigener Sicherung damit mir nicht beide pumpen gleichzeitig ausfallen können.

Meine Relais sind auch 12V schalten aber schon bei 5 Volt. Wichtig ist wenn du die original Stromleitung als Steuerleitung nimmst das das Relais mit 9V Schaltet da die Ecu im leerlauf und Teillastbereich nur 9V schickt und wenn das dem Relais nicht reicht bleiben deine pumpen tot. Bring einfach mit einem Trafo 9V an klemme 86 und 85 an minus. Dann musst du von 88 zu 88a duchgang haben.

Habe meine Relais einfach auf den doppelten boden meines Hifi ausbaus geschraubt gibt aber keinen speziellen platz. Einen geeinetten Massepunkt hasst du ungefähr 20 cm unter deinem Heckschloss

Es muss normalerweise ein Schaltbild mit den Pins auf dem Relais abgebildet sein.

mfg Sascha


SpeedUp Driver
Apr 30 '05
@Supraholic

Wenn ich Dich richtig verstanden habe, dann müsste das bei Dir in etwa so aussehen ?
http://homepage.swissonline.ch/supra/bilder/forum/pumpen.jpg

Hast Du die Batterien-Leitungen komplett neu vom Motorraum gezogen oder kann man bestehende 12V Quellen anzapfen ?
Supraholic Driver
Mai 2 '05
Ja so sollte das dann aussehen.
Ich hab mir den Strom vom Verteilerblock von meinem Hifi Ausbau im Kofferraum geholt.

Mfg Sascha
SpeedUp Driver
Mai 2 '05
@Supraholic

Sorry wenn ich nerve, aber dann hast Du den Strom für beide Pumpen von der gleichen Quelle genommen ? Geht die HiFi-Leitung von der Batterie (Motorraum) direkt nach hinten ? Falls ja, wo zieht man da diese Leitung sinnvollerweise durch ? Welchen Querschnitt haben die Kabel ?

Werde aus bequemlichkeit wohl die folgenden Variante wählen:
http://homepage.swissonline.ch/supra/bilder/forum/pumpen_plan.jpg
Supraholic Driver
Mai 2 '05
Solange mir die Antworten nicht ausgehen kannst du gerne fragen. Ich denkedafür sind wir ja da. :wink::grinning:

Also bei mir geht ein 35mm² nach hinten. Hab das Kabel rechts mit den Kabeln der Ecu reingelegt. Kannst aber auch links am Kotflügel rein. Musst dafür das innere Radhaus rausnehmen und dann siehst du einen gelben Gummistopfen duch den du rein kannst und dann einfach unter den Verkleidungen bis nach hinten verlegen.
Bei mir geht das Kabel dann in einen Verteilerblock von dem ich mir dann Strom für die Endstufen und die Pumpen hole.

Ja habe bei mir die Steuerleitung auf 2 aufgeteilt ist ja auch kein prob da ja jedes Relais nur wenige Ampere benötigt. Aber mit einem Relais geht es natürlich auch obwohl ich aus meiner Sicht die Wariante mit 2 bevorzuge.

mfg Sascha
McGregory Driver
Mai 2 '05
Muß für die 2te Pumpe eine extra neue Halterung gekauft werden oder kann man mit nur ein paar kleinen Modifikationen diese auch so anbringen?
Supraholic Driver
Mai 2 '05
Also ich hab die eine Pumpe in die Original Aufnahme und die 2 mit 3 Schellen einfach an der ersten befestigt. Ist denk ich der einfachste und schnellste weg und vor allem der platzsparendsde, da du ja mit dieser Konstruktion ja noch in die weiße Schale im Tank kommen musst.

http://mkiv.de/uploads/forendateien/IMG_0998.jpg

mfg Sascha
SpeedUp Driver
Mai 2 '05
@McGregory

Da gibt es mehrere Möglichkeiten. Fixfertige Halterungen für 2 bzw. 3 Pumpen von WOTM.COM oder Du baust Dir selber etwas in der Art hier:
http://www.supras.nl/images/DualPumpsOnBracketb.jpg
Details zum obigen Bild gibt es hier.

Im Anhang noch 2 Bilder wie wir es gelöst haben.
McGregory Driver
Mai 2 '05
Saugeiler Thread !
Ich sehe, dass ihr auch neue Leitungen durchbohren müßt ?
Werden die beiden Pumpenleitungen mittels einem T-STück miteinander verbunden, welche dann "meist unterhalb (?)" vom Wagen nach vorne gehen?

Wäre geil, wenn jemand für soeinen Umbau einen kleinen Artikel schreiben könnte.

Bei Toyota kostet eine neue Pumpe ca 350 Euro. Mit 500 Euro kann man also ganz gut nen Pumpenupdate machen. Dann nur noch die Düsen und das wars, oder?
eddie Insider
Mai 3 '05
also so wie beiden pumpen im ersten bild zusammenhängen würd ich nicht fahren!! stellt dir mal vor es funkt da drinne!!!! very gefährlich!!!
Supraholic Driver
Mai 3 '05
Wie soll es da denn bitte funken, das einzigste was pasieren könnte ist, das sich die Magnetfelder stören, da sie aber beide gleich herum laufen auch eher ausgeschlossen, und das würde dann auch passieren wenn sie einige cm auseinander wären. Was ich nicht verstehe ist wie die andere Konstruktion in die Schale im Tank passt? Da es so schon sehr eng ist.

mfg Sascha
SpeedUp Driver
Mai 3 '05
@Supraholic

Du meinst diese Konstruktion hier ?
http://www.supras.nl/images/DualPumpsOnBracketb.jpg

Denke die werden nicht so in der Art in den Tank gefüehrt sondern es ist ja eine Art Schiene vorhanden.
D.h. sie schieben die Pumpen schlussendlich auch noch mehr zusammen.


Habe übrigens betreffend dem Pumpen-Verkabeln noch mit Sean McElderry gemailt.
Er ist ganz klar der Meinung, dass man 2 Leitungen vom Motorraum nach hinten führen soll mit 2 Relais und 2 Sicherungen. Werde dies also bei mir auch so machen. Dauert der Umbau halt nochmals länger :angry:Langsam aber sicher bekomme ich kalte Füsse. Habe kaum mehr Zeit und der Wagen läuft noch nicht mal. Habe zum Glück nächste Woche Urlaub, da kann ich hoffentlich alles fertig machen.
SpeedUp Driver
Mai 3 '05
Ach ja, nochwas. Die Walbro Pumpen sollen ja qualitativ ziemlich scheisse sein.
Habe innert 2 Monaten gleich von zwei Fällen aus dem Bekanntenkreis gehört, dass mind. 1 Pumpe den Geist aufgegeben hat.
Ist es eigentlich Platztechnisch auch möglich, Dual MKIV Pumpen zu verbauen ?
Seiten: 1 2 »