Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Kilometerzähler ohne Funktion ?! | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
Chino Driver
Jul 25 '09
Hey,

ich hab ein Problem mit meiner deutschen TT. Weder der Gesamt- noch der Tageskilometerzähler funktionieren. Oben den Stecker hab ich schon kontrolliert... Was könnte es noch sein ? Der Tachometer funktioniert.

Danke & Gruß

Chino Driver
Jul 26 '09
Weiss keiner was ? Möchte so nicht weiter rumfahren... Kann mir denn jemand sagen wo ich was durchmessen muss? In nem anderen Thread stand was davon das ein rosanes und ein blau rotes Kabel was mit dem KM-Zähler zu tun hätte. Da müsste ja dann während der Fahrt ein Impulssignal ankommen oder ?
kowalski Driver
Jul 27 '09
Ja, genau.
Klemm die Kabel doch mal zusammen wie in dem Beitrag beschrieben.
Oder vorher Lötpunkte auf der Platine nachlöten.
Chino Driver
Jul 27 '09
Häh wie meinst du das ?

Die Kabel sind ja in dem Stecker drin der in die KM-Einheit reinkommt. Brauche da ja nichts mehr zu verbinden. Und bevor ich was rumlöte würd ich gerne wissen ob überhaupt ein Signal oben ankommt.

Oder gibt es weiter unten unter der Hauptkonsole noch einen Stecker wo das Signal auch durch geht ?
kowalski Driver
Jul 27 '09
Wenn auf der Platine etwas faul ist, kann man damit wieder ohne sonstige Einbußen eine heile Anzeige bekommen. Und natürlich geht es um die KM-Einheit. Das die Kabel dran sind, ist mir auch klar. Um das eine mit dem anderen zu verbinden, muss man entweder das eine oder das andere kappen. Da liegen 2 Geschwindigkeitssignale an. Wenn das falsche stirbt, zählt nichts mehr. Ich weiss es nicht zu 100%, aber bin der Meinung das eins der Signale nach dem Durchlauf der Tachoeinheit da oben ankommt. Ich dachte, du hättest den anderen Beitrag gelesen.

Dein Tempomat geht auch nicht mehr, oder?

Wenn du messen willst, dann mach das doch. Wo ist das Problem?
Chino Driver
Jul 27 '09
Hm also vielleicht haben wir zwei verschiedene Beiträge gelesen. In dem den ich meine stand leider keine Lösung drin ! Hast du mal einen Link zu dem Beitrag den du meinst ? Tempomat muss ich gleich mal probieren.

Ist das ein bekanntes Problem und die Platine geht manchmal kaputt ? Weil dann löte ich lieber da was nach bevor ich den original Kabelbaum zerschneide.
Chino Driver
Jul 28 '09
Also der Tempomat geht auch nicht das stimmt. Und wenn bei 90 km/h der Frontspoiler rausfährt, sollte das doch Lämpchen über dem Schalter leuchten oder ? Weil im Stand fährt er ohne Probleme raus...