Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Fragen zum Kauf einer MKIV | Forum

Chino Driver
Jul 18 '09
Hallo zusammen,

mein Name ist Martin und ich möchte mir eine MK IV TT mit Handschaltung kaufen. Bin sie auch schon Probe gefahren. Soweit alles okay, hätte jetzt nur ein paar Fragen an euch und es wäre super wenn ihr mir helfen könntet:

1. Bei dem FZG kommt bei jedem normalen Schaltvorgang beim Einkuppeln ein "Schlag" aus Richtung Hinterachse. Spiel in der Kardanwelle/ Hardyscheibe oder Differential ? Wenn ich sehr sehr sachte einkuppele tritt das Geräusch nicht auf.

2. Bin noch keine andere Supra gefahren, daher weiss ich nicht obs ein Problem ist. Im unterem Drehzahlbereich kam mir das Fahrzeug ein bisschen müde vor, also bis der 2te Lader einsetzt. Obenrum war es okay denke ich aber wiegesagt vll ist das ja auch normal ? Oder was könnte das sein ?

3. Ist das normal das die Gasanahme so ruckelig ist bei der Supra ? Bei meinem alltags Auto war mal das Schubumluftventil kaputt, da verhielt es sich dann ähnlich.

Danke & Gruß

Martin
Chino Driver
Jul 19 '09
Hallo ? Keiner was dazu ? In der Suche habe ich nichts gefunden !
Hefti2 Driver
Jul 20 '09
Also Dein 1. "Problem" ist normal. Da brauchst Dir keine Sorgen machen
Aber bei dem 2. Punkt ist es ein wenig schwierig, ne Aussage zu machen. Ich weiß ja nicht, was Du als "müde" empfindest. Normalerweise gehen die Supras im Originalzustand recht gut untenraus. Hast Du ne Ladedruckanzeige? Wenn ja dann sollte der Wagen bis ca. 4000upm ca. 0,6Bar haben.
Wie dem auch sei, FALLS da was nicht ganz stimmt ist es sicher nichts Großes, denn wenn er obenrum Druck hat laufen beide Lader und es kann sich eventuell um nen undichten Schlauch oder ein defektes Magnetventil handeln.

Hoffe das hilft.
Avalanche_515 DrIvEr
Jul 20 '09
Stell doch erstmal nen paar Daten zum Auto + Preis hier ein, bevor wir auf die Details eingehen... die Driver hier kennen einige der angebotenen Supras und vllt kann Dir einer gezielt was zu dem Exemplar sagen!

Das mit dem Schlag an der HA beim Gangwechsel hab ich auch und bei mir ists normal, weil ich ne entsprechende Kupplung verbaut hab. Vllt hängt es bei der Supra auch damit zusammen, aber dazu müsste man wie gesagt nen paar Infos zur Supra haben...
Bobby-Dean
Jul 20 '09
Hol Dir eine Automatik, die schaltet butterweich und du mußt die Nachbarn nicht davon überzeugen das an deinem Schaltgetriebe wirklich nichts kaputt ist und das Rasseln wie auch die anderen merkwürdigen Geräusche normal sind. :wink:
Avalanche_515 DrIvEr
Jul 20 '09
Hahaha... beim HotImportCars wollte mir der eine Knilch am Einlass doch echt erklären, dass ich nen derben Getriebeschaden habe, so sehr wie das rasselt. Meinen Hinweis, dass Carbon-Kupplungen immer so rasseln wollte er nicht gelten lassen, weil es ja immer dann rasselt, wenn die Scheiben eigentlich unter Druck sind und das Rasseln aufhört, sobald die Scheiben keinen Druck haben (warum das so ist, versteht ich zwar auch nicht, aber es ist ja nun normal). Er hat erst aufgehört rum zu diskutieren, als ich ihm anbot um nen Jahresgehalt zu wetten. Da wollte er nicht mehr...
Jan-LG
Jul 22 '09
also so wie ich das im anderen thema verstanden habe, liegt das rasseln wohl an ner einteiligen (leichteren) schwungscheibe...
kowalski Driver
Jul 22 '09
nochmal:

ohne Zweimassenschwungrad verstärkt mit Kupplung ohne Torsionsdämpfe/Federn schwingt sich die Nebenwelle im Getriebe auf und macht Lärm.
Avalanche_515 DrIvEr
Jul 22 '09
Und weshalb rasselt die RPS C/C TwinDisc?
WongFajHong Insider
Jul 23 '09
Original geschrieben von: Avalanche_515
Und weshalb rasselt die RPS C/C TwinDisc?


weil du ein Einmassenschwungrad hast bei deiner RPS :wink:
Chino Driver
Jul 25 '09
Original geschrieben von: Hefti2
Also Dein 1. "Problem" ist normal. Da brauchst Dir keine Sorgen machen
Aber bei dem 2. Punkt ist es ein wenig schwierig, ne Aussage zu machen. Ich weiß ja nicht, was Du als "müde" empfindest. Normalerweise gehen die Supras im Originalzustand recht gut untenraus. Hast Du ne Ladedruckanzeige? Wenn ja dann sollte der Wagen bis ca. 4000upm ca. 0,6Bar haben.
Wie dem auch sei, FALLS da was nicht ganz stimmt ist es sicher nichts Großes, denn wenn er obenrum Druck hat laufen beide Lader und es kann sich eventuell um nen undichten Schlauch oder ein defektes Magnetventil handeln.

Hoffe das hilft.



Hallo Jungs,

also hab den Wagen jetzt geholt, bis jetzt ist alles okay soweit. Werde mich auch die Tage mal vorstellen. Da der Wagen soweit komplett original ist, kann ich leider keine Aussage über den Ladedruck machen. Werde aber eine LDA nachrüsten. Aber allein vom Geräusch und dem Druck-Gefühl stimmt irgendwas nicht untenrum. Zunächst baut sich Druck auf und der Schub setzt ein, um dann abrupt nachzulassen und sich erst langsam wieder aufzubauen. Oder ist das aufgrund einer Overboost Funktion normal ?

Ansonsten muss ich sagen das die Supra mir bis jetzt richtig gut gefällt und ein sehr schöner Wagen ist :blush:

Gruß

Martin
Chino Driver
Jul 25 '09
Achso...was ich vergessen habe: Hat mal jemand ein kurzes Schaubild über die Demontage von Radio Mittelkonsole etc ? Möchte nicht alle Schrauben suchen gehn...
C_Breeze Driver
Jul 25 '09
Du musst nur die Schrauben überm Tacho lösen und kannst dann die ganzen einzelnen Kunststoffteile so "herausziehen" die sind alle nu mit Klipps befestigt...
Chino Driver
Jul 25 '09
Okay danke :wink:
Jan-LG
Jul 27 '09
stimmt nicht ganz! das wo das radio drin sitzt, hat oben noch eine schraube, sihet man aber erst wenn das teil vom tacho ab ist...
Hefti2 Driver
Jul 27 '09
und wegen Ladedruck:
Da ist was nicht ganz richtig, denn es gibt keine Overboostfunktion. Normal sollte der Wagen flüssig ab ca. 1.500upm durchziehen und dann kurz in ein kleines "Loch" bei 3.700-4.000upm zu fallen um dann richtig loszulegen.
Vielleicht hast ne Undichtigkeit im System..
Chino Driver
Jul 27 '09
Ja ich denke auch da stimmt iwas nicht. Werde sobald es geht eine Ladedruckanzeige einbauen und das dann mal beobachten. Wie siehts eigentlich mit Fehlerspeicher etc bei der MK IV aus ? Gibts da so richtige Tester oder sowas wie bei VW & Audi ?
Hefti2 Driver
Jul 27 '09
Ist recht einfach mit nem "Blink-Code". Da macht man ne Kabelbrücke zwischen E1 und TE1 im Diagnoseport und muß dann nach EInschaltern der Zündung die Anzahl der "Blinks" der Motorlampe im Armaturenbrett zählen. Z.B. blink....blink.blink..pause...blink.....blink..blink
wäre eine "12".
Aber wenn die Motorlampe nicht an ist wird eh kein Fehler abgelegt sein.
Chino Driver
Jul 27 '09
Also ist eine On Board Überwachung von z.b. Ladedruck, Einspritzmenge oder Zündzeitpunkt nicht möglich ?
Avalanche_515 DrIvEr
Jul 27 '09
Original geschrieben von: Wong Faj Hong
[QUOTE]Original geschrieben von: Avalanche_515
Und weshalb rasselt die RPS C/C TwinDisc?


weil du ein Einmassenschwungrad hast bei deiner RPS :wink:

Bevor wir OT gehen erklär mir das mal einer via PN. Gibts dann auch ein Mehrmassenschwungrad? Was ist der Unterschied? Wie gesgat, am besten via PN.