Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Fehlermeldung nach Kaltstart | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Falke Driver
Apr 6 '09
Hmm Winterschlaf vorbei und leider haben sich die alten Problemchen der letzten Saison nicht in Luft aufgelöst :pensive:Um die Altlast von 2008 nun endlich mal anzugehen, suche ich Unterstützung. Mal sehen ob ihr bei der folgenden Problembeschreibung einen Tipp findet wo ich suchen soll:

Supra kalt. Motor starten, warmlaufen lassen bis Öl auf 50 Grad ist und Wassertemp knapp auf "normal", losfahren, keinerlei Probleme.

Supra kalt. Kurz warmlaufen lassen (<30sec) sanft losfahren, schonend beschleuningen, und sobald der Motor unter ein bisschen Last kommt (egal welcher Geschwindigkeit) -> bei mir einen kleines Hügelchen hinauf, geht die Masterkontrollampe und die Motorkontrolllampe an, und Overdrive fängt an im Sekundentakt zu blinken. Motor geht in Notbetrieb.
Fehler ist leider nicht speicheresistent, lässt sich daher aber leicht löschen.
Anhalten, Motor abstellen 15sec warten, Motor wieder starten -> Fehler weg.
Dann allerdings verhält sich die Supra seltsam:

Fahren, auch unter Teillast geht, Beschleunigen geht, wenn ich allerdings stärker beschleunigen will und der LD so gegen 1 bar ansteigt fängt der Motor zum ruckeln an, wie bei Fehlzündungen.
Wenn man jetzt nur noch super sanft (unter 1bar LD) fährt, bleibt dieses Verhalten.
Bei beschleunigter Fahrt oder wenn man den Motor immer wieder bis kurz vor das Ruckeln drückt, verschwindet es plötzlich irgendwann und taucht auch nicht mehr auf.

Subjektiv habe ich das Gefühl sobald die ECU auf die 2. Fuelmap geht alles wieder gut.

Fehlercode habe ich schon mehrfach auslesen lassen: Es soll von den Klopfsensoren kommen (Fehlercode irgendwas um die 40 habs mir leider nicht aufgeschrieben).
Meine ehemalige Toyota Werkstatt in CH meinte, ich sollte mal beide Klopfsensoren wechseln.
(Leider liegen die unter der Ansaugbrücke. Also Ansaugbrücke mit raus*frust*)

Ich wechsel heute noch die Kerzen präventiv und schau, dass mir nochmal ein Toyota Werkstatt
den Fehlercode ausliest. Leider habe ich im Umkreis 3 Werkstätten abgeklappert, keine hat mehr ein Diagnosegerät mit dem runden Stecker.

Hat irgendjemand, aufgrund meiner Beschreibung einen Tipp wo ich suchen könnte?
Auf "Ansaugbrücke raus und Klopfsensoren wechseln* habe ich nicht so viel Lust.

Gruss
Falke

DerKrieger Driver
Apr 8 '09
Hallo Timo,

wie Du schon geschrieben hast, als erstes mal bei den Kerzen anfangen.
Gap auf 0,7mm stellen.

Eine Fehlermeldung der Klopfsensoren ist mir noch nicht vorgekommen.
Zum wechseln der Klopfis musst Du nicht unbedingt die Ansaugbrücke runter machen, wenn Du ne Grube oder Bühne hast, reicht es auch wenn man Servopumpe löst und Anlasser ausbaut.

Falls Du Klopfsensoren zum testen brauchst hätte ich da noch 2 da.

cu Andy
Falke Driver
Apr 9 '09
Danke für die Antwort Andi!
Habe heute den Fehler auslesen lassen (ja es gibt im 100km Umkreis doch noch eine Werkstatt die ein Diagnosegerät mit Adapter hat).

FC55 - Klopfsensor

Die Werkstatt will logischerweise beide Sensoren tauschen (Meine MKIV ist aber die Erste die sie je auf dem Hof hatten, die haben nichtmal die Bücher).

Heute mache ich eh Ölwechsel und Kerzentausch. Dann sehe ich ja was sich ergibt.
Ich halt euch auf dem Laufenden.

Gruss
Falk
DerKrieger Driver
Apr 9 '09
Knock Knock! whos there :wink:

cu Andy
langsamfahrer
Apr 9 '09
@Timo
da ist niemals der Sensor kaputt, das ist ein Kabelproblem, wenn du auf das Karfreitagtreffen kommen solltest könnten wir unter Last mal einen Datenschnappschuss mit dem Tester machen, habe das Ding ja in der Werkstatt.

Thomas
Don Driver
Apr 9 '09
Original geschrieben von: Falke
FC55 - Klopfsensor


Das ist der hintere Klopfsensor. Eventuell hat er sich gelockert oder wie oben schon gesagt, Kabelproblem.

PS: Ich habe dir per PN eine Prüfungsanleitung geschickt.
eddie Insider
Apr 9 '09
ich denke auch...von den sensoren her, gibt es kaum bis nie probleme!!! kabel lösen sich jedoch gerne mal, weil man ja eh immer an den hobel rumwerkelt.
Jan-LG
Apr 9 '09
und bei dem alter ist ea auch mal verzeibar...
Falke Driver
Apr 14 '09
Danke für die Antworten :blush:Im Osterstress war leider nix mit Forum. :-/
Also Kerzen sind neue drin, klaro das ich Probleme hatte, die "alten" hatten einen Gap von 1,2.
Das Problem mit dem "Ruckeln" ist gelöst. Jetzt nur noch das FC 55 Problem.
Ich tippe inzwischen auch auf Wackelkontakt, bzw Kondenswasser in einem Stecker denn ich hatte
das Problem heute Morgen erst als ich schon 10km auf der Autobahn unterwegs war.

Schade Thomas das ich dein Posting erst jetzt gesehen habe. Am Ring habe ich leider keinen von euch getroffen, obwohl ich mal 4 Supras nebeneinander am Brünnchen sah. Naja war ja auch die Hölle los.

Danke Don für die Prüfungsanleitung, werde ich mir gleich mal zu Gemüte führen :blush:

Ich schau grad mit einer Bekannten, die haben ne Halle mit Lift. Supra rauf, wie empfohlen von unten nach dem Stecker schauen.

Oftmals ist es ja wirklich nur ne kleine Ursache.

Danke bis hierhin, ich halte euch weiter auf dem Laufenden :blush:

Gruss
Falk
Falke Driver
Apr 29 '09
Also Problem gelöst!

Ich hatte am Wochenende die Möglichkeit Freunde mit einer Bühen zu besuchen.

Starter raus, Kabel und Stecker des 2. Klopfsensors geprüft, alles i.O.
2. Klopfsensor dann prophylaktisch gewechselt dazu noch den Druckspeicher auch mal prophylaktisch da mein Baby manchmal beim Kickdown auf der Autobahn keinen LD auf den 2. Lader gebracht habe.

FC 55 ist seit dem Wechsel nicht mehr aufgetreten, werde mal den ausgebauten Klopfsensor durchmessen wenn ich dazu komme.

Kickdown hat seit dem Wechsel auch immer geklappt :blush:

Danke für eure Unterstützung!

Gruss
Falk
nanni Driver
Apr 29 '09
Schön das wieder alles läuft =) ! Echt schade das wir uns am Brünnchen nicht getroffen haben =(, hätte mich sehr gefreut. Nächstes Jahr :wink:!

Gruss