Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Probleme mit E-Lüfteranschlüssen. Thermoschalter vorhanden? VVTI | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
Snowflake
Aug 6 '12
Hallo Leute,

ich hab in meine VVTi Supra single Turbo einen Aluwasserkühler mit 2 E-Lüftern verbaut passt alles Klasse nur hab ich ein Problem mit den Anschlüssen. Am original Kühler (unten) ist ein Thermofühler o. Schalter! Meine Frage, ist er für die originalen 2 kleinen Zusatzlüfter? Wie kann ich die Zusatzlüfter am besten Schalten ohne einen Schalter zu verbauen, den ich manuel betätigen muss.

Danke Gruß
Ron
Deleted user Driver
Aug 6 '12
mit etwas zeit hab ich bald das system fertig das die lüfter sich einschalten.. erst er eine im bereich 82°-92° danach der andere ab 95°...
nur.. hab gerade viel zu tun..
STEFF84 Driver
Aug 7 '12
Wenn duu den orig. Tempsensor in den Alukühler verbaut hast, kannst das Kabel für den orig. Elektrolüfter verwenden. Für eine grosse Stomaufnahme würde ich ein Reläis dazwischenhänken und die orig. Lüftersteuerung dazu verwenden.

Grüße Steff
Snowflake
Aug 7 '12
Ok jetzt nur meine Frage welche von den beiden original Lüftern ist für Klima oder laufen die beiden Kleinen bei klima sowie auch bei Zustzlüftung und aber welcher Temperatur schaltet der originale Termoschalter der am Kühler sitzt
Merci
STEFF84 Driver
Aug 7 '12
2 Lüfter? Hast eine Automatik?

Würde sagen es müsste der Obere sein. Der normal am Wasserkühler dran ist.
Snowflake
Aug 7 '12
Ne schalter 6 gang den großen Visco und daneben sind übereinander 2 kleine Lüfter ich verzweifel langsam tttt.png
sebastian1988 Driver
Aug 8 '12
Ich hab auch 6MT und den großen visco und 2 kleine e lüfter. Ich gucke morgen mal welche mit und welche (wenn überhaupt) ohne Klima laufen.
Gruß Sebastian
SPM Driver
Aug 8 '12
"caligo" schrieb:

mit etwas zeit hab ich bald das system fertig das die lüfter sich einschalten.. erst er eine im bereich 82°-92° danach der andere ab 95°...
nur.. hab gerade viel zu tun..



So ein Schaltplan wäre echt ne super sache.

gruß
sebastian1988 Driver
Aug 8 '12
Hab jetzt mal nachgesehen. Ohne klima läuft keiner der E-Lüfter und bei Klima an laufen beide. Hab das bei warmen Motor getestet.
Gruß Sebastian
Snowflake
Aug 8 '12
So hab mir heute die Arbeit gemacht und alles durchgemessen. Wenn man den Thermoschalter abzieht bei eingeschaltener Zündung läufen beide Lüfter an. Wenn man die Klima anschaltet laufen auch beide. So E-Lüfter heute verkabelt eingébaut und alles funktioniert perfekt. Lüfter schalten ein mit dem originalen Thermostat....Probefahrt folgt und werde berichten.

Gruß
und Danke Euch :wink:
SupraTTAustria Driver
Apr 22 '13
Hello! :wink:
Du hast ja auch den Alukühler beim Klappi gekauft, hab meinen auch heute verbaut.
Meine Frage nur, hast du den Thermofühler nur reingedreht oder hast du was zum abdichten benutzt? (Teflonband ect)
Lg, Stephan