Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Wagen springt nicht an | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Fusi Driver
Nov 20 '12
Hy!

War gerade eben in der Früh, deshalb keine Zeit noch gehabt Fehlercodes auszublinken. Hab den Wagen zuletzt noch heute in betrieb gehabt vor ein paar Stunden. Lief ohne Probleme. Licht hab ich nicht an gelassen :stuck_out_tongue_closed_eyes:.

Starter dreht sich keinen cm. Will ich starten höre ich nur ein klicken unter dem Auto hervor, schwer zu sagen ob das aus dem Motorraum kommt oder vom Automatik Getriebe. Stell ich bei der Automatik einen Gang ein (wo ja absichtlich der Wagen nicht anspringen darf) ist auch das klicken weg, dh. das greift noch vor dem eigentlichen Vorgang.

Ideen (außer Fehlercodes :stuck_out_tongue_closed_eyes:)?

lg
Gery Driver
Nov 20 '12
Ja, wenn's nur klick macht sind meistens die Starterkontakte verschlissen.
Wenn die AT im falschen Gang ist wird das Starterrelais blockiert, daher kein Klicken.

Ein Überholkit für die Kontakte gibts bei Toyota für wenige Euros, Teilenummern findest du in meinem Projektthread.
Fusi Driver
Nov 20 '12
"Gery" schrieb:

Ja, wenn's nur klick macht sind meistens die Starterkontakte verschlissen.
Wenn die AT im falschen Gang ist wird das Starterrelais blockiert, daher kein Klicken.

Ein Überholkit für die Kontakte gibts bei Toyota für wenige Euros, Teilenummern findest du in meinem Projektthread.


Hallo Gery!

Super danke für den tollen Tip!! Gibt es dazu auch einen Fehlercode damit ich sicher gehen kann?

lg
STEFF84 Driver
Nov 20 '12
Bei dem Problem wird kein Fehler erkannt!
CanisLupus Driver
Nov 20 '12
Anlasser. Kannst falls du von unten drann kommst versuchen ihm mal einen Stoß zu geben während jemand versucht zu starten. Falls er dann los legt ist er es auf jeden Fall. Alternativ könnts noch eine schwache Batterie sein ooohoooodeeeeeeeerr... falls du eine nachgerüstete Alarmanlage mit Wegfahrsperre hast auch diese :wink:
Fusi Driver
Nov 23 '12
Ich sags euch...

Gestern mal starthilfe gegeben. Wagen war sofort da! Einen Ausflug gemacht um die Batterie zu laden. Wagen abgestellt. Heute Früh nach ca. 8 Stunden der große Test - alles perfetto, Wagen läuft! Jetzt eben nach der Arbeit wieder zum Auto, stell die Zündung an, Christbaum läuchtet alles super, dreh den Schlüssel rum und plötzlich zack - gehen alle Lichter aus und bleiben aus. Der Wagen ist tot, 0 Strom, ähnlich als wenn daheim der FI fällt...

Jemand eine Idee?
Fusi Driver
Nov 23 '12
"Roma" schrieb:

battarie tot.


aber warum ist der Wagen dann heute Früh angesprungen?
GhostMD86 Driver
Nov 24 '12
Ich denke das sie defekt ist und sich einfach von heute früh entladen hat.

Probier mal eine andere. Vom Kumpel einen Leihen und dann Testen.

Wenn es geht weiste woran es gelegen hat.
CanisLupus Driver
Nov 24 '12
Check deine Masseanschlüsse und die Verbindung zum Anlasser usw.
Ahso auch die Anschlüsse an der Batterie(locker?).
Fusi Driver
Nov 24 '12
Ich werd morgen einfach nochmal starthilfe geben, dann seh ich mal ob der Wagen wieder anspringt. Wenn ja, dann tausch ich die Batterie.
CanisLupus Driver
Nov 24 '12
Dann weißt du immernoch nicht ob es nicht der Kontakt zur Batterie oder die Masse ist. Miss einfach die Batteriespannung morgen... dauert 30 sekunden und du weißt ob die hin ist.
Scorpio_T Driver
Nov 24 '12
Ich würde auch dann mal beim laufenden Motor die Batterie spannung messen. Damit siehst du ob der Regler der Lichtmaschine richtig Arbeitet. Du solltest zwischen 13,8 und 14,3 haben. Es kann manchmal vorkommen das man mehr wie 14,3 volt an der Batterie anliegen hat wenn der Regler defekt ist. Dann macht man sich die Batterie und oder sogar die Elektronik kaput. Aber es kabb auch passieren das du zu wenig hast, dann wird se halt nicht mehr richtig voll...

Also ich würde das auf jeden fall testen. Geht ganz schnell und du weisst dann das zumindest mal das die Regelung noch funzt
Fusi Driver
Nov 24 '12
Das Problem ist dass ich zwar eine Büroklammer und die Fehlercodes im Auto habe, nichts aber um die Spannung zu messen. Schlimmstenfalls hab ich umsonst eine neue Batterie gekauft. Wenn der Wagen wieder fährt kann ich ja dann mal beim ATU oder was weiß ich wo vorbei fahren und mir Messen lassen ob überhaupt Strom ankommt an der Batterie.
CanisLupus Driver
Nov 24 '12
Dann geh lieber in den Conrad und kaufe ein Multimeter. Das kostet weniger als eine Batterie und so etwas braucht man immer mal wieder am Auto...
Scorpio_T Driver
Nov 24 '12
also ein Multimeter kostet 13 euro.. Das problem ist, wenn es der Regler sein sollte, ist auch sehr schnell die neue Batterie futsch
seppel Driver
Nov 24 '12
"Scorpio_T" schrieb:

Ich würde auch dann mal beim laufenden Motor die Batterie spannung messen. Damit siehst du ob der Regler der Lichtmaschine richtig Arbeitet. Du solltest zwischen 13,8 und 14,3 haben. Es kann manchmal vorkommen das man mehr wie 14,3 volt an der Batterie anliegen hat wenn der Regler defekt ist. Dann macht man sich die Batterie und oder sogar die Elektronik kaput. Aber es kabb auch passieren das du zu wenig hast, dann wird se halt nicht mehr richtig voll...

Also ich würde das auf jeden fall testen. Geht ganz schnell und du weisst dann das zumindest mal das die Regelung noch funzt


das würd ich an deiner stelle noch zusätzlich überprüfen, und wie man den regler wechselt, hat ja maik schon ausführlich beschrieben
CanisLupus Driver
Nov 24 '12
"Scorpio_T" schrieb:

also ein Multimeter kostet 13 euro.. Das problem ist, wenn es der Regler sein sollte, ist auch sehr schnell die neue Batterie futsch


Richtig... und man findet auch direkt den Grund ob es ein Masseproblem ist oder ein Anlasserproblem.
Fusi Driver
Nov 25 '12
Alles klar dank euch vorerst :blush:!! Ich meld mich wieder :wink: