Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

War heute ein wenig am schrauben...Hilfe.... | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Nelon Driver
Sep 28 '12
Hi Leute,


war heute mal ein wenig am schrauben da ich davon ausgegangen bin das meine verbaute Blitz Ladedruckanzeige einen weg hat......
Leider ist dem aber nicht so, hab jetzt eine RaidHp eingebaut und genau das selbe Spiel, der Unterdruck wird immer ganz normal angezeigt.
Allerdings der Ladedruck nicht richtig, ist jetzt richtig blöd zu erklären, aber ick probiere es mal.
Im stand wenn ick die Autom. auf P habe geht er z.b. nicht über 0, wenn ich allerdings fahre ist er mal bei 0,3 dann wieder bei 0,5 und fällt ab und dann hat er mal wieder die volle Leistungtttt.png


Auserdem stand mein Drehzahlmesser immer wenn ick die Zündung an gemacht hatte bei 2000umin, hab jetzt bissi rumgefummelt und nun geht er auf einmal dizzy.png
Avalanche_515 DrIvEr
Sep 28 '12
0,00 bar im Stand is normal... die Lader drücken erst bei Last mehr als 0.
CanisLupus Driver
Sep 28 '12
Wo nimmst denn den Ladedruck ab?
Nelon Driver
Sep 28 '12
Gutes Beispiel, hab gerade ne Runde gedreht.......
Jetzt war das ganze so, wenn ich auf der Autobahn bei 100kmh vollgas gebe geht der Ladedruck auf 0,5 und fällt bei höherer Drehzahl wieder leicht ab.

Eben bei der Fahrt war es total merkwürdig, als mich ein s3 überholt hatte hab ick voll duchgedrehten und auf einmal stand der Ladedruck bei 1.0 oh.pngoh.pngoh.png

So langsam blick ick garnix mehr......

Und jetzt hängt auf noch mein Drehzahlmesser........tttt.png
CanisLupus Driver
Sep 29 '12
Deine Turbolader Klappen schalten nicht...
Prüf mal dein Unterdruck System mit dem TTC Mod(einfach mal danach suchen).
Nelon Driver
Sep 29 '12
Werd morgen mal den TTC Mod ausprobieren, wo sollte den der Ladedruck dann sein?


Und danke schonmal für die nette Hilfe.
CanisLupus Driver
Sep 29 '12
Ist das Auto sonst standard? falls ja müssten ab spätestens 4000 rum ~0,75bar anliegen
sebastian1988 Driver
Sep 29 '12
Ich hab auch mal grade ne frage zum TTC mod.
Wenn ich da diese Schläuche umstecke laufen immer beide turbos richtig?
Sollte man das nur testweise machen oder kann man so auch lange Zeit fahren und auch hohe Geschwindigkeiten?
Kann was kaputt gehen?
Was bringt das?
Zu empfehlen bei komplett stock?
Nelon Driver
Sep 29 '12
Ja er ist soweit stock.

Mit dem Minikat den der Vorbesitzer verbaut hat kann das nicht zu tun haben oder?
Nelon Driver
Sep 30 '12
Soooooo, bin heute wie jeden Samstag nach Kl zum Treffen gefahren und hab was festgestellt............... Wenn ich Halbgas Fahre liegt der Ladedruck voll an und sogar bei 1.0b oder bei 0,9bar... wenn ich allerdings gleich vollgas gebe egal ob aus dem stand oder bei 100kmh liegt nur hab ich wieder das Problem wie beschrieben...... Also nun kapier ick garnix mehr
CanisLupus Driver
Sep 30 '12
Wenn das Auto Standard ist darf er kein bar Druck aufbauen. Guck dir alle Vakuum Leitungen an. Hast du den ttc probiert? Auch den Test ob der Druck gehalten wird?
Nelon Driver
Sep 30 '12
TTC hab ick nicht ausprobiert, davor hab ick leider ein wenig Angst wenn ick ehrlich bin.........möcht erstmal das die Kiste so zu 100% läuft.


Wie gesagt bei Halbgas baut er den Druck zu 99% auf, was ich allerdings nicht verstehe....ist wieso der LD auf 1.0b hoch geht die kiste aber total Stock ist
CanisLupus Driver
Sep 30 '12
Du kannst das System nicht anders Testen ausser mit dem TTC... irgendwas stimmt an deinen Leitungen nicht und wenn du zu wenig Ahnung hast das selbst zu machen frag doch jemanden aus deiner Nähe der Ahnung hat. Dazu würe ne Ortsangabe ganz gut.
So wird das nämlich nichts denn deine Kiste wird NICHT 1 Bar schaffen wenn sie Standard wäre ausser etwas ist kaputt an der LD Steuerung.
Nelon Driver
Sep 30 '12
Ja ick hätte ja gerne gehabt das einer hier ausm Forum sich die Kiste mit mir zusammen mal anguckt, das Problem dabei ist............niemand meldet sich mehr.
Ich hab 4 Leuten aus der Nähe (die mir selbst ihre Hilfe angeboten haben) eine PN geschrieben und bis Dato keine Antwort mehr erhalten.
Schade eigentlich....
sebastian1988 Driver
Sep 30 '12
Hi Marco
hab ein Video gefunden wo der TTC mod richtig gut erklärt wird.
Hab das heute auch gemacht.
PS wenn du die 2 Schläuche abmachst wo am ende keine mehr drauf kommen musst du aufpassen das nichts abbrichst. Das ist mir passiert. Das kann echt scheiß poröses plastik sein. Muss mir da jetzt neue schlauchanschlüsse drauf kleben :pensive:
Bei den anderen schläuchen ist Metall, das ist kein problem.

Hätte da auch noch grad ne frage. Kann ich längere Zeit mit TTC fahren?
Aber der Sound ist geil geworden. Hört sich fast an wie ein V8 bei komplett stock motor :grinning:
Kann mir gut vorstellen das es unerträglich laut wird wenn man BPU hat.
[video]http://m.youtube.com/results?q=ttc%20mod%20supra[/video]
sebastian1988 Driver
Sep 30 '12
Das Video geht nicht :pensive:
Kann ein Admin helfen.
CanisLupus Driver
Okt 1 '12
Hier Funktionierend.
Wo bist denn her Nelon?
sebastian1988 Driver
Okt 1 '12
Dank dir.
Hab das Video mit Handy rein gemacht. Warscheinlich lag es daran
Nelon Driver
Okt 1 '12
Bin aus Wattenheim nähe Grünstadt und Kaiserlautern (RLP)
CanisLupus Driver
Okt 1 '12
"Nelon" schrieb:

Bin aus Wattenheim nähe Grünstadt und Kaiserlautern (RLP)


Bisschen weit weg von mir. Ich bin aber vom 12.-14.10. am Nürburgring falls du da lust/zeit hast und noch nicht alles gelöst ist kannst ja vorbei kommen und ich schau mir alles an.
Seiten: 1 2 3 »