Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Keine Gasannahme | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Fusi Driver
Fusi Sep 7 '12
Hallo!

Ich hatte ein seltsames Problem was sich noch interessanter wieder von selbst behoben hat. Könnte die ECU irgendwie verwirrt gewesen sein?

Was ist passiert: Bin normal durch die Gegend gefahren, hier und da mal etwas Vollgas, aber immer nur kurze Sprints. Plötzlich merke is dass der Motor sehr unrund läuft. Gleich abgestellt und Fehler gesucht. Vom Gefühl her wars wie wenn sich ein Ladeluftschlauch gelöst hat. Hab soweit was mir möglich war kontrolliert aber nichts gefunden. Standgas war sehr unruhig, RPM rauf und runter. Wenn ich dann die Drezahl auf zb. 1200 angehoben habe war es mir auch nicht möglich diese zu halten und das AFM Meter sprang wie verückt von Fett auf extrem Mager.

Konnte den Fehler nicht finden und lies den Wagen mal 2 Tage stehen. Wollte dann wieder auf Fehlersuche gehen, und siehe da, der Wagen läuft wieder ganz normal??
Anonym Driver
Anonym Sep 7 '12
hast mal den fehlerspeicher ausgebinkt..? so ist es viel leichter vorzugehen.. eine büroklammer nimmt auch nicht viel platz weg im auto..
STEFF84 Driver
STEFF84 Sep 7 '12
Schau dir den Hardgummischlauch vom Lufttmassenmesser zu den Turbos. Genau an.
Hatte die selben Symptome ondd der Kübel lief verdammt mager und unrund!

Grüße Steff
Fusi Driver
Fusi Sep 7 '12
"STEFF84" schrieb:

Schau dir den Hardgummischlauch vom Lufttmassenmesser zu den Turbos. Genau an.
Hatte die selben Symptome ondd der Kübel lief verdammt mager und unrund!

Grüße Steff


Ja aber wenns ein Schlauch wäre, warum Läuft der Wagen jetzt wieder ganz normal? LMM hab ich übrigens keinen mehr.
AustrianSupra Driver
AustrianSupra Sep 8 '12
Wenn du keinen LMM mehr hast, nehme ich an, du hast ein MAP ECU ?
Damit hatte ich soetwas schon beobachtet.......ECU Problem, das sich nach dem Neustart meist selbst behoben hat, bei manchen aber wieder kommt.
Waisenhaustuning
Waisenhaustuning Sep 12 '12
Da müsste doch ein Fehlercode da sein.
BlackSupraTS
BlackSupraTS Sep 12 '12
Und das was mit der Zündung nicht stimmt ? Hatte da auch mal nen wackelkontack an den spulen und da hast auch unrunden lauf der mal ab und an mal da ist und dann mal wieder nicht . Is nur ne Idee , vlt hilfts ja :blush:
Fusi Driver
Fusi Sep 14 '12
Ja Fehlercode muss ich erst ausblinken. Einen Wackelkontakt glaub ich nicht. Das Problem tritt jedesmal auf und das nach einigen malen boosten.

Da jetzt die AFR Anzeige was hat (-.-) will ich das zu erstmal fixen. Hier ein Video: Hatte jemand schon mal das Problem? Ist eine Innovate Anzeige. https://www.youtube.com/watch?v=_1I1ZXS0pPw&feature=youtu.be
Fusi Driver
Fusi Sep 15 '12
So, Fehlercode ausgelesen, keiner vorhanden.

Habe dann einen geplatzten Schlauch gefunden! Vom 1. Turbo vom Gehäuse weg ins Wastegate, bzw. bei mir in die Valve Unit vom Boost Controler.

Hab den Schlauch jetzt abgezogen und den Wagen gestartet, läuft aber ganz normal.

Welchen Job hat denn dieser Schlauch? Ich nehm an das Wastegate steuern? Meine Frage nun: Warum kann ich ganz normal ohne diesen Schlauch fahren und Warum beginnt der Wagen dann später wieder mit dem Problem wie ursprünglich erwähnt?