Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

suche evtl. AT A340(E) wahrscheinlich ist meins hi. | Forum

Topic location: Forum home » Marktplatz » Gesuche
Steff Driver
Steff Feb 16 '08
Brauche wahrscheinlich doch ein neues AT Getriebe da meins wohl doch hinüber ist.
Im ersten und im Rückwertsgang kann ich noch anfahren aber im zweiten und in D nicht da ist nur minimaler Kraftschluss.
Aber wenn ich die Gänge hochschalte bis in D dann läuft alles ganz normal.
Vielleicht hat ja noch jemand eine Idee.



Also wer noch was liegen hat kann es ja mal anbieten.
Andi Driver
Andi Feb 16 '08
Das A 340 ist das selbe Getriebe wie in der älteren MK3.
In der deutschen/europäischen MK4 wurde das A343(zusätzliche elektronisch gesteuerte Ventile)verbaut.
Wenn du ein 340 suchst würde ich mal im MK 3 Forum nachfragen.
www.supra-forum.de/
Gruß Andi
Hehe,hast da gerade schon was reingeschrieben,
Oder es fehlt ÖL. Bei warmen Motor einmal alle Gänge durchschalten und dann auf P bei laufendem Motor nachschaun.
Schwupp Driver
Schwupp Feb 16 '08
will also heissen, wenn die automatik im D von 1 auf 2 / 2 auf 3 schaltet hast du zwar drehzahlen aber keinen antrieb mehr, oder?

ich geh mal davon aus, du hast ölstand kontrolliert und sieb schon ersetzt... und wenn ja, wie sieht das öl aus?

da aber die ganze sache funktioniert wenn du manuell schaltest tippe ich nicht auf einen mechanischen defekt sondern eher auf nen elektrischen teil. stecker schon überprüft?
Schwupp Driver
Schwupp Feb 16 '08
und wenn du auf D hast dann zeigt es das auch im armaturenbrett an?
Steff Driver
Steff Feb 17 '08
Du meinst wegen der einstellung vom Schaltgestänge das müsste eigentlich passen.
Aber um zu schauen ob er mir im Tacho D anzeigt müsste ich erst die Plasmascheiben ausbauen.
Nochmal zu schaltvorgang Im ersten und Im R kann ich anfahren im 2 im (3 und D) nicht wenn ich von D in den 1 schalte kann ich auch fahren und wenn der Wagen erstmal läuft schaltet die AT ganz normal bis darauf wenn ich vom 1 im 2 schalte habe ich Schlupf kurz von 2000 auf ca.4000 U/min
Nochwas wenn ich In D schalte und im Stand gas gebe dann surrt und pfeift irgendetwas entweder der Wandler oder das Getriebe. Kraftübertragung gleich null er so ab 4000 U/min scheint so langsam was zu kommen aber nur minimal.
Das Getriebe sieht laut mein MKIV Werkstattbuch genau gleich aus, alle Anschlüsse sind gleich hatte es ja grade erst ausgebaut. Aber ich meine das A30/40 LE darauf stand und der Dichtsatz hat ja auch gepasst den ich bei Toyota für die EUspec bestellt habe.
Steff Driver
Steff Feb 17 '08
Getriebeöl roch nicht verbrannt und es war auch kein Metallabrieb im Filter nur so komische Haare kleine Wuschel.
Schwupp Driver
Schwupp Feb 18 '08
also ich bin mir da gar nicht sicher ob du das richtige getriebe drunter hast... deine angegebene bezeichnung passt eher zu nem lexus... deshalb tippe ich nach wie vor auf nen elektrischen fehler. du schreibst, du hättest es demontiert gehabt, hats denn vorher funktioniert? ne weitere möglichkeit wäre allenfalls noch der temperatursensor der zu heiss meldet...

oder anders gefragt, weshalb hast du es demontiert? was hast du alles dran gemacht?
Japanfanatic DrIvEr
Japanfanatic Feb 19 '08
Original geschrieben von: Supraline
also ich bin mir da gar nicht sicher ob du das richtige getriebe drunter hast... deine angegebene bezeichnung passt eher zu nem lexus...


A340E ist das J-Spec/US-Spec Getriebe, die EU-Spec hat das A343E
Schwupp Driver
Schwupp Feb 19 '08
ja klar, da gibts A340E und A343E

aber steff schreibt da was von A30/40 LE...
Don Driver
Don Feb 19 '08
Original geschrieben von: Steff
Aber ich meine das A30/40 LE darauf stand


:frage:

zu einem A30-Getriebe habe ich das im Net gefunden:

Zitat: "3 speed auto, until August 1973" :grinning:

Toyota-Getriebe
Schwupp Driver
Schwupp Feb 19 '08
eben, und "E" steht für elektronisch und "L" für Drehmomentwandlerkupplung, also gar nicht mal sooooooo altmodisch :grinning:

aber deswegen läuft die karre immer noch nicht :pensive:und steff konnte uns seine bisherigen taten auch noch nicht schildern.
Steff Driver
Steff Feb 19 '08
Dann mache ich das nochmal eben.
Das Getriebe hatte ich ausgebaut da der Wellendichtring hinüber war und das ganze ATF Öl auf die Straße lief.
Das ganze ist auf der Bahn passiert bei 7000 U/min Vollgas.
Da her glaube ich das es mir die Lammellen zerrissen hat.
Wie gesagt Getriebe neu abgedichtet montiert Öl neu aufgefüllt und es scheint Hi zu sein.
Habe schon ein neues MK3 Getriebe ist das gleiche muß nur die Glocke den Hals hinten Kardanwellen Abgang und das Gehirn ein paar Schalter noch tauschen ansonsten baugleich Typ A30/40 LE. Ich weiß NUR ist gut. :blush:
Bei beiden Getrieben ist das selbe Typenschild drauf.
Das muss dann solange halten bis ich mir einen Verstärkungskit kaufe.
Habe da auch schon ein Angebot.

Wochenende gehts dabei ich halte euch da mal auf den laufenden.
Japanfanatic DrIvEr
Japanfanatic Feb 19 '08
soweit ich weiss ist 30/40LE nur eine alternativbezeichnung für das A340E...letzteres ist wohl die aisin-interne bezeichnung und ersteres die von toyota