Search
de

    Besitzer der fünfte Generation des Toyota Supra sind begeistert

    Bekannt aus dem Fast & Furious Film, kam im Juli 1993 die vierte und bisher letzte Generation des Toyota Supra auf den Markt. International wird dieser Typ "Supra MKIV" genannt.

    Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

    Die zweite Generation wurde im Herbst 1981 präsentiert und hatte mit dem neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

    Der von Frühjahr 1978 bis Sommer 1981 gebaute erste Supra wurde noch als Spitzenversion der Celica zuerst in Japan und später in den USA angeboten.

    Motor springt nicht mehr an... | Forum

    Position: Forum » Supra MK4 » Technik (OEM)
    Feb 11 '13
    Abend Jungs,
    Habe die Woche 'ne Eu Benzinpumpe eingebaut, jetzt springt der Motor nicht mehr an .
    Anlasser orgelt durch. Batterie ist voll geladen. Auf dauer 12v+ hört man das die pumpe arbeitet.
    Aber es tut sich einfach nichts. Hab den Motor seit September letzten Jahr nicht mehr laufen lassen, aber denke schon das es an der pumpe liegt.
    Jemand eine Idee?
    Feb 11 '13
    Macht er denn überhaupt anstalten anzuspringen?
    Feb 11 '13
    Nein, null... Als würde wirklich kein Sprit ankommen.
    Könnte es evtl an feuchten Zündkerzen liegen, hab hier mal was drüber gelesen.
    Feb 11 '13
    nimm mal die kerzen raus.. stecker von der zündbox ab und orgeln lassen.. (lappen über die kerzen löcher legen.. kerzen trocken machen und in die spulen stecken.. stecker auf die zündbox wieder und schauen ob es funkt..
    wenn ja, alles zusammenbauen, einmal kurz startversuch..
    passiert nix, schlauch von der drosselklappe und bisschen starter spray rein und wieder versuchen zu starten..
    Feb 11 '13
    "Wolfi" schrieb:

    Nein, null... Als würde wirklich kein Sprit ankommen.
    Könnte es evtl an feuchten Zündkerzen liegen, hab hier mal was drüber gelesen.


    Wenn die Pumpe was macht vermute ich dass dann dort nicht der Fehler liegt. Mach mal das was Caligo gesagt hat soweit. Ist der schnellste Weg fest zu stellen was fehlt :blush:
    Feb 11 '13
    Alle klar Jungs, danke soweit. Werde ich die tage mal testen.
    Es kann ja nicht viel sein.
    Feb 11 '13
    Hatte auch mal dieses Problem.
    Bei mir war die Zündbox kaputt.

    Hab vom caligo eine neue bekommen und alles war wieder gut.
    Feb 11 '13
    Hy Wolfi ,

    hatte heut auch das problem das meine supra nach paar wochen standzeit nicht mehr anspringen wollte . Dachte auch erst das irgendwie kein sprit ankommt allso hab ich einfach mal eine Verschraubung am der Einspritzgalarie auf gemacht und mal versucht zu starten. Sprit kamm an ..... und wie ich so genauer hin sehe musste ich feststellen das die 2 Unterdruckschläuche die an das VSV Ansaugluftsteuerventil gehen von irgendeinen Tierchen angefressen wurden . Hab die 2 Schläuche neu gemacht und schon sprang Se wieder sauber an :blush:Vlt hast ja auch Nager in der Garage :blush:
    Feb 11 '13
    Hmmm. Sollte es so sein werde ich da Abhilfe schaffen. In meinen Haus ist noch kein Tier wieder lebend raus gekommen..:sunglasses:
    Die meisten kennen ja meinen Job yaehamnotdurnk.png
    Feb 11 '13
    ich bin wieder rausgekommen :grinning:
    Feb 12 '13
    Mhh ich lebe auch noch...:sunglasses: