Search
en

    Owners of the fifth generation Toyota Supra are thrilled about that car

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Blitz SBC-ID anschliessen?? | Forum

    Topic location: Forum home » Supra MK4 » Technik (Tuning)
    Hi,

    evtl.. kennt mich jemand aus dem Lexusownersclub (IS-Freak) oder Toyota-Forum (E11-Freak)
    bin aber leider was ein paar JZA80 Sachen angeht ein bischen ein NOOB,
    darum ersteinmal eine Frage...

    Habe gestern das SBC-ID angeschlossen!

    - Plus und Minus am Steuergerät innen angeschlossen (ist klar)
    - Kleiner Schlauch zum ladedruck, hinter der DK abnehmen, (auch klar)
    - Alle Kabel verlegen und Solenoid einbauen etc (alles klar)

    Folgendes habe ich gemacht! (habe mir das so aus etlichen Beiträgen hier rausgelesen, und es so verstanden, )

    den stecker des ersten VSV abgezogen (das vorne beim Kühler) kabel verlängert, und in das VSV2 gesteckt, (Stecker des 2ten isloliert, und weggebunden)..
    Das vordere Wastegate des 1ten Turboladers, habe ich den (wenn man von vorne draufschaut) den unteren Schlauch, (der ans VSV geht) dicht gemacht, und stillgelegt.. den oberen Schlauch vom Wastegate habe ich ins Solenoid (IN) angeschlossen, und den Schlauch vom Turbolader habe ich auch angeschlossen (OUT)..

    Das Gerät selber funktioniert natürlich..
    habe Probefahrt gemacht, (eingestellt sind 0,6 bar auf dem Display)
    wenn ich beschleunige hält, (je nach Gaspedalstellung) der erste lader zwischen 0,59 und 0,65 bar Druck, und wenn der 2te deutlich dazuschaltet, lagen bis zu 0,98 bar an.. bin dan aber bevor er (eventuell) noch weitersteigt vom Gas gegangen...

    Ist das alles richtig?? habe ich IN / OUT vertauscht,? Muss ich was am Blitz umstellen??
    Fragen über Fragen, und ich hoffe das ich hier eine Antwort dafür finde...

    Danke, und Gruss
    Daniel

    PS: Vorstellung von mir, folgt natürlich noch..

    http://foto.arcor-online.net/palb/alben/73/1055273/1024_3231643561396332.jpg

    http://foto.arcor-online.net/palb/alben/73/1055273/1024_6435633563336230.jpg

    http://foto.arcor-online.net/palb/alben/73/1055273/1024_6436626533623231.jpg

    http://foto.arcor-online.net/palb/alben/73/1055273/1024_3737623462633064.jpg

    http://foto.arcor-online.net/palb/alben/73/1055273/1024_6564653736653735.jpg

    http://foto.arcor-online.net/palb/alben/73/1055273/1024_3161316431386539.jpg

    http://foto.arcor-online.net/palb/alben/73/1055273/1024_3535316335643961.jpg

    http://foto.arcor-online.net/palb/alben/73/1055273/1024_6531663139366536.jpg

    http://foto.arcor-online.net/palb/alben/73/1055273/400_3264653538646135.jpg

    http://foto.arcor-online.net/palb/alben/73/1055273/400_3832353437623639.jpg

    http://foto.arcor-online.net/palb/alben/73/1055273/400_6466653763316361.jpg