Search
en

    Owners of the fifth generation Toyota Supra are thrilled about that car

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Automatik Getriebe Probleme !! | Forum

    Topic location: Forum home » Supra MK4 » Technik (OEM)
    So Jungs... Jetzt mal wieder was technisches...

    Mein Automatikgetriebe scheint wohl den Geist aufgegeben zu haben. Ich muss jetzt ein bisschen ausholen.

    Letztes Jahr nach meinem Motordefekt habe ich alles wieder zusammengebaut und lief ja soweit auch. Allerdings hatte es schon Probleme, das ab und zu während der Fahrt das Getriebe nicht eingekuppelt hat. Hab ich dann ein wenig mehr Drehzal gegeben gings wieder.

    OK. Ab und zu muss man sich auch an der eigenen Nase packen und es scheint wohl so, dass ich zu blöd war den AT Getriebeölstand zu messen. Wusste nicht, dass man das machen muss, während der Motor läuft. Also anscheinend bin ich mit zuwenig Öl gefahren und das über einen längeren Zeitraum.

    Jetzt ist es auf jeden Fall so, dass ich das Auto vor dem Winter einem Freund gegeben habe und den hab ich dann auch noch ein wenig damit fahren lassen (ist ein Rennfahrer) und er hat das Fzg wohl dementsprechend bewegt :blush: Naja.. Auf jeden Fall hat er aber vorher den zuwenigen Ölstand gemerkt und ATF aufgefüllt. Kann gut sein, dass es nicht das gleiche ATF war.

    Sei's wie es sei. Auf der Rückfahrt wollte dann das gute Ding gar nicht mehr einkuppelt obwohl der Stick in "D" war. Also Auto auf die Bühne und Getriebe aufgemacht. Öl raus und Filter im Getriebe gewechselt. Dann hat der gute Mann neuen Öl rein und zwar Dextron 3, was ja anscheinend nicht für die Supra ist. Ein Toyotamann meinte dann, dass eigentlich Dextron 2 reingehört und das dieses damalige Toyota ATF ersetzt. Da bin ich mir jetzt aber eben nicht sicher. Dextron 3 soll angeblich die gleichen Spezifikationen haben, aber Kleinigkeiten anders.

    Jetziger Stand der Dinger. Neuer Filter und Getriebe mit Dextron 3 gefüllt und gleiches Synthom wie vorher.

    Ich starte das Auto kalt und lege den Stick auf D. Das Auto fährt, aber nur knappe 50Sekunden. Danach kuppelt nix mehr. Das komische. Wenn ich das Auto starte im kalten Zustand höre ich aus dem Getriebe geräusche. So ein Säuseln und wenn das Geräuch dann nach ca. 50 Sek. weg ist, fährt das Auto auch nicht mehr. Hört sich für mich so an, als ob da die Ölpumpe irgendwie nix mehr macht oder so. Wenn ich dann das Auto wieder ein paar Minuten stehen lasse (anscheinend bis sich das Öl wieder sammelt) gehts wieder vorwärts. Aber wieder nur 50 Sek. und gleiches Spiel von vorne.

    Ich kann mir schlecht vorstellen, das das falsche Öl so einen extreme Auswirkung hat. Die Engländer meinen das auch so.

    Ich hab jetzt das Getriebe mal ausgebaut und mir nen anderen Wandler besorgt. Leider passt mein Ersatzgetriebe nicht. Keine Ahnung, aber da scheint von nem anderen Auto zu sein. Wer will, kann das mal im UK Forum anschauen. www.mkivsupra.net/vbb/showthread.php?p=1434137#post1434137

    Leute... Was habt ihr für Ideen? Was könnte das sein ?

    Kennt ihr jemand der Getriebe repariert oder inspiziert ?

    Danke schon mal für alle Antworten.

    Peter
    Pages: 1 2 »