Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Nur noch sporadisch Ladedruck | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Marco87 Driver
Marco87 Jul 19 '12
Hi @ all,

Vorweg, die Suchfunktion habe ich genutzt aber mir ist das noch nicht ganz klar.

Der Fall:
'94 Supra TT RHD
keinen relevanten veränderungen.

Ladedruck ist nur noch sporadisch da, habe keine Erklärung mal ist er da mal nicht Gang und Drehzahl unabhängig.
Die Unterdruckleitungen habe ich alle überprüft alle dicht auch die Unterdruckdosen sind i.O
Das nächste was ansteht ist das überprüfen der VSV aber hier die Frage welche machen überhaupt Sinn zu überprüen und hat jemand was Schriftliches oder ne Explosionszeichnung wo man genau sehen kann wo die Dinger sitzen bevor das wieder so ne endlose schrauberei wird...

Falls jemand noch hilfreiche Tipps oder Ideen hat bitte immer raus damit...
Auch für Tipps um die Fehlersuche etwas zu erleichtern wäre ich sehr dankbar.

Vielen Dank im voraus

Anonym Driver
Anonym Jul 19 '12
die vsv ventile kann man glaube über fehlercodeauslesen prüfen..
allgemein würde ich als 1. immer mit fehlercodeauslesen anfangen..
noregret Driver
noregret Jul 19 '12
Fehlt der Ladedruck komplett oder nur vom 2. Lader?

Wenn schon der 1. Lader manchmal fehlt würde ich testweise den oberen Schlauch von der Druckdose fürs Wastegate abziehen und verstopfen. Nun fahren und testen ob sich was verändert.
ToyoMonkey Driver
ToyoMonkey Jul 19 '12
Hi,

die von dir beschriebenen Probleme habe ich zur Zeit auch bei meiner AT. Bei mir fällt meistens der Ladedruck beim Schalten vom 1. in den 2. Gang ab. Egal ob ich schnell oder gleichmäßig beschleunige. Konnte es bis jetzt auch noch nicht genau lokalisieren. Du könntest allerdings mal den TTC Mod ausprobieren, um zu sehen ob die beiden Lader in Ordnung sind und konstanter Ladedruck da ist.

Ich hab so bei mir auch erstmal eventuelle Schäden an den Ladern ausschließen können, ohne Sie dabei zu zerlegen.

Die Position der VSVs und Prüfmethoden dafür stehen im Werkstatthandbuch und sind eigentlich auch leicht zu prüfen.

Grüße
Jörg
Marco87 Driver
Marco87 Jul 20 '12
Also der Ladedruck ist von beiden Ladern nur sporadisch.
Werde später mal den TTC Modus aus testen.

Auslesen war mir nur mittels überbrücken und Blickcode mögleich der hat mir aber nur, glaub 42 war es gegegen war auf jedenfall was mit Geschwindigkeitssensor.
Gibt es noch ne Möglichkeit den richtig auszulesen? Toyota konnte mir hier leider nicht weiterhelfen :boom:

Ansonsten Danke für die Antworten werde morgen Abend mal berichten was der TTC Modus gebracht hat