Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Problem beim Kupplung ersetzen am MK4 | Forum

Position: Forum » Supra MK4 » Technik (OEM)
skorpi1 Driver
Jun 10 '12
Hallo zusammen, bin neu hier, ich hoffe ihr könnt mir weiterhelfen.

Die Kupplung von meinem Supra musste gewechselt werden, dies hat nicht richtig funktioniert. Die original Kupplung wurde fachgerecht von meinem Mechaniker montiert, leider hat etwas nicht richtig funktioniert. Die Gänge kammen nicht richtig rein und die Kupplung löste nicht komplett. Da das Schwungrad auch nicht mehr ganz Plan war, haben wir dann das Schwungrad auch ersetzt.
Es wurde besser, aber das Problem war immernoch da, das die Kupplung nicht ganz löste. Dann beim Probefahren, blieb der Kupplungspedal auf einmal unten und kam nicht mehr hoch....

Vielleicht wissen Sie wo das Problem ist. Ich denke, entweder der Kupplungsnehmerzylinder ist kapputt, das Ausrucklager von der Kupplung ist defekt, oder die Kupplung hat sich verstellt beim Zusammenbauen.

Zu meiner Frage, im Internet habe ich geforscht und gelesen, das die Kupplung auf das Schwungrad montiert wird, dann Zentriert, Eingestellt und am Schluss gesichtert. Dann wird die Kupplung vom Schwungrad wieder abgebaut und auf dem Wellendorn vom Getriebe aufgesteck und mit dem ganzen Getriebe(wo die Kupplung drauf ist) auf das Schwungrad montiert. Ist das korrekt? Aber wie wird dann die Kupplung auf dem Schwungrad geschraubt? Das Gehäuse vom Getriebe kommt im Wege, vielleicht vom Loch auf der Seite, wo der Kupplungszylinder ist. Dort könnte man die Schrauben anziehen, ist aber auch wenig Platz. Mein Mechaniker meint, praktisch geht das nicht.

Wenn man die Kupplung fest auf dem Schwungrad montiert und man mit dem Getriebe reinfahren will, kommt man fast nicht rein, da der Wellendorn vom Getriebe so lang ist, da das Gehäuse vom Getriebe unten am Unterboden anschlägt. Da muss man das Getriebe 90° drehen, und schräg in einem gewissen Winkel, mit probieren reinfahren, mit Millimeter arbeit kommt man dann irgendwann knapp rein.

Vielleicht können Ihr mir mit eurer Erfahrung weiterhelfen und kennen das richtige Vorgehen beim Kupplungswechseln beim Supra. Oder haben schon einmal von ähnliche Probleme gehört.

Für eure Hilfe bedanke ich mich im voraus
STEFF84 Driver
Jun 10 '12
Versuch das Kupplungssystem erstmals richtig zu entlüften - daher könnte das Pedal unten bleiben.
Beim Demontieren des unterem Zylinders, kann durchs Ausfahren Luft in das System eintreten.
Fals die Kupplung, trotz voll Durchtreten des Pedals, nicht richtig trennt - stell die Distanzschraube am Kupplungspedal ein!

Die Kupplung bleibt am Getriebe bei De- und Montage. Die Muttern werden seitlich durch die 2 grossen Abdeckungen gelöst.

Das Zentrieren des Schwungrades wird so gemacht wie du das erläutert hast!

Grüsse Steff
Gery Driver
Jun 10 '12
Sehe ich auch so wie Steff. Wenn das Pedal unten bleibt, gehört mit ziemlicher Sicherheit die Kupplungsleitung entlüftet. Das wird dann auch erklären, warum die Kupplung nicht sauber trennt. Und wie auch schon gesagt wurde, beim 6-Gang Getriebe wird die Druckplatte durch die beiden Öffnungen/Wartungsklappen in der Getriebeglocke angeschraubt.

Mich wundert nur, das der Mechaniker meint das ginge nicht - denn da ist jede Menge Platz (siehe Anhang).
Es sei den, es ist bei dir kein V160/161 eingebaut. Du hast leider nicht erzählt, um welches Modell es genau geht.
skorpi1 Driver
Jun 11 '12
Die Kupplung wurde schon richtig entlüftet, der Kupplungspedal wurde sehr hoch eingestellt, damit die Kupplung überhaupt löst.

Der Ölbehälter von der Kupplung hat das Öl 2cm unterhalb von der minimum Anzeige, das heisst, irrgendwo hat er Öl verloren, wo die Kupplung unten blieb.

Kann es sein, dass das Ausrücklager kapput ging beim zusammenbauen? Da wir zuerst die Kupplung auf die Schwungscheibe montiert haben und dann direkt das Getriebe reingewürgt haben?
Und deswegen klemmt es und dies gab ein überdruck in den Leitungen, sodas es Öl verlor.
STEFF84 Driver
Jun 11 '12
Es ist unwahrscheinlich das auf diese Art Bremsflüssigkeit verloren geht.

Und zu deinem Mechaniker: das ist ein absoluter Pfuscher! Ehrlich.. Wie habt ihr das Getriebe überhaupt runterbekommen?
Wenn man keine Ahnung vom schrauben hat, solllte man es sein lassen!!!

Demontier das Getriebe wieder und schau dir die Sache nochmal an.
Am besten bei nem richtigen Mechaniker der Ahnung von der Supra hat!

Sorry ist halt meine Meinung
TOMI
Jun 11 '12
Ich vermute das die Reibscheibe verkehrt herum eingebaut ist.
Dein Mechaniker hat ja anscheinend überhaupt keine ahnung...
skorpi1 Driver
Jun 11 '12
Hat jemand ne Kupplung schon mal ersetzt?

Kann mir jemand genau beschreiben wie man vorgehen muss? Vorallem, verstehe ich nicht, wie ich das Getriebe runtermmen soll und wie wieder drauf stecken!
Beim Demontieren:
Zuerst die Schrauben der Kupplung lösen und dann die vom Getriebe?
Kann ich das Getriebe gerade heraus fahren, oder muss ich den Motor leicht kippen, damit das Getriebe schräg raus kommt?

Beim Montieren:
Kommt die Kupplung und die Kupplungsscheibe lose auf der Getriebewelle und wird dann auf dem Schwungrad montiert?
Soll ich zuerst die Schrauben an dem Getriebe befestigen und dann die Schrauben an der Kupplung oder umgekehrt?
Muss man sonst noch was achten, wenn man das Getriebe am Schwungrad montiert?

Dank viel mals für die guten Tipps, nächste Woche werde ich den Wagen in Ordnung bringen.
STEFF84 Driver
Jun 11 '12
Also fang im Motorraum an.
Massekabel der Batterie ab.
Dann ab ins Cockpit.
Schaltknauf weg, Abdekung ec. weg. 3ter Gang einlegen.
Dann unters Auto
Auspuff weg, Kardanwelle weg.
Bremszylinder ab (Nur die 2Schrauben, Leitung dranne lassen) Beim Demontieren aufpassen wie stark die Stange des Zylinders ausfährt. Sollte normalerweise nichts passieren, könnte aber DOT4 austreten oder Luft angesaugt werden somit Luft im System.
Dann die 2 Stecker am Getriebe lösen.
Die 2 Abdeckungen am Getriebe weg.
Muttern der Kupplung weg.
Schrauben vom Getriebe zu Motor raus.
Dann leg ich immer einen Doppelmeter oder ein Holzstück zu hinterst zwischen Motor (Ölwanne) und Achse. Um das Kippen des Motors zu verhinden, wenn das Getriebe ab ist.
Getriebe mit Wagenheber unterstellen.
Getriebeträger am Getriebe hinten lösen.
Getriebe langsam absenken und normal und gerade normal nach hinten ziehen.

Einbauen in ungekehrter Reihenfolge!

Grüsse Steff
Gery Driver
Jun 11 '12
Da hast du zusätzlich auch noch was zum Nachschauen wo alles drinnen steht was man braucht, siehe PDF "Clutch":
http://www.turbosupras.com/pages/pages/technical/jza80/a80tsrm.htm

skorpi1 Driver
Jul 10 '12
Danke an alle die mir geholfen haben, das Problem war, das das Ausrücklager auf der verkehrten Seite montiert war! Diese Woche sollte mein Ersatzteil kommen, dann sollte nochmal alles laufen!

Nochmal danke an alle für die Tipps