Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

sporadisches Motorruckeln beim Beschleunigen | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Mastakilla Driver
Jun 3 '12
Hi Leute!
Hatte da Problem schon letztes Jahr: Beim beschleunigen fängt er 2-3 mal über das drehzahlband an zu ruckeln.. also er ruckelt mal kurz beispielsweise bei 4300 - 4600rpm dann zieht er wieder und dann nochmal bei 5200 - 5600rpm. aber es kommt nicht immer bei der gleichen drehzahl sonder einfach wann es grad lust hat.. nachdem zündkerzenwechsel war es dann wieder weg. aber sobald ich den ladedruck höher als 1 bar stelle macht er es wieder.. wenn ich wieder runterregel nicht mehr.. wär echt super wenn jemand ne idee hätte was es sein könnte..

zur info:
es handelt sich um ne j-pec tt 6-gang bj 93 155tkm
großer llk, auspuffanlage 3 zoll mit 1. kat, bcc und blitz dual-sbc
CanisLupus Driver
Jun 3 '12
Passt dein Gap bei den Kerzen?
TOMI
Jun 3 '12
"CanisLupus" schrieb:

Passt dein Gap bei den Kerzen?
Bestimmt nicht.. Hört sich ganz danach an das die Zündfunke ausgeblasen wird.. :stuck_out_tongue_closed_eyes:
CanisLupus Driver
Jun 3 '12
"TOMI" schrieb:

"CanisLupus" schrieb:

Passt dein Gap bei den Kerzen?
Bestimmt nicht.. Hört sich ganz danach an das die Zündfunke ausgeblasen wird.. :stuck_out_tongue_closed_eyes:
Genau die selbe Vermutung hab ich auch weils immer ab 1 Bar auftritt :grinning:
Mastakilla Driver
Jun 3 '12
ok danke für den tip werde den elektrodenabstand morgen mal überprüfen.
supratwint Driver
Jun 5 '12
zu 99% sinds die Zündspulen.... hatte das Problem schon bei 4 Supras......(mkivs natürlich).
das problem trettet (fast) immer auf sobald man 1 bar LD übersteigt......(also ab der aktiv. des 2ten laders(ca. 4.000 U/min.)

Hier ein link,das sind die besseren als die orig.
http://www.suprastore.com/suco1jupsp.html

PS: man darf nicht vergessen das die orig. bei den meisten schon FAST 20 Jahre alt sind....
CanisLupus Driver
Jun 5 '12
LoL 65Dollar für die Stecker? Ich lach mich tot...
Spulen können es sein aber genau so gut die Stecker an den Spulen oder eben der Kerzengap. Ich würde immer zuerst die Kerzen checken danach die Stecker(oder wenn diese eh schon bröseln zuerst die wechseln) und als letztes erst auf die Spulen schauen :wink:
Es kann aber auch vorkommen dass es auch die Kabel vom Ignitor zu den Spulen sind welche brüchig geworden sind ist aber eher seltener der Fall.
Gery Driver
Jun 5 '12
"supratwint" schrieb:

Hier ein link,das sind die besseren als die orig.
http://www.suprastore.com/suco1jupsp.html
Behaupten zumindest jene, die diese Spulen vertreiben. In erster Linie sind sie günstiger, und deswegen werden sie auch gekauft. :blush:
TOMI
Jun 5 '12
Ich fahre selbst schon immer die originalen mit Singleturbo und über 2 Bar LD.
Gab nie probleme. Und alle meine Kollegen die Großen singleturbo fahren, benutzen auch die originalen :wink:
Achja, Meine sind auch 19 Jahre alt..:grinning:
Gruß
Tomi
Anzei Driver
Jun 5 '12
"TOMI" schrieb:

Ich fahre selbst schon immer die originalen mit Singleturbo und über 2 Bar LD.
Gab nie probleme. Und alle meine Kollegen die Großen singleturbo fahren, benutzen auch die originalen :wink:
Achja, Meine sind auch 19 Jahre alt..:grinning:
Gruß
Tomi

Und dann nach 10 Jahren prögeln die nicht orginalen auseinaner viel Spaß noch:grinning::grinning::grinning:
TOMI
Jun 5 '12
Ich würde das Geld lieber in sinnvolle Sachen investieren.. :stuck_out_tongue_closed_eyes:
CanisLupus Driver
Jun 5 '12
"Anzei" schrieb:

"TOMI" schrieb:

Ich fahre selbst schon immer die originalen mit Singleturbo und über 2 Bar LD.
Gab nie probleme. Und alle meine Kollegen die Großen singleturbo fahren, benutzen auch die originalen :wink:
Achja, Meine sind auch 19 Jahre alt..:grinning:
Gruß
Tomi
Und dann nach 10 Jahren prögeln die nicht orginalen auseinaner viel Spaß noch:grinning::grinning::grinning:
Na wenn sie nach meinem Kauf noch 10 Jahre halten passts doch. Weniger bezahlt und lange gehalten :grinning:
Mastakilla Driver
Jun 8 '12
ok hab die kerzen jetzt auf 0,7 eingestellt.. bis jetzt (80km) ises nicht mehr aufgetreten..
die stecker sind gut.. aber die kabel hatten stellenweise auch schon brüchige stellen in der isolation die hab ich aber schon repariert..