Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Automatikgetriebe Gang einlegen | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Gery Driver
Gery Apr 25 '11
Good Evening,

ich habe seit Sonntag ein Problem mit dem Automatikgetriebe und zwar folgendes:

Beim Fahrstufe einlegen (Neutral auf D oder R) reagiert das Getriebe sehr ruckartig im Vergleich zu vorher und wenn die Stufe dann eingelegt ist ist der "Vorwärtsdrang", also die Kraft die auf die Hinterräder durchgelassen wird größer, man braucht mehr Bremse damit der Wagen stehen bleibt.

Nun könnte man meinen das wäre bei kaltem Motor/Getriebe wegen der erhöhten Leerlaufdrehzahl und dem kalten Öl normal, aber es tritt genauso bei Betriebstemperatur und niedrigem Leerlauf auf. Das Problem ist vom einen auf den anderen Tag aufgetreten, am SA bin ich noch ganz normal gefahren.

- Getriebeölstand ist ok
- Kein Ölverlust
- Fehler in der Getriebesteuerung schließe ich aus (keine Fehlercodes und auch keine Warnleuchten im Betrieb)

Zuerst mal hätte ich an einen Ölwechsel gedacht, allerdings ist es schwer vorstellbar das ein so plötzlich aufgetretenes Problem vom Öl hervorgerufen wird, denke eher an ein mechanisches Gebrechen?

Was das Repair-Manual dazu sagt, siehe Anhang. :grinning:

Hatte das Problem schon mal jemand? Abhilfe?

http://img130.imageshack.us/img130/1958/repmanuala340e1.th.png
http://img695.imageshack.us/img695/1232/repmanuala340e2.th.png
ReDLineMKIV Driver
ReDLineMKIV Apr 25 '11
hatte ein ähnliches Problem mit einem anderen Auto... am Ende waren es die Kupplungslamellen :wink:
rikos Driver
rikos Apr 26 '11
Hello.

Ich besitze meinen Wagen seit 2002, bzw. 40.000km und das macht er hin und wieder von anfang an.
Bis jetzt habe ich keinen Zusammenhang gefunden.
Weder spielt der Ölstand noch Temperatur eine Rolle. Das verhalten kommt und geht.
Und es sind bis jetzt auch keine anderen Probleme aufgetaucht.

Es fühlt sich so an als ob das Getriebe schalten würde ohne Drehmomentunterbrechung aber nur bei rückwärts und ersten Gang. Und das auch nur in den ersten Minuten nach den Start. Danach ist alles Butter weich.

Wie deine Anhänge zeigen, scheint es so als ob irgendein Druckventil stecken bleibt.
Danke für den Hinweis, werde es bei mir mal checken.

Bei normalen Schaltvorgängen greift die Traktionskontrolle rein und unterbricht für kurze Zeit den Druck aufs Getriebe.
Weis jemand ob und wie dieser Mechanismus im Stand funktioniert?

Bitte halte uns am laufenden, bin gespannt ob du was herausfindest.

lg

rikos
Gery Driver
Gery Apr 26 '11
Original geschrieben von: rikos
Es fühlt sich so an als ob das Getriebe schalten würde ohne Drehmomentunterbrechung aber nur bei rückwärts und ersten Gang. Und das auch nur in den ersten Minuten nach den Start. Danach ist alles Butter weich.

Wie deine Anhänge zeigen, scheint es so als ob irgendein Druckventil stecken bleibt.
Danke für den Hinweis, werde es bei mir mal checken.

Bei normalen Schaltvorgängen greift die Traktionskontrolle rein und unterbricht für kurze Zeit den Druck aufs Getriebe.
Weis jemand ob und wie dieser Mechanismus im Stand funktioniert?

Aber wenn bei dir der Übergang N -> R/D nur bei kaltem Antrieb auftritt, wäre das ja noch erklärbar da ja wie schon gesagt die Leerlaufdrehzahl höher liegt (Bei mir auch wenn das Fahrzeug warmgefahren ist).

Bezüglich Drehmomentreduzierung beim D/R-Einlegen:
Das würde ich ausschließen, da ja bei dem Vorgang der Motor und Antriebsstrang kaum belastet ist (Leerlaufdrehzahl und Geschwindigkeit 0). In der Beschreibung wird auch nur das Rauf- und Runterschalten erwähnt, d.h. Stufe 1-4
Steff Driver
Steff Apr 26 '11
Frage ?
Wie sieht dein Öl aus schön rot oder eher braun.
Ich würde erstmal ein Ölwechsel machen mit Filter das könnte schon helfen.
Dann könnte es der Wandler selber sein oder die Wandlerüberbrückung dann muss das Getriebe raus bzw. zerlegt werden
aber ich denke das es mit einen Ölwechsel behoben ist.

Gruß Stefan
Don Driver
Don Apr 26 '11
Original geschrieben von: Steff
... oder die Wandlerüberbrückung...


Das glaube ich eher nicht. Im ersten Gang findet ja schließlich keine Überbrückung statt.
Andererseits könnte natürlich der Systemdruck nicht mehr korrekt sein. Und das könnte
durch ein "Hängen" des entsprechenden Ventils bewirkt sein. Ggf. hilft hier ein Ölwechsel
und/oder aber auch die Funktionskontrolle / Reinigung der Ventile.
Rockatanski
Rockatanski Apr 26 '11
Zuerst wie schon angesprochen, den Zustand des Öls prüfen: Farbe und Geruch?
Gery Driver
Gery Apr 27 '11
Danke für die Tipps.

OK, dann probier ich das zuerst mal mit einem Ölwechsel.

Wandler oder -Überbrückung würde ich auch aus Prinzip schon nicht vermuten, aber da so ein Getriebe ja nicht so einfach aufgebaut ist will ich nichts ausschließen und traue mir auch nicht wirklich eine professionelle Aussage zu. :unsicher:

Jedenfalls wollte ich nach Durchsicht der Doku noch etwas posten:
Der "kleinste gemeinsame Teiler" laut Diagnosetabelle für Harsh Engagement (N->D) & (N->R) wäre ein Defekt/Fehler beim:

a) Accumulator Control Valve

= Druckspeicher-Kontrollventil

Kontrolliert den Leitungsdruck. Der resultierende Kontrolldruck wird in den Druckspeicher (Accumulator) geleitet und stellt ein sanftes Einkuppeln der Kupplungen und Bremsen sicher.

b) Solenoid Modulator Valve

= Regelventil

Dieses Ventil regelt den Leitungsdruck für die Magnetventile #3 (für Lock-Up) und #4 (für Accumulator Control Valve) und stabilisiert den Ventildruck.
Gery Driver
Gery Mai 6 '11
Letztes Wochenende war der Ruck bei N->D quasi nicht mehr vorhanden. :unsicher:

Hab dann noch den Getriebeölwechsel durchgeführt und bin heute mal probegefahren, schaltet alles ganz sauber durch die Gänge, auch beim Einlegen ist alles OK. Mir scheint auch die Kraft die das Getriebe jetzt in D/2/L/R im Leerlauf überträgt ist wieder deutlich geringer geworden. Lediglich bei N->R ist ein Ruck vorhanden. Ich meine aber das das Normal ist, kann mich gar nicht mehr so recht erinnern wie das am Anfang war.

Also für mich ist das Thema vorerst abgeschlossen, das AT-Getriebe steht eh kurz vor der Pension. :blush: