Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Probleme mit Tacho und dessen Eichung | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Raw
Sep 20 '08
Servus,

hab von einem User einen 300er Tacho inkl. eines Chips bekommen, der für die Aufhebung des Speedlimits der JSpecs verantwortlich ist. Hab das Ding jetzt mit nem Kumpel verbaut, nun sind aber 2 Probleme aufgetaucht:

1) Motorkontrollleuchte leuchtet: hab den Fehlercode über OBD ausgelesen und der spuckt Nr. 42 aus..irgendwas mim Tacho, Speedsignal ...BLEIBT das weg, wenn ich den einmal löschen lasse ?!

2) Ich krieg den Tacho net gescheit justiert! Wir haben den mit etwas Vorspannung eingebaut und bis ca. 80 km/h ist er sehr genau, danach wirds aber immer heftiger, z.B. zeigt er mir 240 an wo mein GPS grad mal ~200 anzeigt...

Danke für eure Hilfe,
Raw :blush:
Jan-LG
Sep 21 '08
du, eigentlich sollen die deutschen modell ja bei 250 abregeln, aber bei mir regelt er laut tacho erst bei ca 270 ab. werde das mal mit navi mesen wenn sie fertig ist, aber genau scheint der tacho wohl bei keinem von uns zu gehen, hab das problem schon des öfteren hier gehört
Raw
Sep 21 '08
Hab nur dummerweise eben bei nem MaxSpeed-Test festgestellt, dass meine nadel bis ca. 350 geht :grinning:Das find ich doch dann ETWAs zu tolerant für ne Serien JSpec mit 3.Kat ! :grinning:
Lukas
Sep 21 '08
mach doch mal nen tachovideo :grinning:
Andi Driver
Sep 21 '08
Mach mal die Tachonadel, wenn sie bei Null steht, gleich entgegen des Uhrzeigers über die Nullmakierung rüber. Laß das 10 Minuten einpendeln, wobei der Tacho stehen sollte(so wie im Auto). Dann die Tachonadel abmachen und bei 295-298 wieder raufstecken. Das sollte dann, wenn nichts kaputt ist. richtig justiert sein.
Wenn nix klappt kauf einen TRD Tacho.
Gruß Andi
Raw
Sep 21 '08
@ Andi:
Alles klar, das versuche ich mal. Hatten es gemacht wie du gesagt hast, mit dem Drüberziehen über den Pinn, haben die Nadel dann aber direkt bei 0 angelegt.
Vielleicht ändert deine Methode mit ~295-298 ja was :blush:
Thomas Driver
Sep 21 '08
Hat bei mir super geklappt damals. Habe sie laut Andi bei 293 aufgesteckt. Passt.
tdk_aika
Sep 21 '08
Seba.. vergiss das mal gleich.
Du hast denn FaceLift Tacho, da kannst du die Nadel nicht bei 295 rein stecken und dann über den Pin heben. Da ist in der Mitte unten noch der Stab für die Gefahrenen Kilometer Rückgängig zu machen.
Raw
Sep 21 '08
@ tdk_aika: Aaah stimmt. Dann schau ich mal, dass ich irgendwoher n TRD Tacho bekomme oder n Tacho von ner dt. Supra, Thomas hatte das mal bei ner JSpec mit dem Tacho einer EUVersion hingekriegt, was genau er gemacht hat weiß ich aber nicht mehr..
tdk_aika
Sep 21 '08
Original geschrieben von: Raw
@ tdk_aika: Aaah stimmt. Dann schau ich mal, dass ich irgendwoher n TRD Tacho bekomme oder n Tacho von ner dt. Supra, Thomas hatte das mal bei ner JSpec mit dem Tacho einer EUVersion hingekriegt, was genau er gemacht hat weiß ich aber nicht mehr..



Eu Tacho kannst du vergessen bei der FaceLift J-Spec Supra rein zu bauen.
Die eu und die J-Spec Supras bis ende 96 haben ein digitalen KM Zähler.
Deine FaceLift aber ein Analogen! Hättest du mich das mal machen lassen :grinning:

Raw
Sep 21 '08
@ tdk: Naa, der hat damals nur n Teil aus nem dt. Tacho übernommen und in den JSpec-Tacho eingebaut bzw . was getauscht, dann gings...aber was genau weiß ich nicht

Ansonsten wirds halt der TRD :grinning:

P.S. AVC-R habsch gestern auch weggegeben, hab was neues am Start ... :sunglasses:
Midnight Driver
Sep 21 '08
Original geschrieben von: Raw

Ansonsten wirds halt der TRD :grinning:


Den kannst du auch vergessen... Da die anderen nicht mehr Hergestellt werden
Andi Driver
Sep 21 '08
Setz um das was der Tacho so zuweit geht die Nadel ca. zurück. Ist doch alles ähnlich mit Federspannung usw..... Danach gehts schon etwas genauer. Merk dir halt wo du die Nadel raufsteckst, nach der Probefahrt kannste ja nochmal in die eine oder andere Richtung.
Gruß Andi
Raw
Sep 21 '08
Das haben wir gemacht, Nadel über diesen kleinen Pinn gehoben und diverse Positionen d.h. Vorspannungen ausprobiert!
Entweder hat er dann anfangs viel zu viel oder viel zu wenig angezeigt.
Im Moment geht er bis 80 km/h mit dem GPS identisch, nur obenraus... :unsicher:
Raw
Sep 23 '08
So, hier nochmal ein Bild, was das Problem veranschaulicht:

http://i20.ebayimg.com/01/i/001/0e/a4/273b_1.JPG

Über diesen großen "Knopf" kann ich die Nadel halt nicht drüberheben und bei 300 loslassen zum Eichen....

Bin immernoch am Rätseln wie ich das Problem lösen kann :unsicher:
Don Driver
Sep 23 '08
Naja, irgendwie wurde "der große Knopf" ja mal da rein gebaut. Also müsste er sich doch auch wieder ausbauen lassen, oder? Haste schon geprüft, ob der Knopf eventuell reingeschraubt ist?
Raw
Sep 23 '08
Original geschrieben von: Don
Naja, irgendwie wurde "der große Knopf" ja mal da rein gebaut. Also müsste er sich doch auch wieder ausbauen lassen, oder? Haste schon geprüft, ob der Knopf eventuell reingeschraubt ist?


DAS werd ich mal probieren! Den "großen Knopf" rausziehen (is ja zweiteilig glaub ich ?!) und dann wie andi gesagt hat...hoffentlich klappts :blush:

Danke Don schonmal :wichtig:
Raw
Sep 29 '08
So, haben heute das ganze Spielchen erneut gespielt und alles auseinander genommen. Haben dann auch den "großen Knopf" rausgezogen, aber der Schaft, in dem er steckt, ist viel zu hoch als dass man mit der Nadel, wenn sie leicht gesteckt ist, drüberkommen könnte!

Ich brauch also nun wirklich entweder n TRD Tacho oder n Facelift Tacho mit 300km/h-Anzeige, hab mittlerweile keinen Plan mehr was ich noch versuchen könnte!

Ist halt leider echt kein Zustand im Moment, wenn mein GPS sagt 100 sagt mein Tacho 170...

Help pls :angry:
Pred Insider
Okt 1 '08
Original geschrieben von: Andi
Mach mal die Tachonadel, wenn sie bei Null steht, gleich entgegen des Uhrzeigers über die Nullmakierung rüber. Laß das 10 Minuten einpendeln, wobei der Tacho stehen sollte(so wie im Auto). Dann die Tachonadel abmachen und bei 295-298 wieder raufstecken. Das sollte dann, wenn nichts kaputt ist. richtig justiert sein.
Wenn nix klappt kauf einen TRD Tacho.
Gruß Andi


Ich verstehs jetzt grad net so ganz :grinning:

Bei 0 is ja noch der kleine Stift, soll man da die Tachonadel rüberdrücken und einpendeln lassen?
Avalanche_515 DrIvEr
Okt 1 '08
@Raw

Nimms mir nicht übel, aber ich hab so ein ganz klein wenig das Gefühl, dass Du Dir immer irgendwelchen Kram andrehen lässt, der zwar vllt günstiger ist, aber im Nachhinein nicht so funzt, wie es soll. Ich meine, das ist mit dem BC ja auch so... da haste Deinen guten AVCR gegen diese (Zitat von Spoony) digitale Eieruhr eingetauscht :frage:

Für die Aufhebung des Speedlimits hab ich nen vernünftigen Speedlimit Defender von GReddy... an die ECU rangeknüppert und fertig! Und nen 320er Tacho hab ich bei mir von TRD drin. Das Dingen eingebaut und zum Abstimmen zu nem Tachobauer gebracht und fertig.
Ich glaube Du machst es Dir oftmals viel zu umständlich...

Hätte ich alle diese Probleme wie Du, hätte ich mir längst nen Corsa B gekauft!
Seiten: 1 2 »