Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Lader ausbau | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
BlueW
Aug 18 '06
Krieger wird jetzt aufm Boden liegen. :schlecht:
Wer hat die lader schon Rausgeholt und wie?
Grube Bühne oder nur auf Böcken?
Hab oben alles ab nur unten die Bleche und leitungen bekomm ich ums verrecken nicht runter.
hat jemand ne Seite und vieleicht fotos wies am besten geht?
JZA80 Driver
Aug 18 '06
Hi,
hab mal was rausgesucht für dich ich hoffe dies hilft dir bisschen weiter

www.supras.nl/index.php?option=com_content&task=view&id=39&Itemid=55/

der thread:

mkiv.de/index.php?p=showtopic&toid=83&high=singleturbo

soll nicht so ganz einfach sein.

mfg
Nuri
eXplorer Driver
Aug 18 '06
Ohne Grube oder Bühne geht da garnix... die eingerosteten Schrauben :wink:kriegst Du nie auf wenn Du unterm Auto liegst...

Ansonsten bin ich meist nach dem Handbuch vorgegangen - brauchte zum teil 2 -3 verlängerungen / kreuzgelenke um überhaupt alle Schrauben lösen zu könnnen.. (ich dachte zwischendurch die scheiss Lader kriegst du nie weg... aber am 2 Abend waren sie dann doch runter.. :wink:

Viel erfolg! :wink:

Gruss
Dani
amenophis_IV
Aug 18 '06
Doch so lang? 2 Abende? Ist aber trotzdem ganz schön heftig...Solang du keine Schrauben abreisst :grinning:
eXplorer Driver
Aug 18 '06
....2 Schrauben (resp. Stehbolzen) und ein Gabelschlüssel musten bei mir daran glauben... :wink:
DerKrieger Driver
Aug 19 '06
HAHAHAHAHAHAHab ichs dir doch gesagt :grinning::grinning::grinning::grinning::grinning:

cu Andy
kowalski Driver
Aug 20 '06
Ich sag nur: MesserGriesheimuniversalschlüssel ....
DerKrieger Driver
Aug 20 '06
Ach Mark, stell dich nicht so an!

von unten mal eben schnell den Öl zu und Rücklauf abgemcht,Wasserschläuche weg, die Laderstützen und die 6 Mütterlis gelöst, und schon haste das ganze dingens in der Hand.

schon erwähnt das ich ne Grube in der Garage hab :grinning:

cu Andy
AustrianSupra Driver
Aug 20 '06
Original geschrieben von: Der Krieger

schon erwähnt das ich ne Grube in der Garage hab :grinning:

cu Andy



das war fies :grinning:
Dexter
Aug 20 '06
Immer dieses Werkstattgeprolle :wink:Echte Männer brauchen nichtmal einen Wagenheber :wink:
SPM Driver
Aug 20 '06
Richtig...
ein paar ziegelsteine tun es auch... :grinning:
SPM Driver
Aug 20 '06
Jetzt aber spass zur seite ,kann mir dieses vorhaben ohne Hebebühne oder Grube sehr schwer vorstellen..
BlueW
Aug 20 '06
Nöp nur an der falschen stelle weitergemacht.
Muß morgen nur noch eine andere Nuß kaufen gehen(torck) und dann ist raus!
Ohne Grube,ohne Bühne!
rikos Driver
Aug 24 '06
bei den schrauben wirklich gut aufpassen. durch die thermische belastung sind sie sehr porös. ordentlich wd40 draufhalten, wenn es geht ordentlich erhitzen und langsam vor und zurück, vor und zurück bis sie nachgeben...
BlueW
Aug 24 '06
Bis auf einen Bolzen ist alles so gegangen.
problem ohne Grube ist der wenige platz.man kann halt nicht so viel Kraft aufbringen!
Aber ich hab alles draußen! :grinning:
DerKrieger Driver
Aug 24 '06
Original geschrieben von: Blue W
.man kann halt nicht so viel Kraft aufbringen!


gewaltig ist des Schlossers Kraft wenn er mit nem Hebel schafft :grinning::grinning::grinning:

BlueW
Aug 29 '06
Bin kein schlosser,habs aber trotzdem hinbekommen!
Avalanche_515 DrIvEr
Sep 9 '06
Wenn ich das so höre hab ich schon wieder keinen Bock.
So wie es aussieht, hab ich mir letzte Nacht die beiden Keramik Lader zerstört, als ich zum Druck einstellen ne Testfahrt gemacht hab.
Hab heut schon mal locker angefangen hier und da zu schauen, was nu kaputt ist und ich vermute, dass es die Lader sind! Die Zündkerze vom 1. Zylinder ist an der Elektrode geschmolzen, oder weggebrochen. So richtig ist das nicht mehr zu erkennen! Auf jeden Fall müssen die Lader raus. Und eigentlich war ich auch recht motiviert... aber nun??!!


BlueW
Sep 10 '06
Habs auf zwei Rampen gemacht.Geht besorg dir nur genug gelenke für die schlüssel.und WD40.Alles schön einsprühen und dann klappt das.
Geb dir nur den tip wenn du sie bewegen kannst versuch die schrauben vom Krümmer auf ner Bühne zu lösen und sie dann erst auf den Rampen abzumachen.Alles andere ist nur Fummelarbeit!
Avalanche_515 DrIvEr
Sep 23 '06
Ich hab immer noch Probleme den Luftkanal vom 1. Lader abzubekommen... Da muss man ja den Flansch von den beiden Bolzen nach oben lösen, doch da stoße ich immer mit der rechten Seite des Luftkanals an den "Motor-Raushebe-Haken" vom Kopf.
Muss ich mit nem Torx die beiden Stehbolzen lösen, oder wie geht das?
Im Handbuch steht das so nämlich nicht drin...
Pages: 1 2 »