Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Fehler im/in (den) Steuergerät(en)? | Forum

Position: Forum » Supra MK4 » Technik (OEM)
CanisLupus Driver
Apr 24 '12
Nachdem ich jetzt die Turbolader und Düsen eingebaut habe will das Auto nicht mehr anspringen.
Benzindruck ist da, Zündfunke vorhanden nur die Düsen werden nicht angetaktet. Fehler werden keine angezeigt weder im eManage Ultimate noch von der Stock ECU. Das Auto hat vor dem Umbau einwandfrei funktioniert!

Specs:

- eManage Ultimate mit Stock ECU
- Injector Dynamics ID1000CC High Imp Düsen
- Aeromotive FPR
Gery Driver
Apr 24 '12
Denke nicht, das das Seriensteuergerät etwas hat.
Du hast die Injektorleitungen durchs Emanage geführt (für ADD/TRIM)? Wurde eine Resistorbox verbaut?
CanisLupus Driver
Apr 24 '12
Ja Input geht über das emanage vollständig. Resistorbox gibts keine brauchts ja auch nicht da vorher und nacher High Imp verbaut wurde.
Pred Insider
Apr 24 '12
Hast mal am Stecker der Düsen gemessen was ankommt? Testweiße wieder die Stock düsen reingefriemelt?
CanisLupus Driver
Apr 24 '12
An den Steckern der Düsen kommt nur das 12V+ Signal von beiden Seiten an. Die Masse auf dem Signalkabel wird NICHT geschaltet. Ne hab ich nicht ich hab die Stecker komplett umgelötet und das wäre jetzt ein totaler act wieder die standard düsen zurück zu rüsten. :\
Pred Insider
Apr 24 '12
Verständlich aber bei solchen Fehlern, gerade wo man nicht nach Werkstatthandbuch gehen kann würd ich jede erdenkliche Fehlerquelle ausschließen. ich würd einen Stecker umlöten und dadran ne alte Düse hängen und schauen was die macht.
CanisLupus Driver
Apr 24 '12
Naja die Düse ist ja nicht mehr als eine Spule die einen Widerstand gibt es müsste ja trotzdem eine Regung am Stecker ankommen. wenn da jetzt ein Signal kommen würde und die Düsen nicht öffnen würde ich rück rüsten aber es kommt gar nichts. Kann ja Probe halber mal ein paar von denen per kabel verbinden und versuchen :blush:

Was mir aufgefallen ist dass im Log des Emanage ein recht großer Wert für die ankommende(und dadurch auch ausgehende) Taktung kommt habs nicht genau im Kopf aber es sind mehr als 20ms. Ist das so richtig beim anlassen?