Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Turboschaden ?? | Forum

Position: Forum » Supra MK4 » Technik (OEM)
TRD_Michi
Jan 12 '12
hey leuz...

ich denke ich wär über die suche drauf gekommen, aber dett funzt nich wohl wegen umbau..egal..

Mich plagt es, das ich aus dummheit wohl den ersten der beiden lader geplättet hab... und jez steh ich da

zu 100% war es zu hoher ladedruck und auf einmal die gehassten rauchschwaden am heck tttt.png
ich bin noch ca. 10km nach haus gefahren und hab ihn da abgestellt.
für mich war der fall klar... Lader platt... aber ist das auch so klar?? spiel hatta kaum...

jez kommt die poainte... hab mir einen gebrauchten ersatzlader aus england besorgt...
und was ist jez..?? genau wie vorher... ist der etwa auch platt oder hats vieleicht nen anderen fehler

wa mach ich jetzt am besten?


gruß micha
McGregory Driver
Jan 12 '12
Schwarzer Rauch? EU-Modell? Das klingt als wäre ein Ladeluftschlauch auf gegangen.
TRD_Michi
Jan 12 '12
nein, weiß/blauer nebel inkl. leichter ölfilm an der heckpartie...

Ist das Jap.Mod...-> keramic... der erste lader dreht etwas schwer (bleibt stehn im leerlauf), baut absolut kein druck mehr auf... und war voller öl genausowie die ausaug und druckleitung, aber wohl nur bis zum llk... am einlasskrümmer kommt nichts mehr an, da ist alles sauber...
Abdu Driver
Jan 13 '12
"TRD_Michi" schrieb:

nein, weiß/blauer nebel inkl. leichter ölfilm an der heckpartie...

Ist das Jap.Mod...-> keramic... der erste lader dreht etwas schwer (bleibt stehn im leerlauf), baut absolut kein druck mehr auf... und war voller öl genausowie die ausaug und druckleitung, aber wohl nur bis zum llk... am einlasskrümmer kommt nichts mehr an, da ist alles sauber...


Evtl. Ventilschaftabdichtungen oder Kopfdichtung...
TRD_Michi
Jan 14 '12
kann mir jemand erklären was bei einem lader genau kaputt geht bei zuviel ladedruck?.. abgesehn von irgendwelchen wellenbrüchen ect. von außen ist nichts sichtbar... er ölt halt nur wie sau...