Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

HILFE!! Hitzeproblem! | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Chris Driver
Chris Jun 22 '05
Hallo zusammen.

Oje Oje, nun hat mich der böse Geist meiner MKIII Zeit wohl eingeholt :angry:

Ich, oder besser gesagt meine MKIV hat seit ein paar Tagen ein Hitzeproblem.
Bei nomaler Gangart ist alles tiptip, keine Probleme. Aber wenn ich die Gangart etwas steigere, wie am W-end über die CH-Pässe düsen, dann wirds richtig heiss. Beim fahren ist die Wasseranzeige nie über 1/2. Aber dann beim obligaten Glacehalt passierts. Zuerst den Wagen noch 1Minute auslaufen gelassen, abgestellt. Nach ca. 3-4Minuten die Zündung eingeschaltet und die Wasseranzeige war knapp vor dem roten Bereich!!! Einmal hats sogar im Ausgleichsbehälter gebrodelt!!! :angry:Habe dann den Motor wieder gestartet und die Anzeige ging sofort wieder auf max. 1/2 zurück.
Genug Kühlwasser ist drinn, neuer Kühlerdeckel hab ich auch schon drauf. Es läuft auch kein Kühlwasser aus.

Was soll DAS :unsicher: . Kann doch nicht sein das die ZKD am Arsch ist!!!..oder
Thermostat?

Bitte helft mir!!!

Gruss Chrigi :angry:
bluestreetstar Driver
bluestreetstar Jun 22 '05
Und im leerlauf kommt sie auch heiss :unsicher:
Andi Driver
Andi Jun 23 '05
Auch bei der MK 4 lockern sich die Kopfschrauben.Anzugsdrehmoment wird so auf 140 NM geschätzt.Aber eigentlich ist kein NM Wert bekannt,und es sind ja nur Dehnschrauben wie bei der MK 3.Deine ZKD ist hin(glaub ich aber nicht)oder dein Thermostat putt(kann ein bischen klemmen)oder der 12 Jahr alte Kühler ist von innen verrottet.Kipp mal den Wasserkühler(2 Schrauben oben lösen usw..) an und entferne die Blätter.Bei mir war da ein halber Wald.Neuer Kühler(hab meinen 10 Mal gespült und es kam immer noch braune Suppe raus)wird auch fällig sein,und wie siehts mit nen Ölkühler aus?Ich hab auch einen nachgerüstet.Ohne bin ich bei 1,3 Bar auf über 150 Grad gekommen,mußte dann die Geschwindigkeit verlangsammen,sonst wärs noch höher gegangen.
Gruß Andreas
DerKrieger Driver
DerKrieger Jun 23 '05
Kopfschrauben auf jeden Fall mach nachziehen, mit 110 NM nicht mehr.

Thermostat pruefen wechseln.

cu Andy
Chris Driver
Chris Jun 23 '05
Danke für die Tip`s.

Hab den Kühler mal gereinigt, man oh man, hat`s da gruusige Sachen drann gehabt. Alles war voll!!
Bis jetzt ist die Temp nie mehr gestiegen.

Gruss Chrigi :grinning: