Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Servopumpe schnarrt | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Sonic Insider
Jul 27 '11
Hallo,

meine Servopumpe hat auf dem letzten Kilometer nach Hause angefangen zu schnarren. Habe dann gleich Öl kontrolliert - war ein bischen wenig drin - und habe es aufgefüllt. Supra wieder angeschmissen, Geräusch bleibt jedoch!

Was ist da los? Ist noch Luft im System?
Klappi
Jul 27 '11
Hast u so ein quitschen oder wie ist das geräusch genau.Hab das quitschen nach dem umbau jetzt auch wird wohl lager kaputt sein denke ich.
Sonic Insider
Jul 28 '11
Jap, es quitscht ein wenig. Am meisten schnarrt es jedoch. Also ein unregelmäßiges Rasseln! Habe nun ein paar Kilometer mal gefahren, es hat sich gebessert, aber weg ist es lange nicht. Kann es sich um Luft im System handeln bzw. kann ich das System irgendwie entlüften? Da vorher zu wenig Öl drin war, ist es schließlich gut möglich, dass die Pumpe Luft gezogen hat!
McGregory Driver
Jul 28 '11
Ja gut möglich, dass Luft drin ist. Hat den sehr viel Öl gefehlt?

Entlüfte es einfach und das machst du mit viel Armkraft.
  • Motor aus (servo aus)
  • Serverbehälter auflassen
  • Lenkrand von einem anschlag zum anderen drehen und das immer hin und her.


Das Öl sollte dann blubbern und nach und nach absachen, neues mußt du dann nachfüllen
STEFF84 Driver
Jul 28 '11
Kleiner tipp: heb den Wagen vorne auf, so das die Räder entlastet werden - wird so einfacher zum lenken sein!
Hilfreich für eine optimale Entlüftung wäre noch ein anschliessender Motorstart und die selbe Aktion nochmal mit laufendem Motor.
Lass aber dabei das Lenkrad 2-3 Sec im Lenkanschlag und dann wieder entlasten! Bloss micht zulange im Lenkanschlag lassen!

STEFF84 Driver
Jul 28 '11
Ich mag mich noch erinnern, dass im Werkstatthandbuch drin stand, du sollst den Motor mit 3000min`1 laufen lassen und dan wie schon gesagt einlenken!

Grüsse Steff
STEFF84 Driver
Jul 28 '11
"Bama-Boy" schrieb:

Hatte das selbe Problem im Winter nach ein paar kleineren Umbauen (unter anderem wurde auch der Servolenkungskühler ersetzt und somit war Luft im System) ...

Hin und her lenken bracht bei mir nichts, das Geräusch blieb, dachte auch an einen Lagerschaden der Pumpe.

Habe dann das Lenkrad komplett eingeschlagen bei laufendem Motor (Standgas) und auf voll eingeschlagener Position 5 Minuten halten, dann hatte er sich fast komplett entlüftet und ich konnte massig Öl nachfüllen, dann noch einmal zur anderen Richtung für 5 Minuten und alles sollte wieder gut sein.

Ist das nicht der Fall ist dann doch bestimmt die Pumpe defekt.


Ich will deinem Vorschlag nicht wiedersprechen.. ABER es wird immer davon abgeraten den Endanschlag länger als ein paar Sekunden anzusteuern.
Don Driver
Jul 29 '11
Genau so isses.... 10 Sekunden maximal!
ReDLineMKIV Driver
Jul 29 '11
Der Steff hast eigentlich Bedienungsanleitung mäßig erklärt... hatte das problem nach dem Motoreinbau natürlich auch!
Genau so gemacht wie Steff es hier geschrieben hat und das Problem war binnen wenige Sekunden geschichte :wink:


"STEFF84" schrieb:

Kleiner tipp: heb den Wagen vorne auf, so das die Räder entlastet werden - wird so einfacher zum lenken sein!
Hilfreich für eine optimale Entlüftung wäre noch ein anschliessender Motorstart und die selbe Aktion nochmal mit laufendem Motor.
Lass aber dabei das Lenkrad 2-3 Sec im Lenkanschlag und dann wieder entlasten! Bloss micht zulange im Lenkanschlag lassen!
Sonic Insider
Aug 2 '11
Hey,danke für die ganzen Infos :grinning:Es ist nun besser geworden, aber leider nicht weg! ich werde die Pumpe mal ausbauen und nachschauen... Weiß jemand, ob es einen Reparaturkit gibt? Falls ich eine neue Pumpe brauche: Sind die Pumpen von RHD und LHD gleich oder gespiegelt?

STEFF84 Driver
Aug 2 '11
Ja es gibt einen Rep-Kit. Hier die Teilenummer: 04446-30120, hab gerade selber einen Bestellt!

Grüsse Steff
WongFajHong Insider
Aug 7 '11
Und was am besten tun, wenn das Lager ab und zu quietscht? banghead.gif
Sonic Insider
Aug 7 '11
Danke, Danke,

habe die Ursache nun gefunden. Der Anschluss an der Servopumpe ist mit einem Gummieschlauch überzogen und darunter hat sich Wasser gesammelt - Rohr durchgerostet! Werde mir nun das Rep Kit holen, da die Pumpe sich anhört, als wenn da kleine Männchen mit der Kettesäge rumspielen ^^

Danke, für eure Hilfe!
Sonic Insider
Sep 20 '11
Hallo, ich wollte nochmal weitergeben, dass das Problem behoben ist. An alle die eine Schnarrende Servopumpe nach einem Wehcsael oder Ölmangel haben: Füllt das Öl auf, fahrt ein Runde und schaut alle 5km nach dem Ölstand.
Meine Pumpe ist wieder nicht zu hören und funktionier einwandfrei - hat allerdings ca 20 km gedauert!

Gruß und vielen Danke an die Helfenden,
Jörn