Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Original Ansaugbrücke - kann mal jemand fix was nachschauen? | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Pred Insider
Jul 23 '11
Das Bild habe ich fix ausem Amiforum "geliehen". Könnte mal jemand nachschauen wohin diese Leitung geht?

http://www.94supra.com/misc/tps_04.jpg

Gruß
Andi
Gery Driver
Jul 23 '11
Die geht was ich gesehen habe dann über die feste Verrohrung nach hinten zum Aktivkohlefilter.
Pred Insider
Jul 23 '11
Ist das ein kleiner Filter dort oder ein Rückschlagventil? Weißt du zufällig wo die Leitung unten hin geht? Sieht aus wie nen T-StücK?
Gery Driver
Jul 23 '11
Das ist definitiv ein Ventil, näheres siehst du z.B. hier:

http://img204.imageshack.us/img204/3900/underhoodvacuumlinesfor.jpg
Pred Insider
Jul 24 '11
OK, wenn ich alles richtig interpretiere braucht man das Teil beim Single Umbau nicht mehr - also zu machen.

Gery, weißt du was der Throttle Opener, also das Teil links neben "TB" für ne Funktion hat? Konnte im Amiboard nix gescheites finden.

Grund für meine Frage: Ich habe manchmal immer noch nen Leerlaufsägen und ich finde einfach den Auslöser nicht. Nun gehe ich nochmal systematisch alle Leitungen, Sensoren und Ventile am Auto durch. Der Fehler tritt zwar nicht oft auf, aber trotzdem ärgert es mich das er da ist :/
ReDLineMKIV Driver
Jul 24 '11
"Pred" schrieb:

Ist das ein kleiner Filter dort oder ein Rückschlagventil? Weißt du zufällig wo die Leitung unten hin geht? Sieht aus wie nen T-StücK?


An der oem Drosselklappe sind ja auch die Kühlschläuche angeschlossen, und an dieser Leitung werden die Dämpfe ausgelassen und der Ventil sorgt dafür dass auch nur die Dämpfe rausgehen(ich kenn das halt so).
Untenrum ist auch der zylinderförmiger Speichertank an den ganzen Leitungen angeschlossen.


"Pred" schrieb:

Gery, weißt du was der Throttle Opener, also das Teil links neben "TB" für ne Funktion hat? Konnte im Amiboard nix gescheites finden.


Meinst du das VSV fürs Benzindruckregler? (teilenr: 90910-12014)
Gery Driver
Jul 24 '11
Mit "Throttle Opener" muss dieses Teil am Throttle Body gemeint sein (siehe Anhang), das über den Unterdruckschlauch oben angeschlossen ist. Ich dachte eigentlich das wäre nur eine Art Dämpfer für den Seilzug-Mechanismus der Drosselklappe.
Pred Insider
Jul 24 '11
Hab gerade mal nachgeschaut, das Rote Teil hab ich an meiner Drosseklappe garnet dran... weiß jemand was beim Originalsystem an der grünen Leitung angeschloßen ist?

http://www8.pic-upload.de/24.07.11/anlf8wyel6cm.jpg
ReDLineMKIV Driver
Jul 25 '11
Die grüne Leitung wird an das Ventil an der Servopumpe angeschlossen. Hier mal ein Skizze miz alle Teile die du wissen willst.
Pred Insider
Jul 25 '11
Perfekt! Danke vielmals :blush:Weißt du auch noch was das kleine Teil an der Servo macht?
Don Driver
Jul 25 '11
Was für ein kleines Teil...?
Pred Insider
Jul 25 '11
17630 auf Redlines Bild, unter dem grünen Rahmen
Don Driver
Jul 25 '11
Das sollte das Ventil sein, was in der Servopumpe steckt und für die Leerlaufanhebung bei starker Belastung der Pumpe sorgt. Das ist ein Luft-Bypassventil.
Pred Insider
Jul 25 '11
Ok, dadran kann mein Unrunder Leerlauf net liegen.
Don Driver
Jul 25 '11
Sicher?
Gegebenenfalls könnten auch diese Schläuche mal porös werden. Schon mal geschaut, ob sie auch angeschlossen sind?
Pred Insider
Jul 25 '11
Ich schau morgen mal nach. Aber wenn die Schläuche i.O. sind dann sollte es daran net liegen, den das Teil "arbeitet" ja nur dann wenn die Lenkung/Servo beansprucht wird, mein Problem ist ja ganz normal im Stand bei Leerlauf.
Don Driver
Jul 25 '11
"Pred" schrieb:

...sollte es daran net liegen, den das Teil "arbeitet" ja nur dann wenn die Lenkung/Servo beansprucht wird, ...


ja. SOLLTE... :blush:

wenn aber undicht, dann Falschluft... - auch ohne Servobelastung.
Pred Insider
Jul 25 '11
werd mir das morgen mal anschauen, kann mir aber nicht vorstellen das es daran liegt