Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Schnauze voll | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Rasim Driver
Jun 19 '11
Hallo jungs

Habe momentan gerade die schnauze voll. Ich hatte vor kurzer zeit berichtet das der 2. Lader nicht immer anspringt!
Danach habe ich auf paralellmodus umgestellt und der lader kam immer!!
War sehr zufrieden!!

Heute fuhr ich zu einem 1/4 mailen treffen. Fuhr über pässe und alles funktionierte perfekt. Bei der rückfahrt auf dem berg begann wieder der 2. Lader an zu versagen!!!! Obschon ich parallelnodus habe..
Manchmal ging es und machmal eben keine leistung!!
Habe schnell die schläuche angeschaut aber konnte nichts entdecken!

Danach heruntergefahren und kafepause. Plötzlich funktionierte der lader fast wieder immer.
Aber es kommt leider dennoch manchmal vor das er nicht kommt...

Was soll das!! Es nervt total und kann mir das nicht erklären!!?

Was könnte das sein? Bin für tips dankbar.

Gruss Rasim
McGregory Driver
Jun 19 '11
Der 2te Lader ist sehr wahrscheinlich hin und hat einen riss. J-Spec Keramik Lader?

Hatte dies damals auch. Bei Vollgasfahrten auf der Autobahn wurde der 2te Lader natürlich warm, dehnte sich entsprechend aus und versagte.

Als ich dann auf Single umgebaut habe konnte man es sehen: Riss im inneren Turbogehäuse
Rasim Driver
Jun 19 '11
Muss noch sagen die lader sind nagel neu!
Erst vor kurzem verbaut. Bei den vorherigen ladern hatte ich das gleiche problem.

Gruss
Gery Driver
Jun 19 '11
Du hast den elektrischen TTC-Mod gemacht?

Für mich hört sich das danach an das die Abgasklappe nicht zuverlässig arbeitet.
Du kannst die Gängigkeit überprüfen indem du das Gestänge bewegst und beispielsweise die Klappe in offener Position fixieren um zu Testen ob es daran liegt.
Rasim Driver
Jun 19 '11
Ich habe die schnelle ttc mode gamacht. Einfach die schläuche vertauscht bzw entfernt.
Abdu Driver
Jun 19 '11
Hast du neue oder die alten Wastgate Dosen dran? Fieleicht klemmt eine von denen hab ich schon bei anderen Autos viel gehabt...
Rasim Driver
Jun 19 '11
Hm abdu habe die alten dran...
Rasim Driver
Jun 22 '11
Hi Jungs

Ich habe bemerkt, das wenn ich langsam beschleunige (also nicht von anfang an voll duchtrete) erst dan bei Drehzahl ca. 4.500 od 5000 Touren durchtrete, dass dan die Lader voll kommen.

Also liegt es effektiv nicht an den Ladern. Auch nicht Druckdose , da ich Paralellmodus fahre.

VSV? Turboklappe? Wastgate?

Was meint ihr?

Carsten Insider
Jun 22 '11
Das hatte ich früher ab und an auch. Bei mir hat es dich jedoch von selbst wieder behoben :angry:

Habe lediglich 1-2 mal die Druckdose per Hand betätigt.
Rasim Driver
Jun 22 '11
Hi Carsten

Bei mir kann es nicht die Druckdose sein, da ich im Paralellmodus fahre.

Gruss
Gery Driver
Jun 22 '11
"Rasim" schrieb:

Hi Carsten

Bei mir kann es nicht die Druckdose sein, da ich im Paralellmodus fahre.

Wieso, du hast nur das VSV davor überbrückt, damit der Unterdruck immer drauf ist und die Abgasklappe offen bleibt. Ob die jetzt tatsächlich immer offen bleibt? Daher auch der Vorschlag mit dem Fixieren des Klappen-Gestänges.
Don Driver
Jun 22 '11
"Gery" schrieb:

Ob die jetzt tatsächlich immer offen bleibt?


Kommt drauf an, wie er die Druckschläuche angeschlossen hat. Sofern das Abgassteuerventil mit zugehöriger Druckdose vom Druckspeicher bedient wird, kann die Klappe länger geöffnet sein. Das ist dann etwa die serienmäßige Einstellung und dient dazu, dass nach kurzeitiger Gaswegnahme der zweite Turbo auch gleich wieder kommt. Wurde der Druckspeicher aber umgangen, geht diese Klappe bei Gaswegnahme bzw. Unterdruck sofort wieder zu. Beim vollen Beschleunigen könnte es daher vorkommen, dass das VSV nicht schnell genug schaltet. Auch sollte man darauf achten, dass das Preespooling erhalten bleibt.
Carsten Insider
Jun 22 '11
Okay im TTC Modus funzt bei mir alles super.

Im Sequentiellen hab ich einfach diese Stange etwas manuell bewegt (Motor aus)
http://imageshack.us/photo/my-images/847/1266353138745196122toyo.jpg/