Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Motor startet nicht...wer kennt das Problem??? | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
xbigdaddyx Driver
Jun 18 '11
1) Hallo Leute,

ich habe da so ein Problem mit meinem Supra. Wenn ich ihn starten will dann klickt es, Benzinpumpe geht an aber der Starter regt sich nicht. Das komische ist das es nur ab und zu passiert. An anderen Tagen startet sie gleich ohne irgenwelche zicken. Hat jemand schon sowas mal gehabt?

2) Dann mal noch ne andere Frage. Wenn der Zahniemen reißen sollte, wass passiert dann? Kommen bei diesen Motor die Ventile an den Kolben oder passiert da nichts weiter? Also neuen Zahnriemen rein und weiter? Nicht das es passiert ist, wollte es nur mal wissen weil es mal einer behauptet hat. :wink:

Gruß
xbigdaddyx
Japanfanatic DrIvEr
Jun 18 '11
"xbigdaddyx" schrieb:

1) Hallo Leute,

ich habe da so ein Problem mit meinem Supra. Wenn ich ihn starten will dann klickt es, Benzinpumpe geht an aber der Starter regt sich nicht. Das komische ist das es nur ab und zu passiert. An anderen Tagen startet sie gleich ohne irgenwelche zicken. Hat jemand schon sowas mal gehabt?

2) Dann mal noch ne andere Frage. Wenn der Zahniemen reißen sollte, wass passiert dann? Kommen bei diesen Motor die Ventile an den Kolben oder passiert da nichts weiter? Also neuen Zahnriemen rein und weiter? Nicht das es passiert ist, wollte es nur mal wissen weil es mal einer behauptet hat. :wink:

Gruß
xbigdaddyx


Zu Frage 1...das Problem kommt mir bekannt vor. Kann es sein, dass du diese Probleme nur bei hohen Temperaturen hast? Das könnte die Kontaktplatte vom Starter sein.

Zu Frage 2...der 2JZ ist ein Freiläufer, also kein Kontakt zwischen Kolben und Ventilen im Falle eines Reißens des Zahnriemens
Gery Driver
Jun 18 '11
Genau, bei Problem #1 sind sicher die Starterkontakte verschlissen.
xbigdaddyx Driver
Jun 18 '11
Hey danke für die für die Antworten. Das werde ich mal prüfen mit den Kontakten. Aber das mit der Teperatur ist bei mir nicht der Fall. Ich wollte heute morgen zur Arbeit fahren und da ist sie nicht angesprungen. Naja zum Glück habe ich ja noch meinen Yaris icon_lol.gif
Deleted user Driver
Jun 18 '11
Das wird das Problem sein.. hatte ich auch schon..

Die Kontakte sind verschlissen..

http://i131.photobucket.com/albums/p314/der-pate79/Unbenannt-8.jpg

http://i131.photobucket.com/albums/p314/der-pate79/einKontaktgewechselt.jpg